Astuces diverses › Astuces pour Excel

samedi, 25 mars, 2017

Mettre automatiquement une valeur négative en couleur


Supposons que vous souhaitiez faire un inventaire et contrôler les éventuelles différences entre ce que vous avez en stock et ce que votre logiciel de gestion vous indique. Excel fournit plusieurs façons de soustraire des nombres. Utilisons dans cet exemple, l’opérateur arithmétique - (signe moins), combiné avec la fonction SOMME. Ce qui nous donne dans l'exemple ci-dessus =SOMME(A1-B1)

Lire la suite

mercredi, 6 janvier, 2016

Excel - Redimensionner plusieurs colonnes ou lignes rapidement

Excel - Redimensionner plusieurs colonnes ou lignes rapidement

Si vous désirez redimensionner plusieurs colonnes ou lignes en même temps en leur attribuant une taille identique, procédez ainsi.

Lire la suite

mardi, 5 mai, 2015

Insérez rapidement une ou plusieurs lignes ou colonnes

Insérer rapidement une ou plusieurs lignes ou colonnes

Cliquez avec le bouton droit sur le numéro de ligne auquelle vous souhaitez ajouter une ligne, puis cliquez sur Insertion. La ligne supplémentaire s'ajoute au-dessus.

Lire la suite

mercredi, 29 avril, 2015

Comment faire pour que la première ligne d'un tableau Excel reste figée

Figer une ligne Excel

Pour figer la ligne 1 de votre feuille Excel, sélectionnez la ligne 2 (voir copie d'écran ci-dessus).

Lire la suite

jeudi, 23 avril, 2015

Combiner plusieurs colonnes en utilisant la fonction CONCATENER

Combiner plusieurs colonnes Excel en utilisant la fonction CONCATENER

Supposons que vous avez plusieurs colonnes de données que vous voulez combiner en une seule colonne, comme par exemple, le titre, le nom, le prénom d’une personne. Pour cela, vous devez utiliser la fonction CONCATENER dans une formule à droite de la dernière colonne de données que vous voulez combiner.

Lire la suite

mercredi, 22 avril, 2015

Excel - Masquer et protéger les formules

J'ai cherché à protéger des formules de calcul dans une feuille de calcul Excel. J'ai trouvé la solution dans l'aide Excel atteignable à l'aide de la touche F1. Voici un résumé avec image de la procédure un peu rébarbative. Accrochez-vous, j'ai dû essayer plusieurs fois avant d'atteindre mon but !

Lire la suite

Haut de page