Mettre automatiquement une valeur négative en couleur


Supposons que vous souhaitiez faire un inventaire et contrôler les éventuelles différences entre ce que vous avez en stock et ce que votre logiciel de gestion vous indique. Excel fournit plusieurs façons de soustraire des nombres. Utilisons dans cet exemple, l’opérateur arithmétique - (signe moins), combiné avec la fonction SOMME. Ce qui nous donne dans l'exemple ci-dessus =SOMME(A1-B1)


Pour ensuite mettre toutes les valeurs négatives en couleur dans la colonne Différence, sélectionnez la colonne et cliquez sur Mise en forme conditionnelle, Règles de mise en surbrilliance des cellules, Inférieur à... et ensuite choisissez la condition (ici sur l'exemple ci-dessous), inférieur à 0 et remplissage de la cellules avec une couleur rouge foncé.

Cliquez sur OK et joyeux inventaire !

Ajouter un commentaire

Le code HTML est affiché comme du texte et les adresses web sont automatiquement transformées.

Haut de page