2009-02-20_212319.png

Adobe a publié un bulletin d'alerte suite à la découverte de deux vulnérabilités critiques dans toutes les versions de son lecteur PDF.

Les failles affectent l'ensemble des plates-formes supportant Adobe Reader, à savoir Windows, Mac et Unix. Toutes les versions du logiciel comportent ces vulnérabilités y compris la version 9.1.

Afin de prévenir toute exploitation dans le cadre d'une attaque informatique, Adobe invite les utilisateurs à désactiver l'exécution du JavaScript dans son lecteur PDF. Il faut pour cela se rendre dans le menu Edition du logiciel, puis dans « Préférences » et décocher l'option «Activé Acrobat JavaScript».

F-Secure recommande même de passer à un autre logiciel alternatif.