flash.gif Plusieurs vulnérabilités critiques ont été identifiées sur le lecteur et plugin Flash player, en version 10.0.22.87 et inférieures, ainsi que 9.0.159.0 et versions inférieures. Ce type de faille permet via un fichier flash piégé d'exécuter du code à distance, par la simple consultation d'une page piégée.

La dernière version 10.0.32.18 au minimum doit être installée au plus vite, elle corrige cette vulnérabilité ainsi que celle du 23 juillet. Le lecteur Shockwave Player 11.5.0.600 a également été mis à jour, il faut appliquer la version 11.5.1.601 minimum, pour ceux qui utilisent ce plugin. Vous pouvez connaître la version actuelle de Flash sur vos navigateurs en allant sur cette page

NB : libellules vous propose deux astuces pour les mises à jour automatiques de Flash : Mise à jour automatique de Flash player
Mise à jour de Flash via édition fichier .sol

Dans le cas où vous disposez de plusieurs navigateurs web, les plugins sont différenciés, vous devez les mettre à jour pour chaque famille de navigateurs, utilisez la page cité plus haut pour vous assurer que la version est la bonne. La page suivante de chez Adobe se charge de détecter le navigateur et de proposer le bon installateur :

http://www.adobe.com/go/getflashplayer pour Flash

http://get.adobe.com/shockwave/ pour Shockwave