img_33742_microsoft-windows-live-logo_450x360_1.jpg

Dès aujourd'hui 15 Septembre, les utilisateurs d’une ancienne version de Windows Live Messenger risquent de se retrouver bloqués à la connexion au seveur.

Depuis le mois d’août, la firme de Redmond prévient les utilisateurs que des failles de sécurité existent et qu’une mise à jour est vivement recommandée Durant tout le mois de Septembre et d'Octobre, les utilisateurs recevront une notification de mise à jour obligatoire.

Ce sont donc les versions 8.1 et 8.5 du logiciel, qui seront simplement refuser à la connexion. Un message sera alors affiché pour indiquer la marche à suivre. Après la mise à jour, la version qui doit s’afficher est la 14.0.8089.726