[Résolu] 2 systèmes installés

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[Résolu] 2 systèmes installés

Messagepar impossible55 » 25 Sep 2005 16:49

Bonjour,
A l'ouverture mon pc demande de choisir l'un des deux systemes xp installes. meme nom. le premier ne fonctionne pas, comment puis-je l'eliminer?
Merci et bien a vous.
impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Messagepar bororo » 25 Sep 2005 16:51

bonjour
Je suppose que ce probleme se produit depuis peu de temps.
Peut etre qu'une restauration du systeme à une date anterieure suffira a éliminer l'une des deux options
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2124
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux

Messagepar impossible55 » 25 Sep 2005 16:55

J'ai installe le systeme deux fois dans deux partitions a la suite de problemes. Maintenant j'essaie de me debarasser de l'un.
Merci de votre aide.
impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Messagepar Théodore » 25 Sep 2005 17:04

Bonjour

A partir de la partition qui fonctionne tu clic droit sur la partition où se trouve le système defectueux et tu as l'option formater.
Théodore
Libellulien
Libellulien
 
Messages: 85
Inscription: 16 Avr 2005 18:02

Messagepar impossible55 » 25 Sep 2005 17:46

Bonjour,
J'ai formatte la partition, mais la situation demeure la meme.
:roll:
Merci de vos suggestions,
bien a vous.
impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Messagepar Théodore » 25 Sep 2005 19:13

la situation reste la meme : au demarage ton pc te demande de chosir entre l'un des deux systèmes?
Théodore
Libellulien
Libellulien
 
Messages: 85
Inscription: 16 Avr 2005 18:02

Messagepar GSTAR » 25 Sep 2005 19:56

.
Dernière édition par GSTAR le 20 Nov 2008 02:36, édité 1 fois.
GSTAR
Libellulien Junior
Libellulien Junior
 
Messages: 383
Inscription: 03 Juin 2005 11:59
Localisation: Lausanne VD - Suisse

Messagepar impossible55 » 26 Sep 2005 19:38

Bonsoir,
En effet, lorsque je demarre mon pc il me demande quel systeme utiliser.
Comment puis-je etre sur d'enlever le bon boot?
Merci de votre aide.
impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Messagepar Revjones » 26 Sep 2005 19:49

impossible55 a écrit:Bonsoir,
En effet, lorsque je demarre mon pc il me demande quel systeme utiliser.
Comment puis-je etre sur d'enlever le bon boot?
Merci de votre aide.


Copie et colle-le ici, on devrait y voir clair.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Messagepar impossible55 » 26 Sep 2005 20:48

Bonsoir,
Je ne trouve qu'un file boot.ini.backup que je ne peux pas ouvrir.
:(
impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Messagepar Falkra » 26 Sep 2005 20:59

On ne peut pas ouvrir ce fichier facilemement, et il est en attributs caché et système. Mais il y a une manip facile : Panneau de configuration, système, onglet avancé, dans "démarrage et récupération" le bouton paramètres, et là, le bouton modifier, ça ouvre boot.ini

Ensuite recopie nous ce qu'il y a dedans, sans modifier le fichier.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar hackrobat » 27 Sep 2005 06:41

Hello!

C'est tout simple.

Tu suis à la lettre le conseil de Falkra afin de modifier le fichier boot.ini.

Une fois le fichier ouvert, tu auras un texte du genre:
[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect


Il te suffit de renommer de façon à bien les distinguer tes deux systèmes installés, le descriptif de chacun.

Ce qui pourrait donner:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel VERSION 1 " /fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel VERSION 2 " /fastdetect


Ensuite, lors du démarrage, tu n'auras plus qu'à essayer l'une, puis l'autre des deux versions et déterminer ainsi celle qui fonctionne.

Une fois ceci fait, tu n'auras plus qu'à ôter la ligne qui te gêne en suivant à nouveau le procédé de Falkra...

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel VERSION X" /fastdetect


X symbolisant la partition que tu auras choisie.

et ton système démarrera alors toujours sur la bonne partition.

Voilà, j'espère que ces lignes pourront t'aider.

A ton service et bonne journée.
Avatar de l’utilisateur
hackrobat
Libellulien
Libellulien
 
Messages: 98
Inscription: 11 Aoû 2005 16:07

Messagepar impossible55 » 27 Sep 2005 18:43

Bonsoir,
Merci à Falkra et Hackrobat de vos conseils, je vous en suis êxtremement reconnaissant. J'ai suivi vos instructions.
A présent, au démarrage, j'ai toujours deux options: celle qui fonctionne,
et l'autre "default" qui n'aboutit à rien. Comment puis-je me débarrasser de la seconde?
Je suis désolé d'être aussi "pénible".
Merci à vous.
impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Messagepar hackrobat » 27 Sep 2005 19:25

Salut!

tu retournes dans le fichier boot.ini (comme indiqué plus haut) et tu supprimes la ligne qui ne concerne pas le système choisi...

Ce qui dans mon exemple donnerait

AVANT:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel VERSION 1 " /fastdetect
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel VERSION 2 " /fastdetect


APRES

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel VERSION 1 " /fastdetect


La ligne
"multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel VERSION 2 " /fastdetect " ayant été enlevée

(ET CE POUR AUTANT QUE CE SOIT CELLE QUI NE CORRESPOND PAS AU SYSTEME QUE TU SOUHAITES GARDER!)


Si tu as des doutes, copie-colle le texte de ce fichier et poste-le ici.

On te dira exactement ce qu'il faut faire :wink:

Bonne soirée.
Avatar de l’utilisateur
hackrobat
Libellulien
Libellulien
 
Messages: 98
Inscription: 11 Aoû 2005 16:07

Messagepar impossible55 » 27 Sep 2005 19:45

Bonsoir,
Je crois que j'ai fait exactement ce que vous m'avez indiqué.
Voici ce qui reste du fichier:
[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Messagepar hackrobat » 28 Sep 2005 08:00

Hello!

Si tu sais commet démarrer depuis une disquette de boot, je t'invite à suivre cette méthode efficace pour enlever un système au démarrage:

A l'invite DOS, tu tapes:

bootcfg /delete /ID#

# représentant le système que tu souhaites voir disparaître et qui se trouve dans le fichier boot.ini.


Ensuite il te faut indiquer le système par défaut au démarrage:


Toutjours à l'invite DOS tu tapes:

bootcfg /default /ID#
# représentant le système que tu souhaites voir comme système principal et qui se trouve dans le fichier boot.ini.

Dans ton cas: Microsoft Windows XP édition familialeV2

Tu pourras ensuite vérifier ta manoeuvre dircetement en ouvrant le boot.ini comme indiqué par Falkra.

Biensur, cette méthode est identique à ce que je t'ai déjà expliquée dans mon précédent post. Mais de cette façon tu es plus certain de ne pas effacer de lignes indispensables..

Si cela ne fonctionne toujours pas... Fais-le nous savoir...
Avatar de l’utilisateur
hackrobat
Libellulien
Libellulien
 
Messages: 98
Inscription: 11 Aoû 2005 16:07

Messagepar Sharkeye » 28 Sep 2005 10:25

Tu trouves également une très bonne description de la procédure par Falkra : [résolu]Choix du boot???.

Bye bye
Avatar de l’utilisateur
Sharkeye
Modérateur
Modérateur
 
Messages: 1215
Inscription: 13 Nov 2004 20:01
Localisation: Suisse - France

Messagepar hackrobat » 28 Sep 2005 10:57

Salut!

je viens de voir que tu avais copié-collé ton boot.ini.

Alors remplace-le par ce texte et tout devrait rentrer dans l'ordre:

[boot loader]
timeout=0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP édition familialeV2" /fastdetect /NoExecute=OptIn


Le système par défaut indiqué dans la prmière ligne était le "2" alors que celui qui t'intéresse est le "1"...

Bonne journée.


EDIT

Je viens de tomber sur cette page qui devrait pouvoir t'en apprendre d'avantage si le sujet t'intéresse...

- J'ai deux fois le même système d'exploitation :
Cela fait suite à une installation parallèle de Windows XP. Le problème vient donc d'informations erronées dans le fichier boot.ini. Ainsi, quand vous démarrez sur un système, tout passe comme une lettre à la poste, tandis que sur l'autre vous vous retrouvez dans le processus d'installation (après, par exemple, un problème de copie de fichiers).
1) Cliquez sur Démarrer/Exécuter puis saisissez : msconfig
2) Sélectionnez l'onglet Boot.ini puis cliquez sur le bouton Vérifier les chemins de démarrage.
Sinon il suffit d'éditer le fichier boot.ini (il se trouve à la racine de votre disque).
1) Avec le bouton droit de la souris, cliquez sur le fichier, puis sur la commande Propriétés.
2) Décochez l'option Lecture seule, puis cliquez sur OK.
3) Double-cliquez sur le fichier qui, normalement, doit s'ouvrir avec le Bloc-notes Windows. Le fichier ressemble à celui-ci :
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professionnel" /fastdetect
Les systèmes d'exploitation sont listés suivant le même ordre de haut en bas. Il vous suffit de supprimer la ligne redondante, puis d'enregistrer les modifications et de redémarrer.


SOURCE : http://www.hotline-pc.org/boot.ini.htm
Avatar de l’utilisateur
hackrobat
Libellulien
Libellulien
 
Messages: 98
Inscription: 11 Aoû 2005 16:07

Messagepar Falkra » 28 Sep 2005 16:55

Sharkeye a écrit:Tu trouves également une très bonne description de la procédure par Falkra : [résolu]Choix du boot???.


Merci :-D
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar impossible55 » 28 Sep 2005 20:13

Bonsoir,
Je vous remercie tous chaleureusement, mon problème est résolu.
:-D
Merci.
impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Suivante

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités