(résolu) 7 - arobase récalcitrante

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

(résolu) 7 - arobase récalcitrante

Messagepar asheenlevrai » 22 Oct 2009 00:50

hello à tous,

j'ai un petit soucis. lorsque j'appuie sur alt gr + 2 je n'ai pas d'arobase (signe "at") alors que toutes les autres combinaisons alt gr + qqch fonctionnent bien...

j'ai essayé de trouver une option pour remapper le clavier... sans succès.
j'ai essayé avec un clavier USB, même problème...

si qqn à une idée la machine est prête et configurée, c'est le seul problème qui persiste :-(

note: OS = windows 7 pro
machine = HP Mini note 2133

merci d'avance pour votre aide.

-a-
Dernière édition par asheenlevrai le 23 Oct 2009 19:03, édité 1 fois.
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: 7 - arobase récalcitrante

Messagepar Libellulien » 22 Oct 2009 14:47

Bonjour,


J'ai eu ce problème il y a certain temps. Mais désolé je ne me souviens plus ce que j'ai fait pour le résoudre! En tout c'était pas très malin ou compliqué! C'était une simple manip, tellement simple que j'avais pas besoin de le noter mais me voilà l'oublié !
As-tu essayé déjà de redémarrer le système?
On est libre tant qu'on utilise le libre...
Avatar de l’utilisateur
Libellulien
Maître Libellulien
Maître Libellulien
 
Messages: 576
Inscription: 02 Fév 2006 01:46
Localisation: Sur une aile d'une libellule !

Re: 7 - arobase récalcitrante

Messagepar asheenlevrai » 22 Oct 2009 17:52

Libellulien a écrit:As-tu essayé déjà de redémarrer le système?


oui...

et si tu te concentre un max en te frottant les tempes? ;-D tu te souviens pas? un indice?...

en tout cas merci de t'intéresser à mon cas..

-a-
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: 7 - arobase récalcitrante

Messagepar Libellulien » 22 Oct 2009 18:50

asheenlevrai a écrit:
Libellulien a écrit:As-tu essayé déjà de redémarrer le système?


oui...

et si tu te concentre un max en te frottant les tempes? ;-D tu te souviens pas? un indice?...

en tout cas merci de t'intéresser à mon cas..

-a-


Désolé mais vraiment je ne me souviens plus !
C'est dans quel cas que tu arrives pas? Dans un document word ou sur une page internet, email ...etc?
Essaye d'ouvrir un document word vide et d'appuyer sur les boutons du clavier, tous un par un, puis voir si ça change quelque chose !

C'était vraiment simple dans mon cas mais je suis bete de ne pas avoir noté la solution !
On est libre tant qu'on utilise le libre...
Avatar de l’utilisateur
Libellulien
Maître Libellulien
Maître Libellulien
 
Messages: 576
Inscription: 02 Fév 2006 01:46
Localisation: Sur une aile d'une libellule !

Re: 7 - arobase récalcitrante

Messagepar Erbo » 22 Oct 2009 20:29

Je fais toujours Ctrl+Alt+2 mais je suppose que c'est pareil que AltGr+2, essaye.
Avatar de l’utilisateur
Erbo
Libellulien Junior
Libellulien Junior
 
Messages: 364
Inscription: 26 Oct 2006 08:47

Re: 7 - arobase récalcitrante

Messagepar Asstr0naut » 22 Oct 2009 20:31

Salut !
As-tu essayé le clavier visuel (à l'écran) ? et vérifié que que le @ se trouve bien au même endroit par la même combinaison de touches ?
Avatar de l’utilisateur
Asstr0naut
Libellulien Junior
Libellulien Junior
 
Messages: 110
Inscription: 13 Sep 2008 23:35
Localisation: au bord de la mer :)

Re: 7 - arobase récalcitrante

Messagepar dafy » 22 Oct 2009 22:26

Bonsoir,

je ne comprend pas vraiment, pour moi depuis toujours sur mes claviers l'@ je le fais avec Alt Gr + 0 avec le à et le 0 sur cette touche, enfin la touche après le 9. Alors que alt Gr + 2 me donne le ~ (avec touche espace pour faire apparaitre)

Clavier FR ou US ?

(Sur 7 ultimate)
@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 925
Inscription: 13 Fév 2005 20:53
Localisation: Toonville

Re: 7 - arobase récalcitrante

Messagepar Hapax » 22 Oct 2009 22:37

salut
avec qwerty c'est le 2...ou bien alt(enfoncé)+6+4
la piste options régionales(ou l'équivalent sur seven) ne donne rien ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: 7 - arobase récalcitrante

Messagepar asheenlevrai » 23 Oct 2009 07:59

Libellulien a écrit:C'est dans quel cas que tu arrives pas? Dans un document word ou sur une page internet, email ...etc?


c'est dans tout les cas en fait... quand je fais alt gr + 2 il n'y a pas d'arobase et le curseur est perdu (c'est à dire que je dois cliquer à nouveau sur la zone de saisie pour pouvoir écrire) j'ai essayé de changer le layout (US int) mais c'est idem...

Erbo a écrit:Je fais toujours Ctrl+Alt+2 mais je suppose que c'est pareil que AltGr+2, essaye.


idem :-(

Asstr0naut a écrit:Salut !
As-tu essayé le clavier visuel (à l'écran) ? et vérifié que que le @ se trouve bien au même endroit par la même combinaison de touches ?

je vais tester et je vous tiens au courant.

dafy a écrit:@+


tu frimes? ;-D
Hapax a écrit:salut
avec qwerty c'est le 2...ou bien alt(enfoncé)+6+4
la piste options régionales(ou l'équivalent sur seven) ne donne rien ?


tiens... je vais essayer le alt64 (pour voir si la machine est "capable" de faire un @) mais j'avoue que ca ne peut pas être une solution à long terme. En tout cas je vérifie et je vous tiens au courant.

pour les options régionales, je n'ai rien remarqué de spécial. tout est en "francais (suisse)" ou "suisse"
merci encore
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: 7 - arobase récalcitrante

Messagepar asheenlevrai » 23 Oct 2009 12:46

asheenlevrai a écrit:
Hapax a écrit:salut
avec qwerty c'est le 2...ou bien alt(enfoncé)+6+4
la piste options régionales(ou l'équivalent sur seven) ne donne rien ?


tiens... je vais essayer le alt64 (pour voir si la machine est "capable" de faire un @) mais j'avoue que ca ne peut pas être une solution à long terme. En tout cas je vérifie et je vous tiens au courant.


heu... alt+6+4 ca ne donne rien... j'ai essayé sur une autre machine (win XP) et ca ne marche pas non plus... qqn peut confirmer cette combinaison? Peut être est-ce spécifique à Ms Word et pour une version différente de celle d'Office 2003 (sur la machine test XP)?
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: 7 - arobase récalcitrante

Messagepar Hapax » 23 Oct 2009 17:36

Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: 7 - arobase récalcitrante

Messagepar asheenlevrai » 23 Oct 2009 19:02

Alors j'ai essayé le clavier visuel et quand j'appuyais sur alt gr ou ctrl + alt, l'arobase apparaissait bien à la place du 2. Par contre toujours impossible de faire un @...

Ensuite j'ai lu le dernier post de Hapax (chapeau bas mon pote, tu m'as sorti une belle épine du pied) et le lien m'a donné la solution : c'est que le raccourci alt gr + 2 était attribué à autre chose.

J'ai redémarré en mode sans échec (drivers minimaux chargés uniquement) et là, pas de problème pour faire des arobases...
J'ai redémarré normalement et j'ai été guigner du côté des "screen toys", un menu installé avec les drivers de la carte graphique de S3... là j'ai vu que alt gr + 2 était attribué à "switch devices" (pour utiliser la sortie vidéo externe). J'ai désactivé ce réglage et là :-)
@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

que du bonheur... merci encore Hapax et tout les autres pour votre aide :-)

bon WE

-a-
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: (résolu) 7 - arobase récalcitrante

Messagepar seca2100 » 16 Jan 2011 16:59

Bonjour,

Ce post m'a permis de trouver le coupable!
J'avais le même problème mais avec un clavier Belge (fr) dasn mon cas.

Sur l' HP Mini-note 2133 c'est le programme de la carte video (S3 Graphics ScreenToys) qui est la cause du problème depuis que j'ai installé Win7 à la place du Vista.

Dans la gestion des "Hotkey" il faut changer la fonction "Switch Device" (CTRL + ALT + é).
Je l'ai changé par CTRL + ALT + F2 qui la touche normalement utilisée sur ce modèle.

Merci

JDI
seca2100
 
Messages: 1
Inscription: 16 Jan 2011 16:57


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités