ActiveX

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

ActiveX

Messagepar ascoli47 » 04 Aoû 2011 17:55

Bonsoir

J'ai ce problème récurant à l'ouverture de mon PC , pourtant j'ai réduit la sécurité sur IE [ que je n'utilise pas comme navigateur ] et rien n'y fait !

Image

Quelqu'un a t-il une idée sur ce dysfonctionnement et...une solution

Merci pas avance
ImageCueille le jour présent , en te fiant le moins possible au lendemain
Avatar de l’utilisateur
ascoli47
Maître Libellulien
Maître Libellulien
 
Messages: 599
Inscription: 31 Juil 2005 15:18
Localisation: Lille

Re: ActiveX

Messagepar Falkra » 04 Aoû 2011 18:02

Techniquement, les activeX sont des contrôles pour lancer des applications depuis une page Web (lisible par IE).

Donc il semble qu'au démarrage, une page web soit lancée. Ca pourrait aussi venir d'une infection type rogue ou autre. Je suggère un passage par la section analyse pour en avoir le cœur net.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: ActiveX

Messagepar ascoli47 » 05 Aoû 2011 10:47

Bonjour

Merci Falkra pour ta réponse , je passerai donc par la section désinfection et pourtant j'ai passé le PC avec Malwarebytes et HijackThis !
Ils ne me signalent aucune infestation !
ImageCueille le jour présent , en te fiant le moins possible au lendemain
Avatar de l’utilisateur
ascoli47
Maître Libellulien
Maître Libellulien
 
Messages: 599
Inscription: 31 Juil 2005 15:18
Localisation: Lille

Re: ActiveX

Messagepar Falkra » 05 Aoû 2011 10:48

HijackThis ne signale rien, il fait un rapport, et si tu parles du robot de hijackThis.de, il est obsolète depuis des années, et bourré d'erreurs, donc à éviter.

Est-ce que tu utilises IE pour le surf ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: ActiveX

Messagepar ascoli47 » 05 Aoû 2011 10:52

Jamais ,

Seulement Firefox et des fois Opéra .
ImageCueille le jour présent , en te fiant le moins possible au lendemain
Avatar de l’utilisateur
ascoli47
Maître Libellulien
Maître Libellulien
 
Messages: 599
Inscription: 31 Juil 2005 15:18
Localisation: Lille

Re: ActiveX

Messagepar Falkra » 05 Aoû 2011 10:55

En attendant, tu peux faire une copie d'écran des contrôles ActiveX ? C'est dans "options internet", onglet "programmes" puis bouton "Gérer les modules complémentaires".
Histoire de voir la liste. Exemple :

Image
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: ActiveX

Messagepar ascoli47 » 05 Aoû 2011 11:24

Voila la copie d'écran

ImageImage
ImageCueille le jour présent , en te fiant le moins possible au lendemain
Avatar de l’utilisateur
ascoli47
Maître Libellulien
Maître Libellulien
 
Messages: 599
Inscription: 31 Juil 2005 15:18
Localisation: Lille

Re: ActiveX

Messagepar Falkra » 05 Aoû 2011 11:28

La liste me semble normale. Ca affiche tout là ? ("ont été utilisés")
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: ActiveX

Messagepar ascoli47 » 05 Aoû 2011 11:58

Pour le première copie c'est la liste ou il y en a le plus

Ici ceux qui s' activent sans autorisation
Image Image Image
ImageCueille le jour présent , en te fiant le moins possible au lendemain
Avatar de l’utilisateur
ascoli47
Maître Libellulien
Maître Libellulien
 
Messages: 599
Inscription: 31 Juil 2005 15:18
Localisation: Lille

Re: ActiveX

Messagepar Falkra » 05 Aoû 2011 12:07

Rien d'anormal.

Puisque tu n'utilises pas IE, tu as essayé la remise à zéro complète des paramètres ?
Ce type de procédure : http://www.libellules.ch/reparer_internet_explorer.php (pareil pour le 8, même emplacement)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: ActiveX

Messagepar ascoli47 » 05 Aoû 2011 12:25

Merci à toi Falkra

Je vais essayer et je te tiens au courant .
ImageCueille le jour présent , en te fiant le moins possible au lendemain
Avatar de l’utilisateur
ascoli47
Maître Libellulien
Maître Libellulien
 
Messages: 599
Inscription: 31 Juil 2005 15:18
Localisation: Lille


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités