adobe flash player avec vista

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

adobe flash player avec vista

Messagepar hagi » 16 Fév 2007 09:21

bjr tout le monde.
depuis qques jours je tourne sur vista familiale. pas trop de souci...
à part l'installation de flash player. il m'est impossible de réussir à l'installer. ca me dit qu'un .dll manque !!! qqn a déjà eu ca ? flash player n'est-il pas compatible avec vista. au fait le problème se pose quand je vais sur bwin et les epreuves en direct. la il me propose d'installer le flash player. ok il me dit c'est installé mais ca ne l'est pas.
merci pour vos solutions
hagi
Libellulien Junior
Libellulien Junior
 
Messages: 148
Inscription: 08 Juin 2003 21:48
Localisation: suisse romande

Messagepar Falkra » 16 Fév 2007 15:39

Bonjour, quel est le nom de la dll ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Gallikerfamily » 16 Fév 2007 16:47

Hello,

Petite question. As-tu Firefoex et l'extension Javascript d'installer?

Si c'est le cas, clique sur option est autorise le site. Normalement ça devra marcher.
Gallikerfamily vous salue
Avatar de l’utilisateur
Gallikerfamily
Super Libellulien
Super Libellulien
 
Messages: 1431
Inscription: 02 Nov 2003 19:41

Messagepar mddee » 20 Avr 2007 12:37

:-D :-D bonjour, je reprend le Topic..

Impossible d'installer Flash sur mon Ie7 64bit edition sous VISTA premium

Par contre moi je n'ai pas de message de Dll manquant par contre
voila le lien que je reçoi a chaque tentatives d'install.. :
Image


bon j'utilise Firefox egalement mais j'aime bien avoir les 2 ..

Qulqu'un a-t-il deja reussi a installé flash sur IE sous Vista?? comment fait-ont??
ou faut attendre MAJ Adobe??

Thanks! @l ++ :wink: [/img]
Avatar de l’utilisateur
mddee
Maître Libellulien
Maître Libellulien
 
Messages: 571
Inscription: 29 Mar 2003 16:12

Messagepar mddee » 22 Avr 2007 12:39

personne n'a Flash!! sur IE sous Vista????

:shock: :shock: :shock: ??????????
Avatar de l’utilisateur
mddee
Maître Libellulien
Maître Libellulien
 
Messages: 571
Inscription: 29 Mar 2003 16:12

Messagepar Falkra » 22 Avr 2007 13:09

Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Dalmuti » 22 Avr 2007 14:21

J'ai le 9 et j'arrive à voir les vidéos de youtube et autres...
J'ai la version 9,0,28,0 installée.
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar mddee » 24 Avr 2007 07:16

:( :( :( :( merci all mais rien a faire!! j'ai tenter la 9.0.28.0

sur le site Youtube la j'ai un message me disant que mon Javascript pourrait etre desactivé ou alors que j'ai une ancienne version de flash!!


juste une question Dalmuti tu as une version de Vista en 64 bit ou 32??

et dans Vista ya pas moyen de lancer tout simplement IE en 32bit non? ce n'est pas de la que viendrait le problème..??

je commence a m'i perdre, soit ca vient du Java ou soit du IE64bit ou alors..?

pourtant le message de Adobe est bien clair "cela ne fonctionne pas sur un browser (donc explorer) 64bit" non?? comment cela ce fait-il que ca marche chez certain?????

:shock: :shock:
Avatar de l’utilisateur
mddee
Maître Libellulien
Maître Libellulien
 
Messages: 571
Inscription: 29 Mar 2003 16:12

Messagepar Dalmuti » 24 Avr 2007 07:22

Faut pas trop m'en demander... j'ai vista home premium... :oops:
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités