Adsl sans fil = connexion impossible

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Adsl sans fil = connexion impossible

Messagepar BigZ » 22 Jan 2004 22:59

Bonjour,

Voici mon problème, j'ai (ou plutot un ami a) une liaison sans fil de son portable a son antenne receptrice qui fait aussi office de rooter (ZYXEL) et de là part un cable RJ45 jusque sur le modem ADSL.

Le porable voit bien l'antenne-routeur. de plus j'arrive a acceder a la page de config.

Mais je n'arrive pas a parametrer l'accès internet, qqn sais comment faire?

L'adresse de l'antenne est de type 192.168.1.1
L'adresse du modem ADSL est de type 10.0.0.1

Est-ce correcte?

Dans le config de l'antenne-routeur je doit donner l'adresse du modem dans les champs WAN?

JE nage un peut, merci de votre aide.


P.S. LE modem est égalment de marque ZYXEL
Avatar de l’utilisateur
BigZ
Maître Libellulien
Maître Libellulien
 
Messages: 552
Inscription: 24 Juin 2003 09:56
Localisation: Genève

Messagepar 33man » 22 Jan 2004 23:10

Bon perso j'en ai aucune idee vu que j ai jamais parametre du wifi, mais cela etant dis je m'y connais question reso et addressage ip(routage). Bref ton portable doit savoir que par ex pour une @ ip xx.xx.xx.xx c'est le net alors il doit voire plus loin... Donc il va utiliser la passerelle, c'est a dire l'antenne... L'antenne doit voire que c'est pas ds ses subnets(sous resos) donc elle envoie a sa passerelle(le modem) qui lui passe la requete + loin...

Donc par consequent si t as une @ ip pour ton portable comme 168.92.10.2 avec masque 255.255.0.0 la passerelle est normalement 168.92.0.1 (168.92.0.0 etant l'@ du subnet). Donc paf une @ comme 138.66.11.12 ne fait pas partie du subnet 168.... il la passe a la passerelle. Normalement ca devrait etre juste tt seul mais autant mettre a la main qd c est windows qui le fais... ensuite justement c'est l'antenne qui doit connaitre l'@ du modem qui pour elle est l'@ du gateway, enfin la porte de sortie....

Bref j'espere que ca a pu t aider ;-)
Avatar de l’utilisateur
33man
Maître Libellulien
Maître Libellulien
 
Messages: 710
Inscription: 08 Mai 2003 21:19

Messagepar Sangoku » 22 Jan 2004 23:24

Salut bigz,

alors, tout d'abord sur ton antenne tu dois mettres les paramètres de ton ISP, par ex.

- pppoe
-username
-password

ça donc pour la connexion internet.

ensuite pour le wifi, il faut mettre le même ssid des 2 cotés, et ensuite les sécurités comme tu veux wep, etc!

essaye déjà ça et si t'as des questions n'hésite pas! :wink:

A+
Avatar de l’utilisateur
Sangoku
Modérateur
Modérateur
 
Messages: 1859
Inscription: 03 Jan 2004 15:52
Localisation: Ne

Messagepar redge » 22 Jan 2004 23:28

BigZ,

tu arrives sur quel page de configuration ?
sur celui du modem ou sur le point d'accès sans fil ?

conseil:

192.168.0.1 pour modem (bridge)
ou
192.168.1.2 pour modem (bridge)

192.168.1.1 pour routeur access point sans fil large bande
(selectionner PPPoE et entrer les valeurs de son compte ADSL)

cela devrait fonctionner.
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais

Messagepar BigZ » 23 Jan 2004 08:01

Merci, je vais tester ca ce week-end et je vous redit..

Merci
Avatar de l’utilisateur
BigZ
Maître Libellulien
Maître Libellulien
 
Messages: 552
Inscription: 24 Juin 2003 09:56
Localisation: Genève

Messagepar redge » 23 Jan 2004 12:30

chez ZyXEL
SSID = Wireless
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités