affichage des icônes (résolu)

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

affichage des icônes (résolu)

Messagepar gpao83 » 14 Avr 2010 08:53

bonjour, voilas depuis quelques temps certaines icônes de mes application se sont modifier ce ne sont plus celle d'origine mais de vulgaire petit rectangles blanc du coup leurs repérage visuel n'est plus possible, et il possible de réparer se petit problème svp ? merci et bonne journée
Dernière édition par gpao83 le 25 Avr 2010 16:08, édité 1 fois.
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar Falkra » 14 Avr 2010 09:05

Bonjour,

ce fichier .Reg remet l'icône pour les .exe :
http://senduit.com/2a1763

Il faut l'ajouter au registre avec droits admin.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: affichage des icônes

Messagepar gpao83 » 14 Avr 2010 19:01

Falkra a écrit:Bonjour,

ce fichier .Reg remet l'icône pour les .exe :
http://senduit.com/2a1763

Il faut l'ajouter au registre avec droits admin.


bonsoir Falkra, j'ai télécharger le fichier mais en voulant l'exécuter Windows ma prévient que ce fichier pourrai endommager mon système du coup j'ai hésiter et j'ai annuler l'opération, et la je ne sait pas trop quoi faire....
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar Falkra » 14 Avr 2010 19:02

Accepte, j'ai fait le fichier moi-même, je connais le contenu, là c'est un message standard de Windows (et tu fais partie des rares qui lisent et s'interrogent, ça c'est très positif). :super:
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: affichage des icônes

Messagepar gpao83 » 15 Avr 2010 07:34

Falkra a écrit:Accepte, j'ai fait le fichier moi-même, je connais le contenu, là c'est un message standard de Windows (et tu fais partie des rares qui lisent et s'interrogent, ça c'est très positif). :super:

bonjour Falkra, ok je vais suivre t'on conseille, merci encore et bonne journée bye...
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar Falkra » 15 Avr 2010 07:40

Ok, généralement un redémarrage est on voit tout de suite. Est-ce que ça a marché ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: affichage des icônes

Messagepar gpao83 » 16 Avr 2010 06:05

Falkra a écrit:Ok, généralement un redémarrage est on voit tout de suite. Est-ce que ça a marché ?


hélas non Falkra ça na pas fonctionner...........
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar Falkra » 16 Avr 2010 07:14

On va vérifier toute l'association de fichier, au complet, pour voir si ça vient de la base de registre ou pas.

Télécharge et exécute ce fichier batch, qui produira un rapport à poster :
http://senduit.com/29c2ca
(rien ne sera écrit, c'est sans danger)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: affichage des icônes

Messagepar gpao83 » 23 Avr 2010 07:06

Falkra a écrit:On va vérifier toute l'association de fichier, au complet, pour voir si ça vient de la base de registre ou pas.

Télécharge et exécute ce fichier batch, qui produira un rapport à poster :
http://senduit.com/29c2ca
(rien ne sera écrit, c'est sans danger)

bonjour Falkra, j'ai fait comme vous me l'avais dit mais j'ai un petit soucis une fois exécuter je reçois se message (impossible de trouver le fichier c:\regfile.txt.) et ensuite ces écrit (voulez-vous créer un nouveau fichier?) et la je bloque je ne sait pas trop quoi faire !!!
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar Falkra » 23 Avr 2010 07:15

Tu dois être sous Vista ou 7. Démarre le fichier avec droits admin. :-D
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: affichage des icônes

Messagepar gpao83 » 23 Avr 2010 09:01

Falkra a écrit:Tu dois être sous Vista ou 7. Démarre le fichier avec droits admin. :-D

ces exacte je suis sous 7, ok je faire comme ça merci
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar gpao83 » 23 Avr 2010 12:53

gpao83 a écrit:
Falkra a écrit:Tu dois être sous Vista ou 7. Démarre le fichier avec droits admin. :-D

ces exacte je suis sous 7, ok je faire comme ça merci


ok voilas le rapport

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.exe]
@="exefile"
"Content Type"="application/x-msdownload"

[HKEY_CLASSES_ROOT\.exe\PersistentHandler]
@="{098f2470-bae0-11cd-b579-08002b30bfeb}"

ⴠⴭⴭⴭⴭⴭⴭ਍Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\exefile]
@="Application"
"EditFlags"=hex:38,07,00,00
"FriendlyTypeName"=hex(2):40,00,25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,\
00,6f,00,6f,00,74,00,25,00,5c,00,53,00,79,00,73,00,74,00,65,00,6d,00,33,00,\
32,00,5c,00,73,00,68,00,65,00,6c,00,6c,00,33,00,32,00,2e,00,64,00,6c,00,6c,\
00,2c,00,2d,00,31,00,30,00,31,00,35,00,36,00,00,00

[HKEY_CLASSES_ROOT\exefile\DefaultIcon]
@="%1"

[HKEY_CLASSES_ROOT\exefile\shell]

[HKEY_CLASSES_ROOT\exefile\shell\open]
"EditFlags"=hex:00,00,00,00

[HKEY_CLASSES_ROOT\exefile\shell\open\command]
@="\"%1\" %*"
"IsolatedCommand"="\"%1\" %*"

[HKEY_CLASSES_ROOT\exefile\shell\runas]
"HasLUAShield"=""

[HKEY_CLASSES_ROOT\exefile\shell\runas\command]
@="\"%1\" %*"
"IsolatedCommand"="\"%1\" %*"

[HKEY_CLASSES_ROOT\exefile\shell\runasuser]
@="@shell32.dll,-50944"
"Extended"=""
"SuppressionPolicyEx"="{F211AA05-D4DF-4370-A2A0-9F19C09756A7}"

[HKEY_CLASSES_ROOT\exefile\shell\runasuser\command]
"DelegateExecute"="{ea72d00e-4960-42fa-ba92-7792a7944c1d}"

[HKEY_CLASSES_ROOT\exefile\shellex]

[HKEY_CLASSES_ROOT\exefile\shellex\ContextMenuHandlers]
@="Compatibility"

[HKEY_CLASSES_ROOT\exefile\shellex\ContextMenuHandlers\Compatibility]
@="{1d27f844-3a1f-4410-85ac-14651078412d}"

[HKEY_CLASSES_ROOT\exefile\shellex\DropHandler]
@="{86C86720-42A0-1069-A2E8-08002B30309D}"

[HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers]

[HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\PifProps]
@="{86F19A00-42A0-1069-A2E9-08002B30309D}"

[HKEY_CLASSES_ROOT\exefile\shellex\PropertySheetHandlers\ShimLayer Property Page]
@="{513D916F-2A8E-4F51-AEAB-0CBC76FB1AF8}"

ⴠⴭⴭⴭⴭⴭⴭ਍


je ne comprend rien mais je suis sur qu'il y a un bug, Falkra si tu peu m'aider merci
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar Falkra » 23 Avr 2010 15:51

L'icône est pourtant bien paramétrée dans ta base de registre, d'après ce rapport.

Télécharge OTMoveIt (OTM) par OldTimer.
  • Enregistre ce fichier sur le Bureau.
  • Fais un double clic sur OTM.exe pour lancer l'exécution de l'outil. (Note: Si tu utilises Windows Vista ou 7, fais un clic droit sur le fichier puis choisir Exécuter en tant qu'administrateur).
  • Copie les lignes de la zone "Code" ci-dessous dans le Presse-papiers en les sélectionnant toutes puis en appuyant simultanément sur les touches CTRL et C (ou, après les avoir sélectionnées, en faisant un clic droit puis en choisissant Copier):
    Code: Tout sélectionner
    :processes
    :files
    %userprofile%\AppData\Local\IconCache.db


    :commands
    [emptytemp]
    [Start Explorer]

  • Retourne dans la fenêtre de OTM, fais un clic droit dans la zone de gauche intitulée "Paste List Of Files/Folders to Move" (sous la barre jaune) puis choisir Coller.
  • Clique sur le bouton rouge Moveit!.
  • Ferme OTMoveIt3
  • Poste dans ta prochaine réponse le rapport de OTMoveIt3 (contenu du fichier C:\_OTM\MovedFiles\********_******.log - les *** sont des chiffres représentant la date [moisjourannée] et l'heure)
Note: Si un fichier ou un dossier ne peut pas être déplacé immédiatement, un redémarrage sera peut-être nécessaire pour permettre de terminer le processus de déplacement. Si le redémarrage de la machine vous est demandé, choisir Oui/Yes.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: affichage des icônes

Messagepar gpao83 » 24 Avr 2010 07:57

Falkra a écrit:L'icône est pourtant bien paramétrée dans ta base de registre, d'après ce rapport.

Télécharge OTMoveIt (OTM) par OldTimer.
  • Enregistre ce fichier sur le Bureau.
  • Fais un double clic sur OTM.exe pour lancer l'exécution de l'outil. (Note: Si tu utilises Windows Vista ou 7, fais un clic droit sur le fichier puis choisir Exécuter en tant qu'administrateur).
  • Copie les lignes de la zone "Code" ci-dessous dans le Presse-papiers en les sélectionnant toutes puis en appuyant simultanément sur les touches CTRL et C (ou, après les avoir sélectionnées, en faisant un clic droit puis en choisissant Copier):
    Code: Tout sélectionner
    :processes
    :files
    %userprofile%\AppData\Local\IconCache.db


    :commands
    [emptytemp]
    [Start Explorer]

  • Retourne dans la fenêtre de OTM, fais un clic droit dans la zone de gauche intitulée "Paste List Of Files/Folders to Move" (sous la barre jaune) puis choisir Coller.
  • Clique sur le bouton rouge Moveit!.
  • Ferme OTMoveIt3
  • Poste dans ta prochaine réponse le rapport de OTMoveIt3 (contenu du fichier C:\_OTM\MovedFiles\********_******.log - les *** sont des chiffres représentant la date [moisjourannée] et l'heure)
Note: Si un fichier ou un dossier ne peut pas être déplacé immédiatement, un redémarrage sera peut-être nécessaire pour permettre de terminer le processus de déplacement. Si le redémarrage de la machine vous est demandé, choisir Oui/Yes.



bonjour Falkra, àa y est tout et redevenue comme avant les icônes sont à nouveau visible comme a leurs origines franchement merci et encore merci pour ta patience et ton aide, je te poste le rapport, passe une bonne journée bye bye

All processes killed
========== PROCESSES ==========
========== FILES ==========
C:\Users\Gérard\AppData\Local\IconCache.db moved successfully.
========== COMMANDS ==========

[EMPTYTEMP]

User: All Users

User: Default
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 33170 bytes

User: Default User
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes

User: Gérard
->Temp folder emptied: 80976921 bytes
->Temporary Internet Files folder emptied: 128006289 bytes
->Google Chrome cache emptied: 332223276 bytes
->Flash cache emptied: 10371 bytes

User: Invité
->Temp folder emptied: 50538 bytes
->Temporary Internet Files folder emptied: 12076005 bytes
->Flash cache emptied: 434 bytes

User: Public

%systemdrive% .tmp files removed: 0 bytes
%systemroot% .tmp files removed: 0 bytes
%systemroot%\System32 .tmp files removed: 184478 bytes
%systemroot%\System32\drivers .tmp files removed: 0 bytes
Windows Temp folder emptied: 233896 bytes
RecycleBin emptied: 4050853 bytes

Total Files Cleaned = 532,00 mb


OTM by OldTimer - Version 3.1.10.2 log created on 04242010_082928

Files moved on Reboot...
File C:\Users\Gérard\AppData\Local\Temp\~DF0EECE61CFE77759B.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DF3B8DB98380C38E34.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DF41EC1D3B62852C80.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DF5E5970E25CE53D7D.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DF68BBB0FA19BEF62B.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DF7356FF67A7EE7E26.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DF91B39D65DEB7199D.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DF9311B109AB379CCD.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DFBA3FE056061EC90C.TMP not found!
File C:\Users\Gérard\AppData\Local\Temp\~DFD57E4519A4AB42C3.TMP not found!
C:\Users\Gérard\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\P2MCB50R\ads[3].htm moved successfully.
C:\Users\Gérard\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\M1RNIJO2\affichage-des-icones-t35301[1].html moved successfully.
C:\Users\Gérard\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\AntiPhishing\2CEDBFBC-DBA8-43AA-B1FD-CC8E6316E3E2.dat moved successfully.
C:\Users\Gérard\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\SuggestedSites.dat moved successfully.
File move failed. C:\Windows\temp\_avast5_\Webshlock.txt scheduled to be moved on reboot.

Registry entries deleted on Reboot...
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar Falkra » 24 Avr 2010 10:18

Parfait, là on a juste reconstruit le cache des icônes, rien de bien méchant. :-D

Pour Désinstaller OTMoveit (OTM), démarre-le et clique sur Clean Up!
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: affichage des icônes

Messagepar gpao83 » 24 Avr 2010 19:33

Falkra a écrit:Parfait, là on a juste reconstruit le cache des icônes, rien de bien méchant. :-D

Pour Désinstaller OTMoveit (OTM), démarre-le et clique sur Clean Up!


ok je vais le faire merci
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes

Messagepar gpao83 » 25 Avr 2010 16:06

Falkra a écrit:Parfait, là on a juste reconstruit le cache des icônes, rien de bien méchant. :-D

Pour Désinstaller OTMoveit (OTM), démarre-le et clique sur Clean Up!


bonjour et encore merci pour ton aide Falkra bonne soirée bye, bye
L’ordinateur vous permet de faire plus d’erreurs plus vite que n’importe quelle autre invention de l’histoire de l’humanité, à l’exception possible des armes à feu et de la téquila.

Mitch Ratcliffe,
Avatar de l’utilisateur
gpao83
Libellulien
Libellulien
 
Messages: 64
Inscription: 24 Juin 2009 06:42

Re: affichage des icônes (résolu)

Messagepar kinoi77 » 01 Juil 2010 21:06

Bonjour,
ayant le même problème j'ai pris l'initiative de suivre la même procédure en utilisant OMT et en copiant le code mais après reboot les icônes ont toujours leur allure 60's !
Pourriez vous m'aider ?

Je poste le fichier obtenu après OMT :

All processes killed
========== PROCESSES ==========
========== FILES ==========
C:\Users\Sylvain\AppData\Local\IconCache.db moved successfully.
========== COMMANDS ==========

[EMPTYTEMP]

User: Administrator

User: All Users

User: Default
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes

User: Default User

User: postgres
->Temp folder emptied: 0 bytes
->Temporary Internet Files folder emptied: 0 bytes

User: Public

User: Sylvain
->Temp folder emptied: 51966960 bytes
->Temporary Internet Files folder emptied: 59923465 bytes
->Java cache emptied: 0 bytes
->FireFox cache emptied: 91147148 bytes
->Flash cache emptied: 1214 bytes

%systemdrive% .tmp files removed: 0 bytes
%systemroot% .tmp files removed: 0 bytes
%systemroot%\System32 .tmp files removed: 0 bytes
%systemroot%\System32 (64bit) .tmp files removed: 0 bytes
%systemroot%\System32\drivers .tmp files removed: 0 bytes
Windows Temp folder emptied: 3925774 bytes
%systemroot%\sysnative\config\systemprofile\AppData\Local\Microsoft\Windows\Temporary Internet Files folder emptied: 50339 bytes
RecycleBin emptied: 9391 bytes

Total Files Cleaned = 197,00 mb


OTM by OldTimer - Version 3.1.12.2 log created on 07012010_215530

Files moved on Reboot...
C:\Users\Sylvain\AppData\Local\Temp\FXSAPIDebugLogFile.txt moved successfully.
File move failed. C:\Windows\temp\_avast5_\Webshlock.txt scheduled to be moved on reboot.

Registry entries deleted on Reboot...

merci d'avance...
Cordialement,
Sylvain
kinoi77
 
Messages: 1
Inscription: 01 Juil 2010 21:00

Re: affichage des icônes (résolu)

Messagepar Falkra » 02 Juil 2010 08:52

Ce n'est pas parce que les symptômes semblent identiques qu'il faut traiter à l'identique.

Crée ton propre topic stp.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron