Aide power pack sunrise

L'ADSL, Asymetric Digital Subscriber Line est en vogue mais n'est pas seul. Toutes vos questions relatives aux connexions internet, du 56k à la fibre optique, c'est ici !

Modérateur: Modérateurs

Aide power pack sunrise

Messagepar tigrebravo » 06 Jan 2003 19:47

Messieurs

J ai installé sur windows 2000 pro le ZYXEL prestige 630 à la fin de decembre et le prémier de ce mois je me suis connecté et impecable ,pendeant ces 5 derniers jourrs je n ai jamais eu de problemes,aujourd'ui j ai allumé mon ordi et tout à coup je ne vois plus de lumiére sur le modem et l ecran je vois péripherique inconnu,ensuite j ai esayé de me connecter mission impossible j ai meme formaté le disque parce que pensais que ça pouvais etre probleme avec le firwall ou l anti virus et j ai meme changer pour l windows 98 deuxieme edition, j isntale le driver 1.6.1.5 j ai suivi les instrucions et quand il me demande pour conecter le modem je le fais mais ça continue a chercher je vous que le driver est installé mais pas reconnu c est le zyxel prestige 630-11 je n ai ni lumierevert du coté adsl ni du coté usb sauf quand je l eteint et je l allume mais c est juste le contacte,je ne sais plus a quoi penser, si quelqu un a une idée.
Merci d avance pour toute reponse
tigrebravo
 

Brancher ton modem USB sur un Hub alimenté

Messagepar krigou » 06 Jan 2003 20:16

As-tu rajouté d'autres périphériques sur tes ports USB, comme une imprimante, scanner, disque dur, etc... ?
Si tel est le cas, il te faudrait brancher ton modem USB sur un hub alimenté.
Il se peut aussi que ton modem soit simplement défectueux !

Voici une image du hub que j'ai installé
Image
69.90 Frs chez Interdiscount

Il existe aussi une nouvelle version du driver sur le site de Studerus
http://www.studerus.ch/files/ZYXEL/PRES ... -PPPoE.zip
C'est la version: 1.7.1.3
ADSL Modem pour PPPoE (à partir de Windows 98 Second-Edition).
ATTENTION: Ce pilote doit seulement être utilisé si l'indication 630-11 se trouve au verso de l'appareil.
La libellule existait déjà, il y a 300 millions d'années
Image

Mes rêves sont peuplés de villes à l'architecture somptueuse, dénuées de voitures, de publicités, de stress. Les réveils sont parfois difficiles...

https://500px.com/krigou
Avatar de l’utilisateur
krigou
Admin libellules.ch
Admin libellules.ch
 
Messages: 1839
Inscription: 16 Oct 2002 12:21
Localisation: Bienne, Suisse

aide power pack sunrise

Messagepar tigrebravo » 07 Jan 2003 04:42

Krigou

D'abbord je veux te remercier pour ta reponse, et pour perdre de ton temps a aider les autres,effectivemente j ai derriere mon modem apres le 630 11,je n ai rien rajouter de tout c est parti du de un coup aprés l allumage de l ordi mais si c est un probleme du port usb je devais au moins avoir le contact adsl ele csignal je le vois juste au demarrage de l ordi,en plus je n arrive pas à disinstaller le driver je fais la procedure commequand on veux supprimer une logicielle mais il reste toujours là,des fois je me demande que l informatique est un peu compliqué malgré que je me debrouille pas trés mal.
Merci
tigrebravo
 

sunrise power pack

Messagepar tigrebravo » 16 Jan 2003 21:28

Hello

Voilà mon probleme résolu effectivement c était le modem prestige qu'avait un probleme et comme je l avais envoyé par la poste je viens de recevoir aujourd'hui un autre que marche trés bien, je n ai eu aucun probleme pour l'installer et configurer ,donc je remercie surtout à KRIGOU pour son aide atous.
Compliments
tigrebravo
 


Retourner vers Connexion (ADSL, Câble, Fibre optique, etc.)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités