Antispam qui marche trop bien ?

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

Antispam qui marche trop bien ?

Messagepar Renard » 11 Avr 2007 17:13

Bonjour à tous,

Je me décide enfin à poster ce message !
Depuis 1,5 mois j'utilise BitDefender comme antivirus mais aussi comme antispam. Je suis tout à fait satisfait de ce produit, mais j'ai quand même une question.

Au début de l'utilisation, j'ai eu pas mal de messages d'erreur, mais finalement maintenant ça marche impeccable.

Ce que je trouve bizarre, c'est que depuis je ne reçois plus aucun spam. Je les attendais dans "éléments supprimés" (OutlookExpress), mais non, rien ! Où ces spam passent'ils pour finir ? Ils semblent avoir été supprimés en amont de mon courrier ! Si c'est le cas, c'est super génial, mais je ne peux faire aucun sondage pour voir si tout ce qui est bloqué est bien du spam.

Qu'en pensez-vous ?
Merci d'avance
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2352
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Messagepar Renard » 15 Avr 2007 17:50

Re-bonjour

Personne n'a d'idée sur ce sujet ?

Merci d'avance
A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2352
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Messagepar Achille1er » 15 Avr 2007 18:02

Selon le fournisseur d'accès (si on crée sont e-mail chez lui), ou autre, il y a des filtres anti-spam (activables comme chez bluewin ou permanents).
Après tout, le spam coûte cher en traffic et en stockage, mieux vaut l'éliminer avant que de le laisser remplir des comptes inactifs ou peu lus...
Le spam clairement identifié est alors supprimé, et le douteux arrive au client (moins d'un par mois en moyenne chez bluewin, pour une adresse mondialement connue).

Il peut y avoir eu coïncidence avec l'installation du programme, ou alors, il est féroce. :wink:
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 08:46
Localisation: Zotrland

Messagepar EtoileCarouge » 15 Avr 2007 18:44

Bonjour,
Je confirme la question de Renard: Ou va le spam?
En effet, j'ai toujours utilisé BitDefender, mais avec Incredimail et là, tel qu'annoncé dans BitDefender, le spam était clairement étiqueté tel que.
Ayant bazardé il y a un mois Incredimail pour passer sous Outlook, j'ai remarqué le même cas:
Si je regarde les stats de BitDefender, j'ai une bonne quantité de messages "spam" que je ne sais où trouver. Ily a bien un dossier Spam dans Outlook, mais vide en permanence.
D'autre part, je doute fort qu'ils soient supprimés directement sur le serveur mail du FAI, la décision finale de suppression appartenant en général à l'utilisateur.
Si quelqu'un à une explication sur ce cas, merci d'avance.
Avatar de l’utilisateur
EtoileCarouge
Libellulien Junior
Libellulien Junior
 
Messages: 330
Inscription: 21 Jan 2007 08:00
Localisation: Sardaigne

Messagepar Mythrill » 15 Avr 2007 19:22

Bien étranges vos témoignages car de mon coté de fonctionne avec le trio: OutlookExpress - AntiVIR - MailWasher.

MailWasher étant le prog antispam que j'utilise pour trier directement les messages présents sur le serveur (BlueWin). avec sa fonction d'apprentissage, il détecte 95% des spams et les marque directement comme tels, à moi de donner l'ordre final de suppression.

Une fois le tri effectué, je récupère mes messages avec OutlookExpress.

Je ne vois pas d'autres explications à vos messages que le fait que votre antispam vire directement et sans votre avis les messages qu'il considère comme étant du spam.

Mais de détenant pas la science infuse, il se peut qu'il y ait une autre explication plus plausible...


Mythrill
J'essaye d'être le plus clair possible mais je n'y arrive pas toujours. Je demande donc votre indulgence...
Avatar de l’utilisateur
Mythrill
Libellulien Junior
Libellulien Junior
 
Messages: 286
Inscription: 22 Sep 2004 11:23
Localisation: Suisse - Genève - Carouge

Messagepar Renard » 19 Avr 2007 17:58

Re-bonjour,
Il apparait que mon problème est probablement du à un mauvais réglage des règles de message (suite à un mail chez bitdefender).

Le problème c'est que je n'arrive pas à imposer une nouvelle règle au courrier entrant:
l'ancienne règle revient tout le temps après avoir fermé et ouvert outlookExpress:

soit je créé une nouvelle règle, je l'enregistre et l'ancienne revient

soit je modifie l'ancienne à mon gout et stupeur l'ancienne configuration revient

soit j'essaye de shooter l'ancienne règle au profit de la nouvelle j'applique et re-stupeur, l'ancienne réapparait duement cochée.

C'est dingue !
Qulqu'un a-t'il une idée ?
D'avance merci
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2352
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Messagepar Renard » 20 Avr 2007 18:23

J'ai demandé à BitDefender ce qu'ils pensent de ce problème de règle de message, (c'est d'ailleurs eux qui m'ont proposé de la changer).

Voici leur réponse texto :
"Effectivement cette règle ne peut être supprimée ou modifiée, nous avons
remonté ce dysfonctionnement aux développeurs."

Je la trouve un peu saumâtre ! J'espère qu'ils me signaleront ça quand ça marche, mais j'en doute !

Je me demande d'ailleurs si c'est un problème de Microsoft ou bien de BitDefender...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2352
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité