Antivir et ecran bleu !!

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Antivir et ecran bleu !!

Messagepar olive10 » 07 Sep 2007 19:49

Bonjour à tous.
J'ai ce problème depuis ce matin, lors de la mise a jour d' Antivir.
Le téléchargement bien que très lent arrive enfin a terme et apparemment au moment de mettre en place les nouveaux fichiers, apparaît un superbe écran bleu, qui met en cause le fichier " Avipbb.sys "
J'ai pu trouver sur le net, quelques discussions sur le sujet, mais mon Anglais est plus que limité !
Si quelqu'un a une idée ?
Merci
J'ai oublié Windows XP et Antivir Personnal edition classic
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Falkra » 07 Sep 2007 20:05

Bonsoir, pas de chance ça, si tu as un lien vers les discussions, on pourra jeter un oeil, sinon as-tu un logiciel type system safety monitor ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar olive10 » 07 Sep 2007 20:22

Bonsoir Falkra
J'ai ce post en par exemple " http://forum.antivir.de/thread.php?postid=196182 ".
Et oui, j'ai system safety monitor, qui ne posait pas de problème avant.

Ou bien ici : http://forum.antivir.de/thread.php?threadid=21905
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Falkra » 07 Sep 2007 20:38

J'ai eu des problèmes entre SSM et Antivir au moment de grosses mises à jour. J'ai été contraint de désinstaller SSM depuis le mode sans échec, car le démarrage normal provoquait systématiquement un écran bleu.

Très déplaisant, et j'aime les programmes type SSM.
Je crains qu'il faille renoncer à Antivir ou à SSM. C'est très casse-pied.

Je vais regarder les discussions, merci pour les liens.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar olive10 » 07 Sep 2007 21:00

Encore un essai, et encore un écran bleu !!!!!!!!!
Poutant, j'avais arrêté SSM depuis la barre des tâches.
J'ai l'impression que c'est une grosse mise a jour, et je vais devoir arrêter les essais pour ce soir, car les téléchargements sont très lents.
À propos est-ce que le dossier " C:\Documents and Settings\All Users\Application Data\AntiVir PersonalEdition Classic\TEMP ", doit etre vide après une mise a jour reussie ?
Là il approche les 150Mo !!
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Falkra » 07 Sep 2007 21:41

Couper SSM peut ne pas suffire, exporte tes règles (je crois que c'est possible) si tu veux tenter le désinstaller (comme ça tu peux les récupérer).

Sinon si ça coince vraiment, réinstalle Antivir après désinstallation. Attention avec CCleaner, il faut décocher antivir car Ccleaner tue ses mises à jour (le malin).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar olive10 » 07 Sep 2007 22:37

Après désinstallation de SSM, je demande une mise a jour d'Antivir, il dit que ma protection est optimale !!
j'ai bien noté pour CCleaner .
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

Messagepar Sacles » 09 Sep 2007 05:37

Bonjour,

"WinXP with SSM free and AntiVir personal edition classic installed. While updating AntiVir with the anti-rootkit module is installed, the system crashes with the BSOD reading:
avipbb.sys."

Source: https://www.syssafety.com/forum/viewtopic.p...ghlight=antivir

Apparemment, ce serait le module anti-rootkit d'antivir qui ferait problème (dans certaines configurations sans doute puisque je n'ai aucune difficulté avec Antivir Premium et SSM).

Conclusion de l'intervenant sur le forum de SSM (même source):

"Several of my clients use both SSM and AntiVir. I chose to remove the rootkit module on their PCs asSeveral of my clients use both SSM and AntiVir. I chose to remove the rootkit module on their PCs as I consider SSM to be much more of a security asset than that anti-rootkit module."

"Plusieurs de mes clients utilisent ensemble SSM et Antivir. J'ai choisi de supprimer le module rootkit de leurs PC comme je considère que SSM apporte plus de sécurité que le module anti-rootkit."

------------

Comment désactiver le module anti-rootkit d'Antivir?

Sans doute comme ceci:

Dans le dossier d'AntiVir, lancer setup.exe >>> modifiy >>> décocher antivir Rootkit Detection, continuer l'installation.

Salut.
Sacles
Libellulien Junior
Libellulien Junior
 
Messages: 380
Inscription: 07 Sep 2007 21:02

Messagepar logico » 17 Sep 2007 13:35

Bonjour,

J'ai S.S.M et antivir, et ai eu le même problème que vous, tous, qui avez posté sur ce topic : écran bleu lors de l'update de l'antivirus, incriminant le pilote AVIpbb. J'ai donc décoché l'option anti-rootkit dans la configuration d'antivir.

Seulement ce matin , encore deux crashs ! Une fois alors que S.S.M était actif, une seconde fois alors que cet utilitaire était désactivé !

Alors le fichier Avi est a remplacer (bien que l'intégrité des fichiers ait été vérifiée par la commande sfc /scannow , dans "executer" ), car toujours incriminé sur l'écran bleu, ou quelque chose ne va pas avec antivir selon la configuration du système que l'on a ( car antivir et largement utilisé, et je n'ai auparavant jamais lu quelque chose de négatif a propos de cet antivirus sur les forums que je connais ).Seul
Sans les autres l'on est rien ! pour s'en convaîncre il suffit d'imaginer pour notre personne, un esseulement prolongé sur une île, sans même de lecture, de musique, d'animal de compagnie !
logico
 
Messages: 7
Inscription: 17 Sep 2007 13:13

plantages avec antivir

Messagepar logico » 17 Sep 2007 16:58

http://forum.zebulon.fr/index.php?showtopic=129638

Bonsoir,

Comme vous le verrez avec ce lien il y a bien un problème avec antivir et le fichier AVI ( j'ajouterai et la fonction anti-rootkit du pilote AVIpbb !).
Sans les autres l'on est rien ! pour s'en convaîncre il suffit d'imaginer pour notre personne, un esseulement prolongé sur une île, sans même de lecture, de musique, d'animal de compagnie !
logico
 
Messages: 7
Inscription: 17 Sep 2007 13:13

Messagepar Falkra » 17 Sep 2007 17:17

Bonsoir, j'ai eu le même problème, à cause de SSM, c'est ennuyeux. Au pire désinstalle SSM depuis le mode sans échec si rien ne fonctionne, mais tente les autres solutions d'abord.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

même pendant la désinstallation (avortée )!

Messagepar logico » 18 Sep 2007 07:25

Bonjour,

Il semble bien que le seul fautif soit le pilote AVI !

J'ai dû le désactiver , car figurez vous qu'en voulant désinstaller antivir hier soir, tant j'en ai marre de ces crashs lors des updates (toujours pendant la phase 2 du téléchargement ! ), l'écran bleu est encore une fois apparu, avec évidemment l'incrimination du fichier avipbb.

Cette désactivation est bien sûr temporaire, car je vais tenter de réinstaller antivir pour éliminer le bug, ou d'installer un autre antivirus (avec Avast je n'avais aucun problème ! cependant le fait est que cet antivirus n'avait pas vu qu'un fichier " GMR" était infecté, alors que une fois remplacé par antivir ce dernier lui l'a vu lors d'un scan ! ).
A+ :)
Sans les autres l'on est rien ! pour s'en convaîncre il suffit d'imaginer pour notre personne, un esseulement prolongé sur une île, sans même de lecture, de musique, d'animal de compagnie !
logico
 
Messages: 7
Inscription: 17 Sep 2007 13:13

bon a savoir !

Messagepar logico » 18 Sep 2007 16:08

Salut a tous,

Le fichier AVIpbb est lié a la fonction anti-rootkit , en tant qu'option, de antivir. Donc si l'on désinstalle cet antivirus le problème disparait, c'est logique !

Mais l'on peut désactiver le pilote en allant dans P de configuration - dans système, dans "materiels" , puis cliquer gestionnaire de périphèriques , puis sur "les periphériques cachés" dans la fenêtre,cliquer enfin sur le pilote avi , pour le désactiver. A priori, il n'est donc pas indispensable de désinstaller l'antivirus, pour le réinstaller ensuite sans cocher la fonction anti-rookit. Les crashs dû au fichier l'empêchent en fait d'endommager le système. La dernière venue de l'écran bleu sur mon ordinateur révèlait pourtant que ce pilote tentait de s'attaquer au noyau !!
Sans les autres l'on est rien ! pour s'en convaîncre il suffit d'imaginer pour notre personne, un esseulement prolongé sur une île, sans même de lecture, de musique, d'animal de compagnie !
logico
 
Messages: 7
Inscription: 17 Sep 2007 13:13

Messagepar olive10 » 18 Sep 2007 16:50

Bonjour
Depuis la désinstallation de SSM, je n'ai pas eu d'écran bleu !
Avatar de l’utilisateur
olive10
Libellulien Junior
Libellulien Junior
 
Messages: 187
Inscription: 03 Avr 2006 17:54
Localisation: Troyes (Aube)

plus d'antivir pour moi !

Messagepar logico » 18 Sep 2007 17:32

Bonsoir,

Moi que S.S.M était inactivé manuellement, ou actif : rien ne changeait !

Y a t'il des crashs pendant l'update sur les systèmes degens ayant antivir, et pas S.S.M ? Cela je l'ignore.

Enfin moi j'ai changé pour viruskeeper, et je ne vais pas jouer avec le feu ( il y a un bug avec le fichier avi , sinon S.S.M serait mis en cause sur l'écran bleu je crois , mais bon il y a plus compétent que moi ).

Avant de désinstaller S.S.M , aviez vous décoché l'entièrement des choix faits ?
Sans les autres l'on est rien ! pour s'en convaîncre il suffit d'imaginer pour notre personne, un esseulement prolongé sur une île, sans même de lecture, de musique, d'animal de compagnie !
logico
 
Messages: 7
Inscription: 17 Sep 2007 13:13

plus d'antivir pour moi !

Messagepar logico » 18 Sep 2007 17:34

Bonsoir,

Moi que S.S.M était inactivé manuellement, ou actif : rien ne changeait !

Y a t'il des crashs pendant l'update sur les systèmes degens ayant antivir, et pas S.S.M ? Cela je l'ignore.

Enfin moi j'ai changé pour viruskeeper, et je ne vais pas jouer avec le feu ( il y a un bug avec le fichier avi , sinon S.S.M serait mis en cause sur l'écran bleu je crois , mais bon il y a plus compétent que moi ).

Avant de désinstaller S.S.M , aviez vous décoché l'entièreté des choix faits ?
Sans les autres l'on est rien ! pour s'en convaîncre il suffit d'imaginer pour notre personne, un esseulement prolongé sur une île, sans même de lecture, de musique, d'animal de compagnie !
logico
 
Messages: 7
Inscription: 17 Sep 2007 13:13

Messagepar Falkra » 18 Sep 2007 19:14

Bonsoir, ce crash vient bien de l'interaction entre SSM et le module antirootkit d'Antivir (lors de mises à jour notamment), supprimer l'un ou l'autre (même juste le module anti rootkit, pas tout antivir) semble régler le problème pour le moment. Ce problème est connu d'Avira et commenté sur leurs forums, nous attendons une solution plus confortable...
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

apparemment l'on progresse vers une solution.

Messagepar logico » 19 Sep 2007 07:01

Merçi pour l'information,

En effet le bug est sérieux, et l'on comprend que chez AVIRA l'on se penche sérieusement sur la question . Sans le pilote avipbb il n'y aurait aucun problème, et S.S.M n'en occasionne aucun je crois pour tous les autres antivirus faisant leur update. Personnellement avec Avast tout se passait bien, et c'est le cas également avec viruskeeper (dont on dit le plus grand bien sur O1.net par exemple).

Bonne journée a qui lira
Sans les autres l'on est rien ! pour s'en convaîncre il suffit d'imaginer pour notre personne, un esseulement prolongé sur une île, sans même de lecture, de musique, d'animal de compagnie !
logico
 
Messages: 7
Inscription: 17 Sep 2007 13:13


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités