Antivir Premium réinstallé ne fonctionne plus[Résolu]

Ce qui relève de la sécurité mais n'est pas une désinfection : discussions sur les antivirus, firewalls, hips, méthodes de protection, prévention des infections, mises à jour. Conseils et coups de main pour sécuriser une machine, choisir un logiciel de sécurité, et au sens large parler de ce domaine.
-- Pas de demandes d'analyse. --

Modérateur: Modérateurs

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 10 Jan 2010 23:38

Tu penses que le problème se situe sur mon PC ou chez Avira ?
Je vais faire un autre email au support Avira directement, car chez Nexway c'est long avant d'avoir des réponses.

Merci bien Falkra pour ton aide

Je laisse le post ouvert en attendant une solution.
Je t'informerai si j'ai du nouveau.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 10 Jan 2010 23:40

Je ne sais pas encore.

Tu l'as téléchargé par le site, par un lien dans un mail d'Avira ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 10 Jan 2010 23:47

Dans Avira sous "gestion des licences", je vois aussi une option "proxy", domaine où je ne connais strictement rien.
On peut soit soit utiliser les réglages système de Windows (qui est coché par défaut) ou se connecter via un serveur proxy qui serait à indiquer avec un mot de passe.

C'est juste "utiliser le système Windows par défaut" ?

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 10 Jan 2010 23:48

Ca ça va, mais ça n'intervient que pour la connexion internet. Dans le doute, essaie après avoir désactivé le proxy, de rentrer la licence une fois de plus.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 11 Jan 2010 00:01

Je l'ai téléchargé depuis un émail reçu dans Bluewin (le 7.1.2010 à 10 h 17 h), il m'ont collé la fenêtre d'Avira avec le lien de téléchargement d'origine de ma commande.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 12 Jan 2010 01:00

Falkra, Nexway plus de nouvelles.
Support Avira m'envoie des liens automatiques (Forums et sites à réponses automatiques).
Pas vraiment la joie, je vais essayer de poster sur leur Forum.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 12 Jan 2010 22:12

Essaie d'installer le 9.0.0.51 depuis ce lien :
http://dlpe.antivir.com/package/wks_avi ... ium_fr.exe

Je le tire de cette page officielle, bien sûr (VF, Premium), il faudra entrer la licence :
http://www.free-av.com/fr/download/download_servers.php
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 13 Jan 2010 03:28

Merci Falkra pour ton aide.
J'ai des nouvelles à peine meilleures, je désespère avec cet Antivir.

J'ai donc été sur leur Forum et voici que je trouve ce problème déjà exposé "Scheduler not loaded" et j'ai scrupuleuresment suivi leur conseil, à savoir désinstaller Antivir complètement selon leurs instructions puis passer AviraRegCleaner pour supprimer toutes les clés dans la BDR.
Résultat à la sortie : plus d'accès à Internet du tout.
Heureusement que ma restauration système fonctionne encore, car c'est elle qui m'a redonné accès à ton site.
Regardes le conseil que j'ai suivi :
http://forum.avira.com/wbb/index.php?pa ... dID=103687

Que faire maintenant, si je laisse la version qui ne fonctionne pas, je ne peux pas installer une autre.
Si je la désinstalles selon leur conseil de sprécialiste (Patrick Veit), je n'ai plus d'Internet.

Qu'en penses-tu ?
Comment puis-je me sortir de là ?
Serait RegCleaner qui aurait enlevé une mauvaise clé dans la BDR ?

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 13 Jan 2010 09:03

Ce n'est pas normal de perdre l'accès à internet, normalement l'utilitaire, (qui a été testé) ne doit pas toucher à ça.

Tu es en compte administrateur ?

Va dans Démarrer, exécuter, tape services.msc
Cherche la ligne AntiVir PersonalEdition Classic Scheduler, et demande par le menu clic droit à démarrer le service. Noter un code ou message d'erreur s'il y en a un, essaie plusieurs fois éventuellement.

Autre option : aller dans répertoire d'Antivir, et lancer preupd.exe et voir ce que ça dit.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 13 Jan 2010 17:28

Dans services.msc, j'ai :
Antivir Service = Erreur 3, chemin d'accès spécifié introuvable
Antivir Scheduler Service = idem

Dans le répertoire Antivir, pas de fichier preupd.exe.

blueway
Dernière édition par blueway le 13 Jan 2010 17:42, édité 1 fois.
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 13 Jan 2010 17:30

Dans ce cas, les fichiers ne semblent pas à leur place, ou pas installés. Il manque sans doute des choses là.
Tu avais laissé Antivir s'installer dans le dossier par défaut ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 13 Jan 2010 17:46

oui tout est sous Avira/AntiVir Desktop, sauf l'exécutable avira_antivir_premium_fr.exe
blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 13 Jan 2010 17:48

Dans la console des services (services.msc), double clique sur les lignes des services qui pnt un chemin d'accès qui ne va pas, dans les propriétés tu auras le chemin d'accès requis, vois si ça correspond à un fichier qui est en face.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 13 Jan 2010 17:55

Et si j'essayais une nouvelle fois de le désinstaller complètement sans utiliser l'outil de désinstallation automatique en faisant une suppression manuelle dans la BDR pour le réinstaller ensuite depuis le lien que tu m'a passé ?

blueway

OK je vais voir
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 13 Jan 2010 17:56

Pourquoi pas, mais je serais preneur d'une vérification des fichiers.

La mise à jour ne fonctionne pas, j'imagine ? (via le clic droit mise à jour près de l'horloge)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 13 Jan 2010 18:02

Il n'y a pas de chemin d'accès, le champ est vide.
La mise à jour depuis l'Horloge me dit toujours "Scheduler not loaded".

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 13 Jan 2010 18:04

On peut peut-être réparer, via la base de registre.

Télécharge random's system information tool (RSIT) par random/random et sauvegarde-le sur le Bureau. Cet outil va faire un état des lieux, lire la configuration, comme HijackThis, mais en plus détaillé.
  • Double-clique sur RSIT.exe afin de lancer RSIT.
  • Clique Continue à l'écran Disclaimer.
  • Si l'outil HijackThis (version à jour) n'est pas présent ou non détecté sur l'ordinateur, RSIT le téléchargera (autorise l'accès dans ton pare-feu, si demandé) et tu devras accepter la licence.
  • Lorsque l'analyse sera terminée, deux fichiers texte s'ouvriront. Poste le contenu de log.txt (<<qui sera affiché) et ferme info.txt (<<qui sera réduit dans la Barre des Tâches).
  • NB : Les rapports sont sauvegardés dans le dossier C:\rsit
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 13 Jan 2010 20:55

J'espère que c'est le bon rapport, il est sorti comme un éclair aussitôt cliqué sur installation, je n'ai pas eu temps de rien voir :

Logfile of random's system information tool 1.06 (written by random/random)
Run by admin at 2010-01-13 20:49:11
Microsoft Windows XP Professionnel Service Pack 3
System drive C: has 61 GB (80%) free of 76 GB
Total RAM: 1015 MB (65% free)

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 20:49:17, on 13.01.2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\hkcmd.exe
C:\Program Files\Avira\AntiVir Desktop\avgnt.exe
C:\Documents and Settings\admin\Local Settings\Application Data\Google\Update\1.2.183.13\GoogleCrashHandler.exe
C:\Program Files\CDBurnerXP\NMSAccessU.exe
C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe
C:\Documents and Settings\admin\Mes documents\Downloads\RSIT.exe
C:\Program Files\trend micro\admin.exe

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll
O4 - HKLM\..\Run: [igfxhkcmd] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [avgnt] "C:\Program Files\Avira\AntiVir Desktop\avgnt.exe" /min
O4 - HKCU\..\Run: [Google Update] "C:\Documents and Settings\admin\Local Settings\Application Data\Google\Update\GoogleUpdate.exe" /c
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: Add to Google Photos Screensa&ver - res://C:\WINDOWS\system32\GPhotos.scr/200
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office12\EXCEL.EXE/3000
O9 - Extra button: Send to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: S&end to OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~1\MICROS~2\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\Office12\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://update.microsoft.com/microsoftup ... 4446273031
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\Program Files\Microsoft Office\Office12\GrooveSystemServices.dll
O23 - Service: Avira AntiVir MailGuard (AntiVirMailService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\avmailc.exe
O23 - Service: AntiVirSchedulerService - Avira GmbH - (no file)
O23 - Service: AntiVirService - Avira GmbH - (no file)
O23 - Service: Avira AntiVir WebGuard (AntiVirWebService) - Avira GmbH - C:\Program Files\Avira\AntiVir Desktop\AVWEBGRD.EXE
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: NMSAccessU - Unknown owner - C:\Program Files\CDBurnerXP\NMSAccessU.exe
O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

--
End of file - 4859 bytes

======Scheduled tasks folder======

C:\WINDOWS\tasks\Démarrer AntiVir.job
C:\WINDOWS\tasks\GoogleUpdateTaskUserS-1-5-21-1844237615-1060284298-839522115-1003Core.job
C:\WINDOWS\tasks\GoogleUpdateTaskUserS-1-5-21-1844237615-1060284298-839522115-1003UA.job
C:\WINDOWS\tasks\OGALogon.job

======Registry dump======

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{72853161-30C5-4D22-B7F9-0BBC1D38A37E}]
Groove GFS Browser Helper - C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll [2009-02-12 2217848]

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run]
"igfxhkcmd"=C:\WINDOWS\system32\hkcmd.exe [2005-09-20 77824]
"avgnt"=C:\Program Files\Avira\AntiVir Desktop\avgnt.exe [2009-03-02 209153]

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run]
"Google Update"=C:\Documents and Settings\admin\Local Settings\Application Data\Google\Update\GoogleUpdate.exe [2009-11-12 135664]

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\DrvLsnr]
C:\Program Files\Analog Devices\SoundMAX\DrvLsnr.exe [2003-05-08 69632]

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\EPSON Stylus DX7400 Series]
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATICDE.EXE [2007-04-12 182272]

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\Google Update]
C:\Documents and Settings\admin\Local Settings\Application Data\Google\Update\GoogleUpdate.exe [2009-11-12 135664]

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\GrooveMonitor]
C:\Program Files\Microsoft Office\Office12\GrooveMonitor.exe [2008-10-25 31072]

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\igfxpers]
C:\WINDOWS\system32\igfxpers.exe [2005-09-20 114688]

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\igfxtray]
C:\WINDOWS\system32\igfxtray.exe [2005-09-20 94208]

[HKEY_LOCAL_MACHINE\software\microsoft\shared tools\msconfig\startupreg\SunJavaUpdateSched]
C:\Program Files\Java\jre6\bin\jusched.exe []

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\igfxcui]
C:\WINDOWS\system32\igfxdev.dll [2005-09-20 135168]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Notify\WgaLogon]
WgaLogon.dll []

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\ShellExecuteHooks]
"{B5A7F190-DDA6-4420-B3BA-52453494E6CD}"=C:\Program Files\Microsoft Office\Office12\GrooveShellExtensions.dll [2009-02-12 2217848]
"{4F07DA45-8170-4859-9B5F-037EF2970034}"= []

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"dontdisplaylastusername"=0
"legalnoticecaption"=
"legalnoticetext"=
"shutdownwithoutlogon"=1
"undockwithoutlogon"=1

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\explorer]
"NoDriveTypeAutoRun"=145

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\explorer]
"HonorAutoRunSetting"=

[HKEY_LOCAL_MACHINE\system\currentcontrolset\services\sharedaccess\parameters\firewallpolicy\standardprofile\authorizedapplications\list]
"%windir%\system32\sessmgr.exe"="%windir%\system32\sessmgr.exe:*:enabled:@xpsp2res.dll,-22019"
"%windir%\Network Diagnostic\xpnetdiag.exe"="%windir%\Network Diagnostic\xpnetdiag.exe:*:Enabled:@xpsp3res.dll,-20000"
"C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE"="C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE:*:Enabled:Microsoft Office Outlook"
"C:\Program Files\Microsoft Office\Office12\GROOVE.EXE"="C:\Program Files\Microsoft Office\Office12\GROOVE.EXE:*:Enabled:Microsoft Office Groove"
"C:\Program Files\Microsoft Office\Office12\ONENOTE.EXE"="C:\Program Files\Microsoft Office\Office12\ONENOTE.EXE:*:Enabled:Microsoft Office OneNote"
"C:\Program Files\uTorrent\uTorrent.exe"="C:\Program Files\uTorrent\uTorrent.exe:*:Enabled:µTorrent"
"C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe"="C:\Documents and Settings\admin\Local Settings\Application Data\Google\Chrome\Application\chrome.exe:*:Disabled:Google Chrome"

[HKEY_LOCAL_MACHINE\system\currentcontrolset\services\sharedaccess\parameters\firewallpolicy\domainprofile\authorizedapplications\list]
"%windir%\system32\sessmgr.exe"="%windir%\system32\sessmgr.exe:*:enabled:@xpsp2res.dll,-22019"
"%windir%\Network Diagnostic\xpnetdiag.exe"="%windir%\Network Diagnostic\xpnetdiag.exe:*:Enabled:@xpsp3res.dll,-20000"

======List of files/folders created in the last 1 months======

2010-01-13 05:03:40 ----HDC---- C:\WINDOWS\$NtUninstallKB972270$
2010-01-12 18:27:56 ----D---- C:\Program Files\Secunia
2010-01-09 16:32:34 ----A---- C:\Program Files\SecurityCheck.exe
2010-01-09 03:22:34 ----A---- C:\Program Files\removewga.exe
2010-01-07 23:30:02 ----A---- C:\Program Files\LSPFix.exe
2010-01-07 21:18:27 ----A---- C:\TB.txt
2010-01-07 21:16:18 ----A---- C:\Program Files\ToolBarSD.exe
2010-01-07 17:54:02 ----D---- C:\Program Files\Avira
2010-01-07 17:48:45 ----D---- C:\Program Files\Avira AntiVir Premium V9 1 an
2010-01-07 16:08:43 ----D---- C:\Program Files\Windows Installer Clean Up
2010-01-07 16:07:42 ----D---- C:\Program Files\MSECACHE
2010-01-07 02:43:21 ----D---- C:\Documents and Settings\admin\Application Data\Avira
2010-01-05 18:35:15 ----D---- C:\rsit
2010-01-05 18:34:47 ----A---- C:\Program Files\RSIT.exe
2010-01-05 15:42:08 ----D---- C:\Program Files\Malwarebytes' Anti-Malware
2010-01-05 15:40:44 ----D---- C:\Config.Msi
2010-01-04 14:32:31 ----A---- C:\Program Files\NoNoNo.exe
2010-01-04 02:59:13 ----D---- C:\WINDOWS\system32\CatRoot2
2010-01-03 22:56:26 ----N---- C:\WINDOWS\system32\readme.txt
2010-01-03 18:22:18 ----D---- C:\Documents and Settings\All Users\Application Data\Office Genuine Advantage
2010-01-03 18:22:16 ----D---- C:\Documents and Settings\admin\Application Data\Office Genuine Advantage
2010-01-03 18:15:56 ----HDC---- C:\WINDOWS\$NtUninstallKB955759$
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\zh-TW
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\zh-HK
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\tr-TR
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\sv-SE
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\pt-BR
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\nl-NL
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\nb-NO
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\ko-KR
2010-01-03 18:15:37 ----D---- C:\WINDOWS\system32\it-IT
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\he-IL
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\fi-FI
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\es-ES
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\el-GR
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\de-DE
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\da-DK
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\ar-SA
2010-01-02 18:53:20 ----D---- C:\Program Files\Java
2009-12-21 23:44:49 ----D---- C:\Program Files\CCleaner
2009-12-18 12:38:44 ----D---- C:\Documents and Settings\admin\Application Data\thecleaner
2009-12-15 15:15:37 ----D---- C:\WINDOWS\SxsCaPendDel

======List of files/folders modified in the last 1 months======

2010-01-13 20:49:17 ----D---- C:\WINDOWS\Prefetch
2010-01-13 20:49:17 ----D---- C:\Program Files\Trend Micro
2010-01-13 17:04:15 ----D---- C:\WINDOWS\Temp
2010-01-13 17:04:14 ----D---- C:\WINDOWS
2010-01-13 08:33:08 ----A---- C:\WINDOWS\SchedLgU.Txt
2010-01-13 08:31:00 ----D---- C:\WINDOWS\Debug
2010-01-13 07:38:53 ----D---- C:\WINDOWS\AppPatch
2010-01-13 05:04:31 ----SHD---- C:\WINDOWS\Installer
2010-01-13 05:04:31 ----D---- C:\Documents and Settings\All Users\Application Data\Microsoft Help
2010-01-13 05:03:49 ----HD---- C:\WINDOWS\inf
2010-01-13 05:03:48 ----RSHDC---- C:\WINDOWS\system32\dllcache
2010-01-13 05:03:41 ----D---- C:\WINDOWS\system32
2010-01-13 05:03:27 ----HD---- C:\WINDOWS\$hf_mig$
2010-01-13 03:02:52 ----D---- C:\WINDOWS\system32\config
2010-01-13 03:02:36 ----D---- C:\WINDOWS\system32\wbem
2010-01-13 03:02:35 ----D---- C:\WINDOWS\Registration
2010-01-13 03:02:21 ----D---- C:\WINDOWS\system32\drivers
2010-01-13 03:02:20 ----D---- C:\Program Files\CDBurnerXP
2010-01-13 03:02:17 ----RD---- C:\Program Files
2010-01-12 20:24:19 ----SD---- C:\Documents and Settings\admin\Application Data\Microsoft
2010-01-09 23:26:59 ----D---- C:\WINDOWS\WinSxS
2010-01-07 23:31:55 ----D---- C:\Program Files\7-Zip
2010-01-07 21:48:20 ----SH---- C:\boot.ini
2010-01-07 21:48:20 ----A---- C:\WINDOWS\win.ini
2010-01-07 21:48:20 ----A---- C:\WINDOWS\system.ini
2010-01-07 21:13:17 ----D---- C:\WINDOWS\system32\CatRoot
2010-01-07 20:14:43 ----SD---- C:\WINDOWS\Tasks
2010-01-07 02:43:07 ----D---- C:\Program Files\Paint.NET
2010-01-07 02:30:17 ----RSD---- C:\WINDOWS\assembly
2010-01-06 00:45:22 ----D---- C:\Documents and Settings\All Users\Application Data\Avira
2010-01-05 15:48:39 ----AD---- C:\Documents and Settings\All Users\Application Data\TEMP
2010-01-05 01:17:46 ----A---- C:\WINDOWS\system32\MRT.exe
2010-01-04 14:49:51 ----D---- C:\Program Files\Fichiers communs
2010-01-04 03:01:27 ----RD---- C:\WINDOWS\Web
2010-01-04 01:21:49 ----D---- C:\Program Files\VideoLAN
2010-01-04 01:21:23 ----D---- C:\WINDOWS\system32\Restore
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\fr-fr
2010-01-03 18:15:36 ----D---- C:\WINDOWS\system32\en-US

======List of drivers (R=Running, S=Stopped, 0=Boot, 1=System, 2=Auto, 3=Demand, 4=Disabled)======

R1 avgio;avgio; \??\C:\Program Files\Avira\AntiVir Desktop\avgio.sys []
R1 avipbb;avipbb; C:\WINDOWS\system32\DRIVERS\avipbb.sys [2009-03-30 96104]
R1 intelppm;Pilote de processeur Intel; C:\WINDOWS\system32\DRIVERS\intelppm.sys [2008-04-14 40576]
R1 ssmdrv;ssmdrv; C:\WINDOWS\system32\DRIVERS\ssmdrv.sys [2009-05-11 28520]
R1 WS2IFSL;Environnement de prise en charge de Fournisseur de services non-IFS Windows Sockets 2.0; C:\WINDOWS\System32\drivers\ws2ifsl.sys [2004-08-05 12032]
R2 avgntflt;avgntflt; C:\WINDOWS\system32\DRIVERS\avgntflt.sys [2009-12-10 56816]
R3 aeaudio;aeaudio; C:\WINDOWS\system32\drivers\aeaudio.sys [2003-03-13 100224]
R3 b57w2k;Broadcom NetXtreme Gigabit Ethernet; C:\WINDOWS\system32\DRIVERS\b57xp32.sys [2008-07-25 176640]
R3 hidusb;Pilote de classe HID Microsoft; C:\WINDOWS\system32\DRIVERS\hidusb.sys [2008-04-13 10368]
R3 ialm;ialm; C:\WINDOWS\system32\DRIVERS\ialmnt5.sys [2005-09-20 1302332]
R3 mouhid;Pilote HID de souris; C:\WINDOWS\system32\DRIVERS\mouhid.sys [2004-08-05 12288]
R3 smwdm;smwdm; C:\WINDOWS\system32\drivers\smwdm.sys [2003-05-27 578304]
R3 usbehci;Pilote miniport de contrôleur d'hôte amélioré Microsoft USB 2.0; C:\WINDOWS\system32\DRIVERS\usbehci.sys [2008-04-13 30208]
R3 usbhub;Concentrateur USB2; C:\WINDOWS\system32\DRIVERS\usbhub.sys [2008-04-13 59520]
R3 usbuhci;Pilote miniport de contrôleur hôte universel USB Microsoft; C:\WINDOWS\system32\DRIVERS\usbuhci.sys [2008-04-13 20608]
S1 kbdhid;Pilote HID de clavier; C:\WINDOWS\system32\DRIVERS\kbdhid.sys [2008-04-14 14720]
S3 Blfp;Broadcom Advanced Server Program Driver; C:\WINDOWS\system32\DRIVERS\baspxp32.sys [2008-06-06 98816]
S3 StarOpen;StarOpen; C:\WINDOWS\system32\drivers\StarOpen.sys [2009-09-28 7168]
S3 usbccgp;Pilote parent générique USB Microsoft; C:\WINDOWS\system32\DRIVERS\usbccgp.sys [2008-04-13 32128]
S3 usbprint;Classe d'imprimantes USB Microsoft; C:\WINDOWS\system32\DRIVERS\usbprint.sys [2008-04-13 25856]
S3 usbscan;Pilote de scanneur USB; C:\WINDOWS\system32\DRIVERS\usbscan.sys [2008-04-13 15104]
S3 USBSTOR;Pilote de stockage de masse USB; C:\WINDOWS\system32\DRIVERS\USBSTOR.SYS [2008-04-13 26368]

======List of services (R=Running, S=Stopped, 0=Boot, 1=System, 2=Auto, 3=Demand, 4=Disabled)======

R2 NMSAccessU;NMSAccessU; C:\Program Files\CDBurnerXP\NMSAccessU.exe [2009-09-06 71096]
R2 SoundMAX Agent Service (default);SoundMAX Agent Service; C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe [2002-09-20 45056]
S2 AntiVirMailService;Avira AntiVir MailGuard; C:\Program Files\Avira\AntiVir Desktop\avmailc.exe [2009-05-11 194817]
S2 AntiVirWebService;Avira AntiVir WebGuard; C:\Program Files\Avira\AntiVir Desktop\AVWEBGRD.EXE [2009-05-12 434945]
S3 aspnet_state;Service d'état ASP.NET; C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\aspnet_state.exe [2008-07-25 34312]
S3 clr_optimization_v2.0.50727_32;.NET Runtime Optimization Service v2.0.50727_X86; C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\mscorsvw.exe [2008-07-25 69632]
S3 FontCache3.0.0.0;Windows Presentation Foundation Font Cache 3.0.0.0; c:\WINDOWS\Microsoft.NET\Framework\v3.0\WPF\PresentationFontCache.exe [2008-07-29 46104]
S3 gusvc;Google Updater Service; C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe [2008-11-20 136120]
S3 idsvc;Windows CardSpace; c:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Communication Foundation\infocard.exe [2008-07-29 881664]
S3 Microsoft Office Groove Audit Service;Microsoft Office Groove Audit Service; C:\Program Files\Microsoft Office\Office12\GrooveAuditService.exe [2008-10-25 65888]
S3 odserv;Microsoft Office Diagnostics Service; C:\Program Files\Fichiers communs\Microsoft Shared\OFFICE12\ODSERV.EXE [2008-11-04 441712]
S3 ose;Office Source Engine; C:\Program Files\Fichiers communs\Microsoft Shared\Source Engine\OSE.EXE [2006-10-26 145184]
S4 NetTcpPortSharing;Net.Tcp Port Sharing Service; c:\WINDOWS\Microsoft.NET\Framework\v3.0\Windows Communication Foundation\SMSvcHost.exe [2008-07-29 132096]

-----------------EOF-----------------

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar Falkra » 13 Jan 2010 21:40

Il y a en effet deux services qui sont cassés, c'est ce qui explique le problème, il faut de toute façon réinstaller, mais ce n'est pas normal que ça se soit cassé comme ça, surtout après une réinstallation.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Premium réinstallé ne fonctionne plus

Messagepar blueway » 13 Jan 2010 21:46

Ca c'est l'installation que j'avais faite à partir de Bluewin le 7 janvier, je crois, car j'ai fait 2 restaurations système depuis.
Donc, je vais essayer en repartant à 0, désinstaller Avira Antivir complètement sans l'outil automatique et j'essai de le réinstaller ensuite à partir de ton lien.

blueway
Dernière édition par blueway le 13 Jan 2010 21:54, édité 1 fois.
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

PrécédenteSuivante

Retourner vers Discussions, prévention, protection

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités