Antivir problème avec la protection email / RESOLU

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

Antivir problème avec la protection email / RESOLU

Messagepar dante77 » 21 Juin 2009 18:05

Bonjour à tous,

j'ai un problème avec Antivir, celui qui était en promotion(la version complète pour 6 mois) il ne protège plus les emails, malgré que la licence soit valable jusqu'à fin octobre.?

J'ai ouvert la configuration, tout est coché mais il reste sur "emailguard disabled"... :crazy:

Dois-je le désinstaller et le réinstaller, ou il y a une autre manip?

Merci d'avance

Cordialement
Dernière édition par dante77 le 23 Juin 2009 01:54, édité 1 fois.
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: Antivir problème avec la protection email

Messagepar Falkra » 21 Juin 2009 18:50

Bonjour, vérifie que le service "Avira AntiVir MailGuard" est démarré et en automatique.
(menu démarrer, exécuter, services.msc : un double clic sur la bonne ligne)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: Antivir problème avec la protection email

Messagepar dante77 » 21 Juin 2009 22:50

Bonsoir Falkra,

alors après vérif, tout est bien en automatique côté services.

Mais le Mailguard reste grisé et désactivé. :crazy:
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: Antivir problème avec la protection email

Messagepar Falkra » 22 Juin 2009 00:10

Mais il le marqué démarre ?
Si tu essaies de l'activer via l'interface d'Antivir, ça donne un message d'erreur ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: Antivir problème avec la protection email

Messagepar dante77 » 22 Juin 2009 01:04

Dans services il est en automatique.

Dans la configuration d'antivir, il est coché, mais le parapluie est fermé,et Mailguard pas activé. Les updates se font normalement.

Ca m'a fait cela je crois quand j'ai remis à zéro les updates de windows avec l'outil de microsoft, pour réussir à installer le framework 3.5 sp1. Mais je suis pas sur....j'ai fais une restauration mais cela n'a rien changé.

"démarre" ou? dans services? ou dans antivir?

Aucun message d'erreur!
Dernière édition par dante77 le 22 Juin 2009 01:05, édité 1 fois.
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: Antivir problème avec la protection email

Messagepar Falkra » 22 Juin 2009 01:05

Démarré, dans la console de gestion des services. :)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: Antivir problème avec la protection email

Messagepar dante77 » 22 Juin 2009 01:09

Dans la console, non, mais si je clique sur démarrer, cela me dit "le service a démarré,puis s'est arrêté....si non utilisés par d'autres programmes ou services."
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: Antivir problème avec la protection email

Messagepar Falkra » 22 Juin 2009 18:04

Ok, essaie cette astuce pour antivir désactivé. il s'agit d'autres services à remettre en route.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: Antivir problème avec la protection email

Messagepar lelion » 22 Juin 2009 19:30

Bonsoir, juste une indication : ayant le même produit en version évaluation 6 mois, aucun problème tout fonctionne chez moi. (excepté compte en @sunrise.ch mais ça c'est un autre sujet déjà abordé = configuration à modifier)
Et à toutes fin utiles un copier-coller des infos de versions :

Version du produit 9.0.0.61 22.04.2009
Moteur de recherche 8.02.00.193 18.06.2009
Fichier de définitions des virus 7.01.04.120 21.06.2009
Control Center 9.00.00.16 01.05.2009
Config Center 9.00.00.21 01.05.2009
Luke Filewalker 9.00.03.06 01.05.2009
AntiVir Guard 9.00.01.26 01.05.2009
Filtre 9.00.03.12 01.05.2009
AntiVir MailGuard 9.00.01.08 01.05.2009
Bibliothèque AntiSpam 9.00.00.10 19.06.2009
AntiVir WebGuard 9.00.03.00 01.05.2009
Planificateur 9.00.00.06 01.05.2009
Updater 9.00.00.46 01.05.2009
Avira Pare-feu 9.03.11.06 01.05.2009
Filtre Pare-feu n°1 9.03.03.06 01.05.2009
Filtre Pare-feu n°2 9.03.11.06 01.05.2009
Stephan - utilisateur  intégral !
Avatar de l’utilisateur
lelion
Libellulien Junior
Libellulien Junior
 
Messages: 367
Inscription: 11 Juin 2008 15:46
Localisation: Martigny (VS)

Re: Antivir problème avec la protection email

Messagepar dante77 » 22 Juin 2009 19:57

Salut la compagnie,

merci Falkra, mais cette manip n'a pas résolu le problème. J'ai antivir Guard activated, mais le parapluie reste fermé et la protection email désactivée.... :crazy:

Une réinstallation désactive la licence? Je l'ai jusqu'à fin octobre.

encore merci!

a+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: Antivir problème avec la protection email

Messagepar Falkra » 22 Juin 2009 20:04

La licence restera, mais assure-toi d'avoir accès à la page où se trouve la clé de licence à télécharger (lien donnée dans un des e-mails envoyés par Avira).
Si tu veux désinstaller, fais bien tous les redémarrages requis.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: Antivir problème avec la protection email

Messagepar dante77 » 23 Juin 2009 00:34

Re salut Falkra,

j'ai la licence que j'avais téléchargé dans l'email reçu. Quant à la désinstallation, je le fais avec Revo ou alors je regarde sur le site avira, si la manip est plus compliquée.

a+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: Antivir problème avec la protection email

Messagepar dante77 » 23 Juin 2009 01:53

Alors j'ai désinstallé le tout et remis, après les redémarrages, et Antivir est de nouveau 100% ok!

Me reste plus qu'à effectuer un scan!

Merci encore Falkra!

PS: je mets résolu au topic

Cordialement
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: Antivir problème avec la protection email / RESOLU

Messagepar Falkra » 23 Juin 2009 09:36

Impeccable. :supers:
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités