[Résolu]Antivir Workstation rallentit le démarrage.

Ce qui relève de la sécurité mais n'est pas une désinfection : discussions sur les antivirus, firewalls, hips, méthodes de protection, prévention des infections, mises à jour. Conseils et coups de main pour sécuriser une machine, choisir un logiciel de sécurité, et au sens large parler de ce domaine.
-- Pas de demandes d'analyse. --

Modérateur: Modérateurs

[Résolu]Antivir Workstation rallentit le démarrage.

Messagepar FASTER » 29 Juin 2010 16:35

Salut à vous. :)

J'ai un pc vista.
Quand je vais dans "informations et outils de performance" et "Outils avancés"... à la section "problèmes de performance"
j'ai une info qui me dit "qu'un programme de démarrage ralentit le démarrage de windows".
En image ça donne ça:

Image

Qu'est-ce Workstation on demand ? Quel est son rôle ?
Car, au démarrage du pc, j'ai juste Antivir, mais avgnt.exe; et non Workstation.
Dans l'image, si je fais supprimer de la liste ou ok, cette info revient régulièrement quand même.

Comment faire donc pour que Workstation ne se lance pas au démarrage ?
Ou au contraire, il est nécessaire malgré ça qu'il se lance au démarrage.

A+ :wink:

Par contre, j'ai un doute sur l'emplacement de mon sujet... :? (Ici, software, vista)
Dernière édition par FASTER le 29 Juin 2010 18:05, édité 1 fois.
Avatar de l’utilisateur
FASTER
Libellulien Junior
Libellulien Junior
 
Messages: 356
Inscription: 06 Avr 2010 13:01

Re: Antivir Workstation rallentit le démarrage.

Messagepar Falkra » 29 Juin 2010 16:43

Bonjour,

il est absolument indispensable que l'antivirus démarre avec la machine.
De toute façon, ce n'est même pas le module temps réel qui est ciblé ici, donc tu as dû lancer un scan (toi-même à la main) un jour, et Windows a déterminé ça, bêtement.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Workstation rallentit le démarrage.

Messagepar FASTER » 29 Juin 2010 16:57

Salut Falkra,

Merci de ta présence. :)
Donc, c'est bien ce qu'il me semblait, c'est pas un truc très gênant....

Mais c'est surtout sur le rôle de Workstation on demand qui se lance au démarrage qui m'étonne.
Car, oui, je lance des scans manuels de temps en temps.
Mais je comprend pas pourquoi c'est sensé ralentir le démarrage...
Mais bon....Si c'est windows qui :crazy: je vais faire avec. :-D
A+
Avatar de l’utilisateur
FASTER
Libellulien Junior
Libellulien Junior
 
Messages: 356
Inscription: 06 Avr 2010 13:01

Re: Antivir Workstation rallentit le démarrage.

Messagepar Falkra » 29 Juin 2010 17:06

Workstation on demand c'est le scanneur que toi tu déclenches à la main, il ne se lance pas au démarrage lui, mais Windows a pu le penser un jour où juste après le démarrage tu as démarré un scan, c'est possible. Tu as déjà fait ça ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Workstation rallentit le démarrage.

Messagepar FASTER » 29 Juin 2010 17:16

Ok pour le rôle de workstation on demand :wink:

Pour répondre à ta question, non.
Cependant, j'ai remarqué que lorsque je fais un scan en mode sans échec et qu'à l'issu, je redémarre
le pc; lorsque j'ai ouvert ma session, 2,3 mn après, un scan complet Antivir se lance systématiquement.
Je ne sais pas pourquoi, mais bon...Je le stoppe car je viens juste de scanner en MSE.
Mais d'après ce que tu me dis, il pourrait donc y avoir un rapport avec le message de windows...
A+
Avatar de l’utilisateur
FASTER
Libellulien Junior
Libellulien Junior
 
Messages: 356
Inscription: 06 Avr 2010 13:01

Re: Antivir Workstation rallentit le démarrage.

Messagepar Falkra » 29 Juin 2010 17:20

En fait, ce n'est pas nécessaire d'aller en MSE pour ça, et la plupart des programmes sont conçus pour bosser à 100% en mode normal, c'est même le mode sans échec qui peut leur poser des problèmes en fait.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Antivir Workstation rallentit le démarrage.

Messagepar FASTER » 29 Juin 2010 17:44

Ah!...Ok...

Je le fait de temps en temps car j'ai toujours lu que c'est là que l'antivirus est le plus
efficace pour dénicher les bébêtes.
Mais je veux bien te croire, car les choses bougent également en matière de conception logiciels. :supers:

On à longtemps cru que MBAM était plus efficace en MSE, alors qu'en fait, j'ai lu sur leur forum,
qu'il n'a pas été conçu pour être lancé dans ce mode.

Pour le message windows, je pense que ton explication se tient avec ma remarque plus haut.
Pourquoi Antivir lance un scan systématique au sortir d'un scan en MSE ?....Mystère.....(Mais pas gênant en soit)

J'ignorerai à l'avenir ce message de windows, vu que j'en devine maintenant la cause et qu'il ne gène en rien le fonctionnement du pc

De plus, mon pc démarre en moyenne en 79 secondes.....donc pas d'impression de ralentissement. :supers:

A+ :)
Avatar de l’utilisateur
FASTER
Libellulien Junior
Libellulien Junior
 
Messages: 356
Inscription: 06 Avr 2010 13:01

Re: Antivir Workstation rallentit le démarrage.

Messagepar FASTER » 29 Juin 2010 18:03

Si tu en a fini avec moi en terme d'explications, :tucartonnes je mets en résolu
et je te dis :merci
Avatar de l’utilisateur
FASTER
Libellulien Junior
Libellulien Junior
 
Messages: 356
Inscription: 06 Avr 2010 13:01


Retourner vers Discussions, prévention, protection

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités