Aucune image ne s'affiche

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

Aucune image ne s'affiche

Messagepar lvic » 24 Avr 2011 11:07

Bonjour.
Il y a quelques temps, j'ai bidouillé (parano oblige :plaf: ) mon windows xph sp3 et depuis je n'ai plus aucune image qui s'affiche ou alors j'ai à la place de celle ci une affichette genre image brisée.
De plus lorsque que suis sur un site avec plusieurs photos, je ne peux pas passer d'une photo à l'autre en cliquant dessus.
Ne me demandez pas la manip que j'ai fait, je ne m'en souvient plus du tout.
Je me souviens avoir fait ça dans le but de protéger mon ordin, genre "sécuriser son windows" :plaf:
Cette manip fait partie d'autres manip, et je crois me souvenir avoir été dans la base de registre et modifié quelques clés.
J'ai désactivé également le javascript, je contrôle cette action.
Merci de renseigner

Passez de bonnes fêtes de Pâques
http://img688.imageshack.us/i/captureecranm.jpg/
http://img94.imageshack.us/i/captureeccran.jpg/
Avatar de l’utilisateur
lvic
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 24 Mar 2005 19:23
Localisation: Meurthe et Moselle

Re: Aucune image ne s'affiche

Messagepar choupettes » 01 Mai 2011 08:58

:hello: Ivic

Et avant de bidouiller ta BDR, n'a pas tu fais une sauvegarde avec Erunt ou autre? Vu que tu est parano :mrgreen:
La BDR n'est pas trop a toucher si on ne maitrise pas,ça.
Essaie une restauration système a une date avant le bidouillage, ou alors contrôle tes réglages dans FF.Essaie aussi de désactiver ADBlock.

:enaccord9
choupettes
 


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités