AVG problème? Aide SVP

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

AVG problème? Aide SVP

Messagepar dante77 » 20 Oct 2008 13:26

Bonjour,

encore le même avec mes problèmes futiles, mais celui-ci m'inquiète plus!

Voilà, je ne peux plus effacer ce que me trouve AVG free, je colle les liens pour les captures d'écran. Ainsi que ce qu'il a trouvé.

Image

Image

En plus, contrairement à Avast, il ne me fait pas les updates tout seul, malgré que je l'ai configuré pour... :crazy: mais je pense qu'il est mieux que Avast!!

Mais bon, pour les updates c'est moins graves, je peux les faire en manuel.

merci d'avance pour vos réponses

a+
Dernière édition par Ogu le 20 Oct 2008 13:40, édité 1 fois.
Raison: Bornes images
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar Ogu » 20 Oct 2008 13:42

Re.

Ce ne sont que des cookies sans danger. Pour les supprimer, il te faut d'abord fermer tes navigateurs.

Pour les updates, c'est étrange par contre: ton firewall n'empêche-t-il pas la connection automatique, tout simplement?
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 14:40
Localisation: 93

Re: AVG problème? Aide SVP

Messagepar Hapax » 20 Oct 2008 14:18

salut DANTE
petit tuto
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: AVG problème? Aide SVP

Messagepar dante77 » 20 Oct 2008 15:02

Salut Ogu salut Hapax,

Ok pour les cookies, donc pas de danger, je ferai en fermant tout la prochaine fois pour voir si j'ai le même message ou non.

Pour le parefeu, j'utilise que celui de Vista, et quand je fais les updates manuels c'est ok, alors je comprend pas pourquoi il les fait pas tout seul....enfin ceci dit c'est un mal mineur....

je ne sais ce que je dois controler dans le parefeu? ou?


Merci Hapax pour le tuto, mais c'est encore celui de AVG 7, et il y a quelques différences...Mais j'utilise AVG depuis 7 ans et j'ai jamais eu ce problème de mise à jour, mais il réagit mieux que Avast en tout cas, que j'ai sur un autre pc, pas encore eu le temps de le gicler... :oops:

a+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar Hapax » 20 Oct 2008 15:08

heu...non c'est AVG8
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: AVG problème? Aide SVP

Messagepar dante77 » 20 Oct 2008 15:59

Mea culpa Hapax, je suis bien sur le bon cette fois, mais avant j'étais sur le tuto du 7.....

je vais regarder de près ce qui peut clocher ..


encore merci!!!!
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar dante77 » 20 Oct 2008 17:07

Alors,

j'ai regardé le Tuto, mais il y quelques différences, car c'est la version payante et j'ai la free, sans le parefeu et autre, et la mienne est en anglais.

J'ai modifié des paramètres on verra bien. Ceci dit, même avec tous les navigateurs fermés, je n'arrive plus a enlever ce que AVG trouve.

Toujours le même message que sur ma capture précédente..... :plaf:

je nage................. :ptdr:

a+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar Ogu » 20 Oct 2008 17:48

De toute façon ces cookies ne sont pas problématiques. Essaie de les shooter avec Ewido, qui se débrouille bien de ce côté-là:

Image
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 14:40
Localisation: 93

Re: AVG problème? Aide SVP

Messagepar dante77 » 20 Oct 2008 18:04

Re salut Ogu,

ben le problème c'est que Ewido me fait le scan, puis ne me les efface pas!!!! :crazy:

Et AVG a encore refusé de déplacer les objets, de nouveau ce message, je comprends pas.... :plaf: :crazy:

Je deviens zinzin comme disait ce regretté Fufu....

je vais tenter en mode sans échec....

Ce n'est pas l'UAC car il est désactivé chez moi.

a+

merci pour les réponses toujours aussi prompts
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar Ogu » 20 Oct 2008 18:11

dante77 a écrit:je vais tenter en mode sans échec....



Bonne idée. Tiens-nous au courant.
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 14:40
Localisation: 93

Re: AVG problème? Aide SVP

Messagepar dante77 » 22 Nov 2008 07:47

Re-salut Ogu,

j'avais dit vous tenir au courant et puis me revoici avec retard....honte à moi....

En sans échec, il ne semble y avoir aucun problème, sauf que AVG ne m'affiche rien et je pense qu'il nettoye automatiquement, enfin je crois...est-ce possible?

Sinon toujours le même problème concernant la taille limite de l'archive, donc ce n'est pas désinfecté....et Ewido refusant de fonctionner sur mes deux portables, ben mes coockies sont là.... :crazy:

Mais si tu dis qu'ils ne semblent pas méchants....

Sinon j'ai un truc bizarre que Avg me signale souvent, quand je lance firefox, c'est un coockie traceur qui pointe sur mon profile FF..... :crazy:

A+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar chermositto » 22 Nov 2008 12:49

Bonjour. La première ligne ne contient peut-être pas un cookie mais vos paramètres FIREFOX.
Ce que je ferais : je vérifie la taille allouée à la quarantaine. Je vérifierai ce qu'il y a déjà dans la quarantaine. J'essaierai de détruire seulement les lignes où c'est bien indiqué cookies. Et si rien ne fonctionne, je désinstalle en supprimant les paramètres utilisateurs et la corbeille, au redémarrage je nettoie les restes manuellement : program files, registre. Et je réinstalle une nouvelle version fraichement téléchargées. Sinon avec CSlite, no script et adblock, je n'ai aucune cochonneries qui trainent sur FF.
Alors que IE dès que je l'ouvre il se prends 4 cookies traceurs.
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 12:31
Localisation: France

Re: AVG problème? Aide SVP

Messagepar dante77 » 23 Nov 2008 00:09

Salut Chermositto,

merci pour ta réponse.

Et bien j'ai les mêmes extensions sur FF et je me retrouve toujours avec ces cookies....la taille de la quarantaine je l'ai passée à 100 %.

J'ai ceci comme cookies: ( voir capture) http://apu.mabul.org/up/apu/2008/11/22/ ... q.jpg.html



Je n'ai pas bien compris comment les éliminer et sont-ils vraiments dangereux?

Merci encore!

A+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar chermositto » 23 Nov 2008 08:24

Avez-vous réinstallé AVG ? Il y a deux problèmes : la présence de cookies alors que vous avez les extensions FF et le problème d'AVG.
Traitez d'abord AVG : allez dans l'emplacement où sont les cookies (dans l'explorateur Windows) et supprimez les manuellement. Ensuite refaites un scan avec AVG. Avez-vous désinstallé et réinstallé une nouvelle version ?

Pour la quarantaine il n'est pas raisonnable de la mettre à 100% car cela ne veut plus rien dire. Mettez -la à un niveau où vous savez avoir la place d'y envoyer les cookies et autre virus
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 12:31
Localisation: France

Re: AVG problème? Aide SVP

Messagepar Falkra » 23 Nov 2008 10:40

AVG a appris à lire les cookies de FF, qui sont contenus dans un seul fichier texte.
Si ces détections vous gênent, il y a plus simple, utiliser un filtre pour les cookies, et n'autoriser que ceux de votre choix, ainsi les régies de pub et autres ne laisseront pas leur cookie sur la machine.

Pour firefox il y a cookie safe lite (cs lite) à configurer en mode liste blanche :
http://www.libellules.ch/cookiesafe.php
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25778
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: AVG problème? Aide SVP

Messagepar dante77 » 23 Nov 2008 17:22

Bonjour à tous,

merci pour vos réponses Chermositto et Falkra.

Je vais suivre cette manip, j'ai pas encore pu le faire. Du coup j'en profite pour installer l'AVG en français et je réduis la place de la quarantaine :lol:

J'aime pas trop toucher sans savoir, c'est pour cela que je vous embête avec çà.

Côté CS lite, je l'ai Falkra, je dois peut-être le configurer mieux.

Je vous tiens au courant, et encore merci!

Bon dimanche
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar dante77 » 23 Nov 2008 21:18

Re bonsoir,

alors j'ai désinstallé AVG et installé à nouveau...mais je n'arrive pas à le mettre en français, bon c'est pas trop grave.

Pour le reste, je n'ai pas bien compris comment effacer les cookies manuellement? :crazy:

J'ai tapé le chemin du cookie trouvé dans éxecuter, mais cela me dit impossible de l'ouvrir.... :crazy:


Sinon, j'ai refait un scan, et j'ai encore 2 cookies donné comme dangereux....déplacés en quarantaine...

je colle la capture

http://apu.mabul.org/up/apu/2008/11/23/ ... t.jpg.html

http://apu.mabul.org/up/apu/2008/11/23/ ... c.jpg.html

Merci encore pour votre aide et conseils, car je ne sais comment m'en débarasser et ewido fonctionne pas sur mon pc....

Connaissez-vous un autre soft pour les cookies?

Ou comment je configure au mieux CSlite? Falkra tu entends quoi par liste blanche?

Désolé si je suis long à la détente.... :plaf:

A+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar Iznogoud » 23 Nov 2008 21:29

Salut Dante,
Pour les cookies je sais pas, mais pour CSlite, tes options doivent être comme ça:

Tu autorises au site par site, par défaut tu bloques tout, mais quand tu veux autoriser, clic gauche sur l'icone puis autoriser (si c'est pour tout le temps), temporairement (pour un site d'achat par ex)
Bon courage a+
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 11:48
Localisation: near paris

Re: AVG problème? Aide SVP

Messagepar dante77 » 23 Nov 2008 22:47

Salut Alexrub,

Merci pour ta réponse, j'ai modifié comme indiqué, et on verra si cela changera quelquechose.

Je ne savais même pas qu'il y avait un panneau config dans CSlite :plaf:


Merci encore!!

Je referai un scan et on verra si cela change.

Pour les cookies à affacer, ben à suivre....

a+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 03 Mai 2006 02:01

Re: AVG problème? Aide SVP

Messagepar Iznogoud » 23 Nov 2008 23:08

Re,
De rien :-D
Dans ta capture ici:
http://apu.mabul.org/up/apu/2008/11/22/ ... q.jpg.html
il y a indiqué le chemin de ces fameux cookies, donc tu y vas (poste de travail -> c:\ -> users -> ton nom de session Win -> etc)
Et après tu supprimes les cookies en question
Image(Alias Alexrub)
Avatar de l’utilisateur
Iznogoud
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 28 Fév 2008 11:48
Localisation: near paris

Suivante

Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités