Bizarrerie sur un PC sous XP

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Bizarrerie sur un PC sous XP

Messagepar phoon » 14 Mar 2008 12:43

Bonjour à tous

J'ai un pC ou il y a vraiment des trucs bizarres
Dans le poste de travail, le lecteur CD (D:/) n'apparaît plus
Explorer ne fonctionne plus, pas de connexion

Alors que l'internet et le réseau fonctionne, je peux travailler avec MSN ou crossloop, sans problème.
Mais la navigation avec Explore, nada, rien..... comme s'il ni avait aucunes connexions.

J'ai désinfecté, supprimé les malwares, remis de l'ordre dans la base de registre. Rien n'y fait.

Quelqu'un aurait-il une idée pour résoudre ces deux problèmes.

merci d'avance
Mieux vaut les critiques d'un seul que l'assentiment de mille
Avatar de l’utilisateur
phoon
Libellulien Junior
Libellulien Junior
 
Messages: 192
Inscription: 10 Nov 2005 19:36
Localisation: Nyon

Re: Bizarerie sur un PC sous XP

Messagepar Frank » 14 Mar 2008 13:31

Bonjour

plus qu'une bizarerie, ça ressemble à un plantage et surtout à une reinstall en approche...

Bon, explorer ne fonctionne plus ? mais tu as quand même acces au poste de travail? et tu peux lancer msn (comment reussis tu à le lancer donc? :?:
Pas de connexion, mais internet et le reseau local fonctionne? :?: :?:

tout cela me semble paradoxal

Dans les propriété systeme / gestionnaire de peripheriques vois tu ton lecteur de cd? (apparait il aussi correctement dans le bios?)
as tu verifié ce qui se lance au demarrage? peux tu lancer explorer depuis le gestionnaire des taches?

Courage, mais si tu le peux fais vite une sauvegarde de tes documents importants ! on sait jamais...
Avatar de l’utilisateur
Frank
Libellulien
Libellulien
 
Messages: 77
Inscription: 07 Juil 2007 13:55
Localisation: en france, mais pas loin de la suisse ;)

Re: Bizarerie sur un PC sous XP

Messagepar phoon » 14 Mar 2008 13:38

hello
Merci pour la réponse.
C'est vraiment une bizarerie. Tout fonctionne normalement.
J'ai pu connecté le poste via Crossloop.
Je peux lancer le MSN et l'utiliser, il est indépendant de IExplorer.
Le poste de travail fonctionne. Seul l'icon du D: ne s'affiche pas.
Si je met un CD avec démarrage automatique, il se lance. Dans le cas contraire je ne vois rien !!!!

Et avec IExplorer, c'est comme si le réseau est inexistant.

Je me demande si le mieux n'est pas de réinstaller ?????
Mieux vaut les critiques d'un seul que l'assentiment de mille
Avatar de l’utilisateur
phoon
Libellulien Junior
Libellulien Junior
 
Messages: 192
Inscription: 10 Nov 2005 19:36
Localisation: Nyon

Re: Bizarrerie sur un PC sous XP

Messagepar chermositto » 18 Mar 2008 07:54

Bonjour. pour Intenet Explorer, le plus simple est de le réinstaller à partir du centre de téléchargement microsoft. . Il gardera vos favoris et vos réglages mais nettoiera tout les bugs.( Sinon honnêtement essayez aussi Firefox il est très rapide et l'affichage est bien géré)
Pour le lecteur de CD, il faut aller voir dans : outils d'administration/gestion de l'ordinateur/gestion des disques/ et là vérifier d'une part si le lecteur est bien afficher. Si oui il faut lui donner une lettre pour le chemin d'accès. Donc faire : clic droit sur CD puis modifier la lettre ou le chemin d'accès et se laisser conduire.
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités