Blocage à 100% au moment de la sauvegarde - RESOLU!!

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Blocage à 100% au moment de la sauvegarde - RESOLU!!

Messagepar le.tchatteur » 18 Avr 2008 19:20

Bonjour,
nouvellement inscrit sur ce site que je trouve trés bien fait et trés riche en infos, je n'ai pourtant pas trouvé de sujet correpondant à mon cas :
lorsque je fais la sauvegarde de ma partition principale (Windows Xp) vers une disque externe (en USB) avec DriveImage XML la procédure se déroule normalement mais arrivé à 100% le système se bloque, je ne peux plus rien faire (je ne peux pas cliquer sur "finish"). J'ai essayé depuis le live cd (fait avec Pe Builder) et depuis windows : c'est le même résultat) je suis obligé de "forcer" le programme à s'arrêter.
au moment du blocage, dans la fenêtre de déroulement des opérations c'est écrit :"Dumping file names to XML" et à l'écran une ligne orange "globalroot\Device\..\Media Player"
Je précise que je suis sur Xp, pré-installé sur mon pc, le live cd a été donc fait avec le cd de restauration de Xp (mais pas de problème à ce niveau).
Voilà si quelqu'un peut m'aider dans mon blocage ou me donner des pistes à explorer...
Merci à tous ceux qui essaieront!!!
et encore bravo pour ce site.
Dernière édition par le.tchatteur le 20 Avr 2008 23:16, édité 1 fois.
le.tchatteur
 
Messages: 14
Inscription: 18 Avr 2008 19:03

Re: Blocage à 100% au moment de la sauvegarde

Messagepar Falkra » 18 Avr 2008 22:21

Bonsoir, est-ce que la partition à sauvegarder est ok ? As-tu fait dernièrement un chkdsk ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Blocage à 100% au moment de la sauvegarde

Messagepar le.tchatteur » 18 Avr 2008 23:44

Bonsoir et merci d'essayer de m'aider!!
oui la partition à sauvegarder est ok, je viens juste de la réinstaller, j'ai quand même fait une défragmentation et un chkdisk.
des idées?? si j'essaie de faire "drive to drive" ça marchera peut-être??
Merci.
le.tchatteur
 
Messages: 14
Inscription: 18 Avr 2008 19:03

Re: Blocage à 100% au moment de la sauvegarde

Messagepar Falkra » 19 Avr 2008 07:24

Je déconseille drive to drive dans ces cas là.

Si ton cd BartPE contient SelfImage, essaie avec SelfIMage au lieu de Drive Image XML, si tu es pressé.
Voici un tuto : http://www.libellules.ch/tuto_selfimage1.php (page3 pour la création du cd)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Blocage à 100% au moment de la sauvegarde

Messagepar googleg » 19 Avr 2008 08:36

Tu es sûr que le process n'est pas en train de travailler malgré tout ? Y'a-t-il de l'activité sur les disques ? Quelle est le volume des données sauvegardées ?
Avatar de l’utilisateur
googleg
 
Messages: 38
Inscription: 12 Mar 2008 22:20
Localisation: Genève

Re: Blocage à 100% au moment de la sauvegarde

Messagepar le.tchatteur » 19 Avr 2008 21:33

Bonsoir,
pour répondre à Falkra :
merci pour ta réponse concernant Drive to Drive....mais malheureusement trop tard!!!
j'ai essayé cette nuit, la sauvegarde s'est passé sans aucun problème et au moment de tester la restauration (donc en refaisant Drive to Drive dans l'autre sens) plantage complet du système, impossible de démarrer aucun système d'exploitation (j'ai Ubuntu sur une autre partition). j'ai passé la moitié de la journée à tout re-installé.
donc ta réponse était sage!!!! en tout cas merci pour le nouvelle piste à explorer, je m'y mets de suite. je vous tiens au courant. Ciao et merci encore

pour répondre à googleg :
merci également de t'interesser à mon cas. oui, lorsque le système a bloqué, il n'y avait plus aucune activité sur les disques, système bloqué complètement, j'ai quand même attendu environ 20 minutes pour en être sur!!!
la taille de la partition que j'essayais de sauvegarder était de 30 Go avec 17 Go occupés. ça peut venir de là? trop gros??
sinon j'essaie un nouveau tuto donné par Falkra
le.tchatteur
 
Messages: 14
Inscription: 18 Avr 2008 19:03

Re: Blocage à 100% au moment de la sauvegarde

Messagepar le.tchatteur » 20 Avr 2008 17:55

Bonjour,
Problème résolu avec Selfimage!!!!!! yes!!!!!!
sauvegarde et restauration impeccable du premier coup!!!
Mille merci à toi ô grand Falkra!!
(faut-il faire quelque chose pour mettre "résolu" dans le sujet??
le.tchatteur
 
Messages: 14
Inscription: 18 Avr 2008 19:03

Re: Blocage à 100% au moment de la sauvegarde

Messagepar Falkra » 20 Avr 2008 19:02

Super ! :supers:

Pour marquer résolu dans le titre, tu peux éditer le premier post (le tout premier) : on peut changer le titre. :-D
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Blocage à 100% au moment de la sauvegarde - RESOLU

Messagepar le.tchatteur » 20 Avr 2008 23:14

le.tchatteur a écrit:Bonjour,
nouvellement inscrit sur ce site que je trouve trés bien fait et trés riche en infos, je n'ai pourtant pas trouvé de sujet correpondant à mon cas :
lorsque je fais la sauvegarde de ma partition principale (Windows Xp) vers une disque externe (en USB) avec DriveImage XML la procédure se déroule normalement mais arrivé à 100% le système se bloque, je ne peux plus rien faire (je ne peux pas cliquer sur "finish"). J'ai essayé depuis le live cd (fait avec Pe Builder) et depuis windows : c'est le même résultat) je suis obligé de "forcer" le programme à s'arrêter.
au moment du blocage, dans la fenêtre de déroulement des opérations c'est écrit :"Dumping file names to XML" et à l'écran une ligne orange "globalroot\Device\..\Media Player"
Je précise que je suis sur Xp, pré-installé sur mon pc, le live cd a été donc fait avec le cd de restauration de Xp (mais pas de problème à ce niveau).
Voilà si quelqu'un peut m'aider dans mon blocage ou me donner des pistes à explorer...
Merci à tous ceux qui essaieront!!!
et encore bravo pour ce site.
le.tchatteur
 
Messages: 14
Inscription: 18 Avr 2008 19:03


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités