Boot en boucle après écran BIOS

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Boot en boucle après écran BIOS

Messagepar cliclac » 20 Fév 2008 08:09

Bonjour,

J'ai un problème assez bizarre avec mon pc. Je vais commencer par le moment ou j'ai vu les premiers comportements (mais tout n'est pas forcément lié).
Installation d'un jeu (NHL 2006) qui plante après qq dizaines secondes avec une image pleine de triangle. Quand je dis plante c'est reboot immédiat, un beep et ça repart.
Ensuite, j'ai voulu assembler qq photos assez lourde pour en faire un pano. Au milieu du job (disons après 10-15 min) plantage identique. Au reboot, plantage en général juste après le login puis toujours moins vite, ou plutot j'arrive à aller toujours plus loin sans planter.
Là, j'ai pensé à un problème thermique (processeur ou carte écran). J'ai un P4 3GHz, 2GB Ram, carte Asus P5GDC ave une PCIe EAX600XT et XP pro.
Depuis hier, impossible de booter. Après l'écran bios, un beep est ça repart, mode sans échec, avec dernière config ou mode normal... idem.
En mode sans échec, ça va jusqu'au chargement "Mup.sys" puis beep...
Quelqu'un aurait-il un conseil à me donner???
Merci d'avance et excellente journée!
Life is too short to drink ordinary beer!
Avatar de l’utilisateur
cliclac
Libellulien Junior
Libellulien Junior
 
Messages: 135
Inscription: 28 Juil 2004 13:34
Localisation: lac de Morat

Re: Boot en boucle après écran BIOS

Messagepar chermositto » 20 Fév 2008 17:48

Bonjour. La machine est-elle dépoussiérée ?
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: Boot en boucle après écran BIOS

Messagepar VEZUVE » 20 Fév 2008 21:21

Hello,
Des idée ça ne manque pas mais la bonne solution moins sur.........
:arrow: le dépoussiérage peux aider.......
:arrow: déconection totale garder que la carte mère, comme il na pas de disque il devrait te mettre un message qu'il ne peut booter........
Puis reconnecter le disque ou est installer XP et redemarer, voir si tout se passe bien.
Si ça passe reconnecter un autre éléments et redémarrer et ainsi de suite jusqu'à trouver l'élément qui provoque ce problème.
:arrow: autre possibiliter dans la déconection totale ne garder que le DVD et la carte mère et utiliser un live cd =) signature.......

@+
VEZUVE
 

Re: Boot en boucle après écran BIOS

Messagepar re@ctor » 20 Fév 2008 22:21

bonsoir,
je dirais un chkdsk /P /R en mode console en bootant sur le cd d'xp, un test de la memoire peut etre pas mal aussi,voila pour l'instant...
le plus dur n'est pas de résoudre le problème mais de trouver la solution
Avatar de l’utilisateur
re@ctor
Libellulien Junior
Libellulien Junior
 
Messages: 133
Inscription: 19 Nov 2004 06:49
Localisation: Haute-Savoie

Re: Boot en boucle après écran BIOS

Messagepar cliclac » 21 Fév 2008 07:20

Merci pour les suggestions! Je vais essayer tout cela. Pour l'instant, je teste l'alim (750 W, à peine 6 mois) qui
me donne une erreur sur le 5 V (à confirmer). J'ai également pensé à un boot sur un CD linux, histoire de vérifier qu'il est possible d'aller jusqu'au bout...
Le pc est dépoussiéré, j'ai replugé la ram et la carte écran, sans grand résultat.
Par contre, en ayant déconnecté tous les dispositifs USB / FW et le réseau, j'ai constaté que le safe mode (mode sans échec) ne plantait plus à Mup.sys mais à Prohlp02.sys...
Voilà pour l'instant! Merci encore à tous!
Life is too short to drink ordinary beer!
Avatar de l’utilisateur
cliclac
Libellulien Junior
Libellulien Junior
 
Messages: 135
Inscription: 28 Juil 2004 13:34
Localisation: lac de Morat

Re: Boot en boucle après écran BIOS

Messagepar cliclac » 22 Fév 2008 17:02

Petit update:
alim OK,
un boot avec un CD Knoppix est OK mais me donne une erreur sans conséquence au tout début en disant "only one processor found" ou qqch comme ça. Sans cela il est possible d'utiliser Knoppix...
Tout cela semble donc s'orienter vers le disque dur et son installation.... grrrr! Rien qu'a l'idée de tout réinstaller ça me donne des boutons... j'ai bien qq backup mais....
Salutations et bon week-end à toutes et tous!
Life is too short to drink ordinary beer!
Avatar de l’utilisateur
cliclac
Libellulien Junior
Libellulien Junior
 
Messages: 135
Inscription: 28 Juil 2004 13:34
Localisation: lac de Morat


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités