boot HS

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

boot HS

Messagepar barnabé38 » 27 Nov 2008 15:16

bonjour,

j'ai reformaté mon portable. J'ai voulu réinstaller avec les CD de réinstall que j'avais rélaisé moi même ( les nouveaux portables ne sont plus munis de CD de réinstall, c'est désormais aux clients de le faire eux même ).

La réinstall ne fonctionne pas. L'ordi dit : BOOTMGR absent.

J'ai essayé avec un CD de VISTA ( muni de son BOOTMGR ) = marche pas.

Pareil avec W98.

Dans le bios, j'ai choisi le choix de boot en fonction de mon voeu de démarrage sur CD.

J'ai appelé le service client de Compaq : ils disent que le disque a un problème physique. Curieux qu'un problème physique juste après un formatage. Il y a un outil de vérification du disque dans le bios. Je l'ai activé : il ne m'a rien trouvé comme défaut.

Une idée ?
barnabé38
Libellulien
Libellulien
 
Messages: 71
Inscription: 25 Nov 2008 16:30

Re: boot HS

Messagepar asheenlevrai » 27 Nov 2008 17:53

si il te dit qu'il manque le boot manager c'est pas un problème du lecteur...

le cd de vista que tu as essayé... c'est un original? ou un fait par tes soins?
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: boot HS

Messagepar barnabé38 » 27 Nov 2008 17:58

merci de la réponse,

non, le CD de vista est fait par mes soins.

Je vais tenter avec d'autres CD de vista que je vais récupérer.
barnabé38
Libellulien
Libellulien
 
Messages: 71
Inscription: 25 Nov 2008 16:30

Re: boot HS

Messagepar asheenlevrai » 27 Nov 2008 18:31

à mon avis tu n'as pas fait tes cd comme il faut... comment tu as fait pour faire tes cd? (source des fichiers windows) si tu as les fichiers windows qqe part, tu devrais pouvoir te faire un cd d'install en utilisant nlite (check google)... regarde aussi si tu as une partition de restore sur ton HDD (fréquent sur les machines achetées "toutes faites"), j'éspère que tu ne l'a pas effacée...

bonne chance

Asheen
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: boot HS

Messagepar mongo » 27 Nov 2008 20:26

Hello!
Tout d'abord rester cool! (je sais, ce n'est pas facile :? ). Dans les disques durs de pas mal de fournisseurs (genre hewlett packard, ACER ou autres) il y a une partition cachée qui comporte un exemplaire du système initial. Sur mon ACER, elle s'appelle (une fois qu'on la rendue "visible") PQservices. Si cela est ton cas, il y a une procédure de restauration système depuis cette partition... là il faut lire la doc, car cette procédure varie également d'un constructeur à un autre... En principe il s'agit d'appuyer sur une séquence de touches (genre CTRL + touche "X") au cours de la phase de test du boot. Le fait d'avoir formaté le disque n'a pas dû interférer sur cette partition (si elle existe!) puisque elle était cachée!! :learn:
de toute façon ... bonne chance!
mongo
Libellulien
Libellulien
 
Messages: 69
Inscription: 18 Avr 2008 11:52

Re: boot HS

Messagepar Alpha170 » 27 Nov 2008 20:32

Attention si tu utilise un cd windows 98 ou meme xp, le controlleur sate n'est pas reconnu et il risque donc de ne pas voir ton disque dur. Au cas ou dans ton bios desactive le SATA mode ou met le en compatibility mode
Alpha170
 
Messages: 1
Inscription: 26 Sep 2008 09:52

Re: boot HS

Messagepar barnabé38 » 14 Déc 2008 16:38

merci pour le coup du SATA, j'ai pu installer XP. Pas la bonne version, mais avec WPA KILL, ça marche comme sur des roulettes.

Bon, maintenant, autre problème : je n'ai plus les drivers. Je suis allé sur le site de HP, mais je n'ai pu trouver quoi que ce soit sur le Compaq C571EA.

J'ai essayé de coller les drivers du C570, mais l'audio ne fonctionne pas, la vidéo est sommaire. Le réseau fonctionne.

Une idée ?

merci
barnabé38
Libellulien
Libellulien
 
Messages: 71
Inscription: 25 Nov 2008 16:30


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités