ça plante de plus en plus !

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Re: ça plante de plus en plus !

Messagepar 9800xp » 20 Mar 2009 16:53

Yes, :supers:
Il ne faut jamais jurer de rien ;) et surtout pas de windows.
Bizarre quand même cette histoire de service prétendument démarré. :?_

Pour tes drivers en général, va donc voir Ma-Config comme suggéré plus haut. :learn: Ca vaut le coup.

Bon weekend,
@+ :0-0:
Avatar de l’utilisateur
9800xp
Libellulien
Libellulien
 
Messages: 52
Inscription: 16 Nov 2006 13:23

Re: ça plante de plus en plus !

Messagepar Renard » 21 Mar 2009 12:20

Re bonjour,

Je vous sollicite à nouveau pour votre avis !
Lors du recovery, le système m'a créé un dossier sous C: "windows.old" Je vois que là dedans se trouve tous mes anciens fichiers à tel point qu'une sauvegarde sur Disque Dur Externe n'aurait pas été nécessaire pour faire le recovery.

Lorsque je lance une analyse Avira antivir, ça me prend plus de 650 000 fichiers....

Je pense donc transférer ce méga dossier sur mon DDext et effacer ce truc de C:

Qu'en pensez-vous, ce fichier est il utile, faut il le garder ?

D'avance merci !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Renard » 24 Mar 2009 13:23

Mon ordinateur fonctionne maintenant très bien. :king:
Il me tarde de mettre un "résolu" à tous les sujets que j'ai ouverts pour mon problème.

Il reste le problème de l'imprimante que je n'ai pas réussi à installer complètement, ça plante au moment de brancher le périphérique. Brother m'a donné une marche à suivre pour bien tout supprimer avant de réinstaller, mais comme ça marche (imprimer-scanner), j'hésite. Le problème résiduel est que je n'ai plus le petit interface m'indiquant le niveau d'encre p.ex.

Le 2e petit problème est le suivant:
Image
Dois-je (ou puis-je) arrêter tous ces périphériques qui ne sont pas utilisés ?

Merci pour vos infos...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar 9800xp » 24 Mar 2009 13:41

Bonjour,

Tu as un lecteur de cartes, multi-format ? SD, MC etc ?
Ça semble être ça.

@+ ;)
Avatar de l’utilisateur
9800xp
Libellulien
Libellulien
 
Messages: 52
Inscription: 16 Nov 2006 13:23

Re: ça plante de plus en plus !

Messagepar Renard » 24 Mar 2009 13:45

Non il n'y a rien de branché sur ces différents "périphériques"

Quand l'imprimante est branchée, le nom de prise USB est noté, pareil pour une clé USB ou l'appareil photos qui vient se placer sous "F"...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 24 Mar 2009 14:03

Ce sont des lecteurs de carte présent soit sur le pc soit sur l'imprimante.
Si c'est sur l'imprimante ils disparaissent en l'éteignant.
Ils sont comme les lecteurs/graveurs de CD/DVD.
Lorsqu'un media est placé dans le lecteur l'icône change.

Pour l'imprimante, il est fort probable que la désinstallation/réinstallation règle l'affichage de la jauge de l'encre.
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 24 Mar 2009 14:57

Bonjour Cyano

En effet si l'imprimante ou l'appareil photo ou la clé USB ne sont pas branchés, ils n'apparaissent pas à ce niveau.

est-ce utile et possible d'arrêter les autres "lecteurs de cartes" ouverts comme sur la photo ?

Merci beaucoup
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 24 Mar 2009 15:27

Les lecteurs ne sont pas "ouverts", ils sont simplement là comme un disque dur ou un graveur de DVD.
Il n'y a pas d'utilité (à ma connaissance) de les enlever.
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 25 Mar 2009 20:29

Je continue de jouer aux apprentis-sorciers :

Voilà !

Ce windows.old qui a a été créé au moment du recovery me gênait, comme il me semblait que ce dossier n'avait plus d'intérêt, qu'il prenait beaucoup de place sur le DD, qu'il augmentait le temps de scannage par Antivir, j'ai décidé de l'envoyer sur mon DD externe.

J'ai fait "couper" coller sur DD ext.

Plus d'une heure cela a tourné. J'ai pas très bien compris sur la fin, un risque que j'ai des pépins avec mon système. Résultat il reste 2-3 éléments très légers dans windows.old. Je pense que j'ai assez joué, je vais garder ces 2-3 éléments...

En tous cas, pour l'instant tout marche correctement....

Cela dit, il n'est pas encore possible d'apposer un "Résolu" aux sujets.

En effet,
- Je ne comprends pas pourquoi je n'arrive pas à installer correctement l'imprimante
- les icônes de powerpoint et onenote ne tiennent pas alors que excel et word oui !
- etc.

Merci pour vos éventuels commentaires
A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar 9800xp » 26 Mar 2009 09:00

Bonjour,

Quand tu auras un peu avancé dans tes derniers soucis, bien que ton pc semble fonctionner à peu près bien si j'ai compris,
je te suggère d'essayer TuneUp Utilities, il y a une version d'éval 30 jours.

Il devrait remettre pas mal de choses à l'équerre.
Perso je m'en sers sur 3 pc depuis au moins 2 ans, j'en suis très content.

@+
Avatar de l’utilisateur
9800xp
Libellulien
Libellulien
 
Messages: 52
Inscription: 16 Nov 2006 13:23

Re: ça plante de plus en plus !

Messagepar Renard » 26 Mar 2009 15:34

Alors là, il y a quelque chose que je ne comprends pas.

J'ai dégagé le fameux Windows.old sur mon DDexterne. Il en reste un petit chouilla sur C: et voilà le problème, lorsque je prépare un nouveau profil ("mon nom") de sauvegarde avec SynBackSE et que je lance une simulation, ça me met plein de trucs Windows.old. Je ne comprends pas ce mystère... D'autant plus que ce windows.old n'est pas dans la liste des documents sous "mon nom"

Si quelqu'un peut éclairer ma lanterne, je suis preneur
Merci beaucoup
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Renard » 27 Mar 2009 16:26

Le festival des questions continue :

Voilà !

Lorsque j'ai transférés "windows old" sur DDext, il m'a semblé que c'était quelque chose comme 145 000 fichiers qui ont été déplacés.

Comme l'analyse Antivir m'a donné 650 000 fichiers, je me suis dis qu'en écartant Windows.old, j'allais avoir un reste de 500 000 fichiers à analyser.

Alors pas du tout : il restait 250 000 fichiers et pourtant aussi env 1 heure d'analyse...

650 000 - 145 000 = 250 000 alors là je ne comprends pas. Je m'explique le phénomène qu'il y aurait plusieurs manières de compter ces fichiers....

Qu'en pensez-vous ? et merci d'avance !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 27 Mar 2009 16:38

Hello Renard,

Pour le nombre de fichiers, je ne sais pas ce qui se passe, mais...
Je suis étonné de la présence de ces "windows.old" après un recovery.
En effet, après l'avoir fait le pc est dans l'état qui était le sien à l'achat, du moins pour la partition C.
J'ai donc l'impression que tu n'as pas fait ce recovery mais plutôt une réinstallation de Windows sans formatage d'où la présence de ces "old".
Si tu n'as pas d'autre disque de réinstallation/recovery il se trouve peut-être sur l'ordi, en mode sans échec à la rubrique "Réparer l'ordinateur".
Tiens bien au chaud la procédure obtenue chez Dell pour retrouver la résolution de l'écran.
Ceci me conforte dans l'impression que tu as réinstaller Windows plutôt que le recovery car avec ce dernier tous les pilotes nécessaires sont installés sauf si
le pc a eu des modifications hardware.
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 27 Mar 2009 16:56

Merci !
Bon, j'ai eu un contact avec un technicien Dell, qui me confirme la création de ce méga gros fichier Windows.old. lors du recovery. Il m'a confirmé que de l'envoyer sur DDext était une bonne idée !

Du fait, j'ai pratiqué l'opération de recovery avec le DVD "réinstallation DVD" Windows Vista Home premium 32BIT SP1.

je lis plus bas sur le disque:
"Use this DVD only to reinstall the operating system on a Dell PC"
"This DVD is not for réinstallation of programs or drivers"

Je vais mettre sur un CD spécial les quatre programmes que j'ai du réinstaller pour la définition de l'écran.

Merci encore
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 27 Mar 2009 17:03

Oui, c'est bien Windows qui est réinstallé et non un recovery.
Il aurait aussi réinstallé les logiciels "cadeaux" tels que Norton, une version dépassée d'Adobe Reader, un logiciel de lecture pour les DVD, etc. et si tu ne les as pas...
Le recovery est probablement caché sur le disque dur et n'est disponible qu'en mode sans échec (sauf si tu retrouves le DVD).
Ou Dell ne donne plus que le disque de Windows, ce qui serait étonnant.
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 27 Mar 2009 17:16

En effet, il n'a pas réinstallé les programmes cadeaux, et j'ai par exemple été pêcher Acobat reader moyennant un code obtenu par SMS !

Les autres programmes cadeaux, je les ai reçu sur disque séparé et je les ai réinstaller. Seul ombre au tableau : l'imprimante

Merci pour ces commentaires je n'avais pas l'idée d'avoir fait une réinstallation.

A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 27 Mar 2009 17:31

Grrrrrrrr, un code par SMS pour Acrobate Reader, c'est un logiciel gratuit à télécharger sur le sur le site de l'éditeur.
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 27 Mar 2009 19:41

Cyano a écrit:Grrrrrrrr, un code par SMS pour Acrobate Reader, c'est un logiciel gratuit à télécharger sur le sur le site de l'éditeur.

Bon ben je me suis fait avoir quoi ! (c'est surement pas la première fois !)
Le produit téléchargé est Adobe Reader 9. J'espère qu'il ne me causera pas de problème !

Mais qu'en est il de mes calculs :
650 000 - 145 000 = 250 000 ?

Pourquoi ça a l'air bizarre ?

Merci !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Renard » 31 Mar 2009 17:12

Des nouvelles de mon ordinateur après la réinstallation:

LOL CA MARCHE IMPEC !!! LOL

Look, vitesse, programmes, tout baigne. :goodjoob:

A l'exception de l'imprimante qui scanne, oui, qui imprime, oui, mais qui ne m'indique pas le niveau d'encre (le Control Center) de Brother. Je n'ai pas réussi à l'installer complètement.... J'attends le changement de cartouche d'encre pour voir si je fais quelque chose ou si je laisse comme ça ! :ko

Du coup je ne peux pas encore mettre un résolu aux 2 ou 3 posts que j'ai fait concernant mon problème.

Cependant, merci à toutes les personnes qui sont venue m'aider... :merci

A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Renard » 16 Avr 2009 08:24

Bonjour,
Mon ordi continue de bien fonctionner, cependant il me reste un petit problème. En effet, de temps en temps je reçois ce petit message :
Image

Je ne vois pas de quoi il s'agit.

J'ai téléchargé "conAPI.dll" sur cette page :
http://www.fichier-dll.fr/connapi.dll,504

Pensez-vous que je peux double-cliquer sur "conAPI.dll" ? Est-ce que cela va résoudre mon problème ?

Merci beaucoup !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

PrécédenteSuivante

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités