ça plante de plus en plus !

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

ça plante de plus en plus !

Messagepar Renard » 10 Mar 2009 13:58

Bonjour,
Les problèmes attendus depuis plusieurs semaines arrivent !
(sous Vista) Les problèmes ont surgit courant novembre lors d'une défragmentation. Ensuite, pendant assez longtemps, mon ordi marchait bien mais et c'est maintenant que ça petouille...

J'observe parfois (pas toujours) de gros problèmes au démarrage, il faut éteindre de force avec le bouton de la tour et redémarrer. Parfois ça ne marche pas du premier coup.

Une fois l'ordinateur s'est carrément planté alors qu'il n'était pas utilisé depuis 1/2 heure env.

Cela dit, une fois le cap du démarrage passé, cela fonctionne correctement !

De plus je constate souvent de petit bugs avec le passage des photos.

L'ordinateur (Dell) est encore sous garantie, pensez-vous que mes problèmes puissent être du domaine de la garantie ?

J'ai envie de réinstaller mon système. Pour cela j'ai trouvé dans mon stock un CD de réinstallation, mais je ne sais pas du tout comment cela s'utilise ! Peut être que quelqu'un pourrait m'aider ?

D'avance merci !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 10 Mar 2009 16:57

Ça c'est ce que j'avais dans le post du 03 Déc 2008 16:42 pm concernant ton sujet Le courrier c'est la cata.... et c'est toujours d'actualité...
Pour réinstaller Vista ce n'est pas un CD mais un DVD.
Plus les logiciels installés par le fabricant ce sera probablement un DVD double-couche ou plusieurs DVD normaux.


Pour faire le recovery:
Mettre le disque de réinstallation dans le lecteur et redémarrer
Appuyer sur la touche F12 (en général c'est celle là chez Dell), la tapoter comme pour le mode sans échec et choisir le lecteur de disque
Il faudra suivre les instructions, probablement confirmer plusieurs fois, choisir la partition système (C:) et éventuellement décider de sa taille.
Il est aussi possible que tout se fasse sans intervention une fois la procédure lancée.
A la fin il faut choisir la langue du clavier.
Sur mon portable un recovery dure environ une heure.

Quand le recovery sera terminé et avant d'installer le SP1 et les mises à jour tu peux déjà faire quelques test pour voir si tout va bien et si oui faire les mises à jour.
Ne pas oublier d'installer et configurer l'antivirus, pare-feux, etc. avant de se lancer sur l'internet.
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 10 Mar 2009 18:01

Merci pour l'aide, j'ai été revoir ton message du 3 décembre...

(J'ai préféré lancer une nouvelle discussion car le courrier fonctionne maintenant correctement, et c'est bien une restauration qu'il me faut faire donc un nouveau sujet)

Il faut vraiment que je me lance dans cette restauration, mais là c'est le méga flip ! En tous cas merci pour l'aide !...

En lisant tes messages, j'ai quelques questions.
    - Le disque que j'ai est "réinstallation DVD"
    - Quand on tapote sur F12, on choisit bien le lecteur DVD ?
    - Choisir la partition système, dans mon arborescence j'ai OS(C:), c'est bien ça ?
    - Comment décider de sa taille ?
    - que va t'il se passer avec mes documents ? S'ils sont dégagés je les retrouverai sur mon DD externe.... mais j'aime bien savoir à l'avance...
    - que va t'il se passer avec les comptes des autres utilisateurs ?

Merci encore !
A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 10 Mar 2009 18:57

Oui, il faut choisir de démarrer sur le lecteur de CD/DVD en tapotant F12 au démarrage et choisir "Onboard or USB CD-ROM Drive"
avec les flèches du clavier et confirmer avec la touche Entrée/Enter.
Pour la partition il y a deux possibilités: soit le recovery efface tout ce qui se trouve sur le pc, donc plus de Documents,
soit il permet de choisir de restaurer sur le disque C et épargnera Documents pour autant que le dossier soit placé sur une autre partition.
La taille peut être identique à l'actuelle si elle te conviens.
Si tu ne l'as pas encore télécharges le SP1 pour l'installer directement après le recovery (d'abord créer un point de restauration).
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 10 Mar 2009 20:43

Merci pour ces détails

Je pense que je vais choisir l'option effacer tout, car cette foutue défragmentation m'a fait du bazar dans mes fichiers...

Tout est dans le DD ext. et normalement je devrais pouvoir récupérer mes fichiers à partir de là...

A bientôt donc !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Renard » 11 Mar 2009 15:02

Cyano a écrit:Si tu ne l'as pas encore télécharges le SP1 pour l'installer directement après le recovery (d'abord créer un point de restauration).


Encore une question ou deux !

Faire un point de restauration avant d'installer le SP1, mais donc pas avant de lancer la réinstallation. Le SP1 sera dans mes téléchargements, c'est bien ça ?

La réinstallation va t'elle toucher quelque chose au bios ? car je me rappelle que Dell m'avait fait faire une màj du bios...

Merci
(à chaque fois que je lance l'ordinateur, j'ai la hantise, mais maintenant, il faut que je trouve le temps de faire ce que j'ai décidé !)

Merci encore
A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 11 Mar 2009 17:37

La restauration efface tout le système, il ne faut donc pas créer de point de restauration avant.
Il faut télécharger le SP1 avant de faire la restauration sauf si le SP1 est inclus dans le recovery.
Si tu la télécharge après il faut d'abord installer l'anti-virus avant de se connecter à l'internet.
On crée le point de restauration avant d'installer le SP1 pour éviter de tout recommencer si ça se passe mal (rare).
Le recovery ne modifie pas le BIOS.
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 11 Mar 2009 17:47

Merci !

Je regarde le DVD, il semble que le SP1 soit présent = un soucis de moins !

A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 11 Mar 2009 18:14

Bien pour le SP1, c'est en effet plus facile.
N'oublie pas de copier le profil de Firefox ou les favoris de IE, etc..., exporter les adresses des contacts et tes pop 3 ainsi que les messages si nécessaire
avant de lancer le recovery.

A+
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar Renard » 15 Mar 2009 18:51

Cher Cyano,

ça y est j'ai fait le recovery !!!

Merci beaucoup, Cyano, pour ton aide. Dans ce méga coup d'adrénaline, tu m'as beaucoup aidé.

Tout s'est bien passé,

Mais il subsiste 2 problèmes.

1) la définition d'écran :
Lorsque j'essaye de mettre la définition la plus proche (idéale 1680x1050), ça me dit "Cannot display this vidéo mode 1680x1050" et ça revient sur la définition d'avant qui ne me plait vraiment pas.

2) je n'arrive pas à installer l'imprimante :
Le pilote s'installe, mais ça bloque à "brancher USB, patienter pour poursuivre l'installation" et là il ne se passe plus rien... c'est démoralisant !

J'ai regardé mon stock de CD, j'ai trouvé :
- DVD drivers and utilities
- Dell Driver CD

J'ai installé ce qui se trouve sur ces deux disques, mais ça n'a pas résolu mon (mes) problèmes...

En fait, du coup) au démarrage, il me demande d'installer quelque chose, mais j'ai pas capté quoi... a suivre pour ce problème...

Si quelqu'un se sent à l'aise avec les pilotes, je suis preneur

Merci d'avance
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Renard » 17 Mar 2009 13:56

Eh ben voilà ! :xpdr:

Impossible de trouver sur le site de DEll ce pilote de carte graphique. Un téléphone chez Dell et une manipulation compliquée avec le téléchargement de 4 programmes ont permis de régler enfin la définition de mon écran... :supers:

Pour l'imprimante, elle fonctionne, mais il me semble que l'installation n'a pas pu se faire jusqu'au bout, résultat le petit truc qui me dit le niveau d'encre n'est pas là... Je dois voir avec Brother pour ça.... :x
A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar 9800xp » 17 Mar 2009 14:14

Bonjour,

Je prends le train en marche :?
Ton pc, est-ce un portable ?
Si oui ta garte graphique est-elle une Nvidia ?
Si oui pourquoi ne pas prendre les drivers chez LaptopVideo2Go ?
Si y'a un non, eh bien tant pis :?

Je peux suggérer un soft gratuit que j'utilise pour mes mises à jour sur mon Asus ?
C'est Ma-Config.com
Après l'instal d'un plug-in il analyse ton pc, et ensuite te propose des drivers si les tiens ne sont pas les derniers.
C'est très souple d'emploi, libre à toi d'installer ou pas les drivers proposés. Et c'est gratuit.

Mon Asus est un C90S, une bête particulièrement sensible, qui peut devenir très instable = écrans bleus BSOD si quelque chose est de travers. Je n'ai pas trouvé de meilleur moyen pour être à jour. Tout va bien maintenant donc.

@+ ;)
Avatar de l’utilisateur
9800xp
Libellulien
Libellulien
 
Messages: 52
Inscription: 16 Nov 2006 13:23

Re: ça plante de plus en plus !

Messagepar Renard » 19 Mar 2009 13:40

Salut tous !

Quelle galère que ce recovery ! Le recovery en lui même, pas de problème, mais alors la suite quelle histoire.

Voici les problèmes que je rencontre
    1) l'imprimante, je n'arrive pas à l'installer complètement (elle imprime, mais je n'ai pas le petit utilitaire qui m'indique le niveau d'encre). Voici la réponse de Brother à ce problème : "Le problème que vous nous mentionnez ne nous est pas connu. Nous soupçonnons un problème de communication entre le PC et votre DCP.
    2) mon antispam (spamihilator) me joue des tours, une fois ça fonctionne, une fois ça bloque
    3)Je n'arrive pas à régler les mises à jour automatiques du centre de sécurité windows, du coup j'ai constamment une alerte.

En tous cas c'est dur !
Si quelqu'un peut m'aider !...
D'avance merci !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Renard » 19 Mar 2009 17:12

Bon !
Je pense qu'il vaut mieux présenter et régler les problèmes 1 à 1 ! D'abord le premier...

Voici la fenêtre qui me pose problème:
Image

Pour mises à jour automatiques, je clique "modifier les paramètres. Ensuite si je veux ouvrir "Windows update" ça plante, je dois faire ctrl+alt+delete.

Que faire ?
Si quelqu'un de versé sur Vista pouvait m'aider ça sera très sympa !
Merci d'avance
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar 9800xp » 19 Mar 2009 19:18

Bonjour,

Par Démarrer tu dois accéder directement à Windows Update. Ça bloque aussi ?

Des fois t'as pas touché au service Windows Update ?
A vérifier, ça serait bien qu'il soit en type de démarrage automatique.


@+ ;)
Avatar de l’utilisateur
9800xp
Libellulien
Libellulien
 
Messages: 52
Inscription: 16 Nov 2006 13:23

Re: ça plante de plus en plus !

Messagepar Renard » 19 Mar 2009 19:27

Oui ça plante aussi si je tente d'accéder à windows update à partir de "démarrer" et le panneau de configuration.

D'autre part, je suis sur de n'avoir pas touché au service Windows Update, si ce n'est le recovery que j'ai pratiqué récemment !

Merci encore pour l'aide...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Cyano » 19 Mar 2009 19:44

Tenter de modifier Windows Update en mode sans échec ?
Avatar de l’utilisateur
Cyano
Maître Libellulien
Maître Libellulien
 
Messages: 588
Inscription: 14 Déc 2007 07:19
Localisation: A droite du lion

Re: ça plante de plus en plus !

Messagepar 9800xp » 19 Mar 2009 22:13

Renard a écrit:D'autre part, je suis sur de n'avoir pas touché au service Windows Update, si ce n'est le recovery que j'ai pratiqué récemment !
...

Bonjour,

Je ne sais pas si on s'est bien compris : tape services.msc dans la boite de dialogue au-dessus de Démarrer, puis tu l'ouvres.
Ou directement par exécuter.
Dans la fenêtre des services, examine le statut du service Windows Update.

Il faut être certain, vérifie. Même si tu ne l'as pas touché avant.

@+ ;)
Avatar de l’utilisateur
9800xp
Libellulien
Libellulien
 
Messages: 52
Inscription: 16 Nov 2006 13:23

Re: ça plante de plus en plus !

Messagepar Renard » 20 Mar 2009 15:17

Merci !

J'ai été voir ça et j'ai trouvé pour Windows update :
    état: démarré
    type de démarrage : automatique
    Système : local
En haut à gauche j'ai cliqué sur redémarrer le service...

En tous cas, maintenant, je n'ai plus de message de windows update. Si ça revient, j'écrirai à nouveau !

Merci beaucoup
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: ça plante de plus en plus !

Messagepar Renard » 20 Mar 2009 15:30

J'ajoute que j'ai pu aller sur cette fameuse page de windows update et que j'ai pu installer 2 mises à jour !!!

Donc un grand merci !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Suivante

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités