Carte graphique non reconnue par le système ni par le bios

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Carte graphique non reconnue par le système ni par le bios

Messagepar Totoro64 » 06 Jan 2015 19:01

Bonjour,
j'ai un problème avec ma carte graphique MSI GeForce GTX 970 GAMING 4G 4 Go qui n'est reconnue ni par le bios ni par le système windows 8.1 64 bits (avec le logiciel AIDA64). On peut en effet voir dans le bios la carte mère ainsi que les connecteurs actifs, et le slot ou est mis ma carte graphique est mentionné comme vide : "empty".

Ma config :
Alimentation Corsair RM1000 80PLUS Gold
Intel Core i7-4790K (4.0 GHz)
Carte mère : MSI Z97 GAMING 7
16Go de Ram
SSD 512 Go
Disque dur 4To

D'autre part, l'installation du pilote de la carte graphique est impossible, que ce soit par le cd d'installation ou en ayant récupéré le driver sur le site prévu. Cela donne que l'installation est impossible car il n'y a pas de matériel compatible installé....
De plus, j'ai déjà renvoyé la carte mère, la carte graphique, l'alimentation, les RAM et le processeur au magasin qui après test m'a dit que "tout est ok" cela marche chez eux !
J'ai également suite aux conseils du service après-vente enlever la puce de la carte mère pour faire un reset, cela n'a eu aucun effet.
Si je connecte l'hdmi de l'écran sur la carte graphique, bien entendu rien ne s'affiche, je dois utiliser le port hdmi de la carte mère pour que cela s'affiche.
En dehors de cela, je peux utiliser l'ordinateur sans problème... mais un ordi prévu pour le jeu sans carte graphique ca vaut rien.

Avez-vous une idée de ce qui pourrait être le problème ? Merci à vous.
Totoro64
 
Messages: 1
Inscription: 06 Jan 2015 18:59

Re: Carte graphique non reconnue par le système ni par le bi

Messagepar jbernet » 06 Jan 2015 22:08

Peux etre ta carte est en panne ?
As tu branchéle connecteur d'alim sur la carte graphique ? l'alim de ton PC est suffisante ? si je me souviens bien il faut une alim du PC de minimum 500W pour la gtx570
Avatar de l’utilisateur
jbernet
Maître Libellulien
Maître Libellulien
 
Messages: 559
Inscription: 18 Nov 2009 22:33

Re: Carte graphique non reconnue par le système ni par le bi

Messagepar carlzero » 06 Jan 2015 22:56

bonsoir

as tu bien prit les drivers de la carte mère sur le site de MSI a vérifier absolument
(en fait j'ai eu aussi une bonne carte msi mais elle a grille en 2 mois je suis passe a ASSUS celle ci sont moins booste mais aussi moins fragile mais chuut :pouark: je ne veut pas passe pour une personne medisante :ptdr:

ps) j'ai oublie de dire je pense que tu as bien pense a branche les deux connecteurs d'alimentation :shock:
un probleme sans solution est un probleme mal pose :-)
Avatar de l’utilisateur
carlzero
Maître Libellulien
Maître Libellulien
 
Messages: 596
Inscription: 01 Nov 2003 14:39
Localisation: normandie


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités