Carte graphique non reconnue

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Carte graphique non reconnue

Messagepar gezerolee » 30 Juin 2011 08:00

Bonjour,

Je viens vous demander de l'aide j'ai quelques soucis avec l'installation de ma nouvelle carte graphique....

Ma config carte mère
Format : ATX
Type de support : Socket 775
Processeur : Core 2 Duo , Core 2 Extreme , Core Duo/Solo , Core 2 Quad , Pentium 4 , Pentium-D Dual Core
Chipset : Intel P35
Chipset Southbridge : Intel ICH9
Type de mémoire : DDR2 (4gb)(4x1)
Nombre de slots mémoire : 4
Nombre de connecteurs IDE : 2
Serial ATA intégré : Serial ATA II
Nombre de ports Serial ATA : 6 x Serial ATA II
Nombre de ports PCI Express : 1 x PCI Express x16 , 1 x PCI Express x4 , 2 x PCI Express x1
Nombre de ports PCI : 3
Port AGP : Sans port AGP
Chip son intégré : Oui
Chip son : Realtek ALC883
Contrôleur réseau intégré : Oui
Ports USB : Oui
Ports Firewire : Firewire 400

Ma nouvelle carte graphique
Brand XFX
Model HD-687A-ZNFC
Interface PCI Express 2.1 x16
Chipset Manufacturer AMD
GPU Radeon HD 6870
Core Clock 900MHz
Stream Processors1120 Stream Processing Units
Effective Memory Clock
1050MHz (4.2Gbps)
Memory Size 1GB
Memory Interface 256-bit
Memory Type DDR5
3D API
DirectX 11
HDMI 1 x HDMI
DisplayPort
2 x Mini DisplayPort
DVI
2 x DVI
Max Resolution
2560 x 1600
CrossFireX Support
Yes
Power Connector
2 x 6 Pin
Dual-Link DVI Supported
Yes
HDCP Ready
Yes
Card Dimensions
10.3" x 4.4" x 1.5"

Mon soucis est très simple, aucun signal, la carte n'est pas détectée je n'obtiens qu'un écran noir au mieux....ni en DVI ni en HDMI elle fonctionne.

Ce que j'ai fait :
2 visites chez Prodimex qui m'assurent que la carte est compatible avec mon matos. (j'ai encore des doutes)
La carte est bien installée dans le bon slot (PCI-e 16x)(slot fonctionnel)
L'alimentation à été changée pour une 650 w (conseillée par Prodimex en fonction de ma CG)
Les 2 câbles d'alim de la carte aussi sont branchés correctement et non pas sur des Molex
Le bios de la Carte mère à été flashé et updaté.
Je précise que mon PC tournait très bien avec une autre carte Graphique seul la nouvelle n'est pas fonctionnelle...
Booté le pc avec la nouvelle et mon ancienne carte, dans windows la nouvelle n'est pas reconnue.
Je n'ai aucun bip de carte mère, ni diode rouge allumée
Le ventilo de la nouvelles CG fonctionne ( elle tourne et à été vérifiée par Prodimex)

La seule chose que je me demande c'est si le souci pourrait venir du fait qu'il me faut un câble DVI-I (Dual Link) et que je ne possède que des câble DVI-I (single) serait-ce la cause de ma galère ???

Une idée ?

Merci d'avance et bonne journée

Gezee
gezerolee
 
Messages: 7
Inscription: 30 Juin 2011 07:36

Re: Carte graphique non reconnue

Messagepar gezerolee » 30 Juin 2011 08:02

Ha j'ai oublié le nom de ma Carte mère est une ASUS P5K-E et la config de mon bios est OK (pour ce que je peux modifier)
gezerolee
 
Messages: 7
Inscription: 30 Juin 2011 07:36

Re: Carte graphique non reconnue

Messagepar Falkra » 30 Juin 2011 08:50

Bonjour, si la carte mère a une carte graphique intégrée, essaie de la désactiver, et dans le bios, de passer sur "PCIE first" (je ne me souviens plus de l'intitulé, mais c'est le choix entre la carte intégrée ou l'autre au boot).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Carte graphique non reconnue

Messagepar gezerolee » 30 Juin 2011 12:14

Salut merci pour ta réponse ;-)
J'avais dons aussi oublié de préciser que je n'ai pas de carte graphique intégrée et que niveau bios j'ai activée PEG / PCI (à la base c'est l'inverse) et qu'à part ça y'a rien de plus qui me parle de mes ports PCI-E dans le bios.

La vraiment je galère parce que la dernière piste c'est de changer de câble DVI pour un DVI-I (Dual Link), ce que je vais faire encore aujourd'hui, mais j'ai aucune idée si ça vas changer quoique ce soit.

Une idée ?
gezerolee
 
Messages: 7
Inscription: 30 Juin 2011 07:36

Re: Carte graphique non reconnue

Messagepar J-Alpha » 30 Juin 2011 12:42

Bonjour,

Une idée comme ça, refaire une configuration par défaut du Bios sur ASUS il me semble c'est F5, il y a peut être une corruption dans le Bios.
Une autre chose l'ancienne CG n’était pas une NVIDIA par hasard ? dernièrement j'ai eu un souci de ce genre il a fallu faire un grand nettoyage.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Carte graphique non reconnue

Messagepar gezerolee » 30 Juin 2011 16:07

SAlut J.A

Merci pour tes infos :-)


Alors Mon ancienne CG est aussi une ATI et je retiens ton idée du F5 ou du moins faire une recherche dans ce sens, mais je les flashé plusieurs fois, mis à niveau et résultat Idem.
J'ai voulu acheter un câble DVI-I DualLink, sauf que le vendeur de chez 100Ordi, ma bien renseigné et me dit que de toute manière n'importe quelle prise standard DVI doit fonctionner et que la carte devrait tout aussi fonctionner puisque en général tout le matos est retro compatible ...


Je continue donc à chercher.......


Gezee
gezerolee
 
Messages: 7
Inscription: 30 Juin 2011 07:36

Re: Carte graphique non reconnue

Messagepar J-Alpha » 30 Juin 2011 16:50

Si l'ancienne CG fonctionne surtout que c’était également une ATI , a mon avis leur carte a un problème reste a leurs faire comprendre, peut être une chose monté un peut le NB pour un peut plus jus au PCI E mais je n'y crois pas trop, de toute façon la réinitialisation de la CM doit tout remettre en ordre.
Par contre le cordon a peut être un problème et pas forcement de compatibilité il est peut être détérioré simplement.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Carte graphique non reconnue

Messagepar gezerolee » 01 Juil 2011 12:47

Bon là je comprends plus, je viens de parcourir les forums et à première vue j'ai trouvé plein d'heureux possesseur de la même config que moi et pour qui ça fonctionne très bien...
Donc partant du principe que cette fois je suis sur qu'elle est compatible ma carte, je recommence donc depuis le début, je laisse la carte nue, aucun HDD ni CD-ROM, je flash le bios avec la dernière version, je replante dans ma bête ma nouvelle CG et là ô suprise.....Toujours rien ! :pouark:

J'ai plus d'idée, je sèche et je trouve rien sur les forums, pour la plupart c'était des problèmes de mauvaise connexion d'alim et la mienne est neuve et adaptée???
Quand j'ai installé windaube 7 je l'ai fais en IDE, mes besoins étant pas bien gourmand je n'ai jamais changé cette config pour la mettre en AHCI et je me demande si ça joue un rôle ?
Me demande aussi si il n'y aurait pas un lien entre la CG et le voltage de la CM qui ne fournirait pas assez à la CG ... ?
Me pose aussi la question de si ça vient pas de JMicron dans le bios qui pour x raison mangerais de la ressource ?

Plein de questions mais peux de réponses ;-)

Je cherche....je cherche....


Gezee
gezerolee
 
Messages: 7
Inscription: 30 Juin 2011 07:36

Re: Carte graphique non reconnue

Messagepar J-Alpha » 01 Juil 2011 14:57

Bonjour,

Avec l'ancienne CG la CM marche elle toujours ?, pour la nouvelle il serait bien de voir si elle fonctionne sur un autre ordi, elle a peut être un problème au moins nivaux connectique, c'est pas parce qu’elle est neuve qu'elle a aucun problème ça vaut peut être le coup d'exploré la possibilité.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Carte graphique non reconnue

Messagepar gezerolee » 01 Juil 2011 15:38

Salut

Oui remarques pertinentes ;-)

Mais la carte à été ramenée puis testée positivement au magasin et était fonctionnelle dans un autre PC...ils ont testé tout les port en plus.
Le pire c'est que j'ai trouvé des gens avec la même config et tout fonctionne chez eux...

alors je vais :

Vais deja utiliser un logiciel de nettoyage de Drivers pour virer toutes trace de mon ancienne carte, désinstaller mes périphériques (HDD, CD-ROM ect..), tester et virer les barrettes de mémoires , reflasher le bios (encore une fois) et tenter un reboot avec le minimum de matos et juste 1Gb de mémoire......là si ça le fais pas j'attaquerais les modifs à taton des paramètres de voltage du port PCIE qui est en 100Hrtz en essayant de la monter de 1 par 1 jusqu'à 104 histoire de voir comment ça ce passe et si ça réactive correctement mon port PCI-Express...

Voilà ou j'en suis.... au même endroit qu'au début, si ce n'est que je commence légèrement à en avoir marre...
Heureusement que ma vielle Asus HD 2400 Pro marche bien elle ;-)

Donc voila ayant fini de gratter sur les forum en Français j'attaque ceux Anglais....qui sait ;-)
gezerolee
 
Messages: 7
Inscription: 30 Juin 2011 07:36

Re: Carte graphique non reconnue

Messagepar J-Alpha » 01 Juil 2011 16:10

Attention niveau Htz de 100 a 101 max mais c'est pour la stabilité en OverClocking a la rigueur, le Voltage c'est autre chose pour les PCIE monter un peut le NB là OK et c'est en V et pas en Htz.
C'est tout de même bizarre qu'elle ne soit pas du tout reconnu alors que l’ancienne fonctionne,en plus elles sont rétrocompatibles.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Carte graphique non reconnue

Messagepar morespeed » 02 Juil 2011 11:34

Bonjour,
J'ai eu le cas il y a quelques semaines. Le problème était en finale un barette mémoire. Cela a l'air idiot mais le problème s'est résolu.
M
morespeed
 
Messages: 3
Inscription: 12 Fév 2011 11:06


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités