Certains jeux ne se lancent pas (logiciel de débuggage)

Un forum dédié exclusivement aux jeux vidéos pour PC et Consoles

Modérateur: Modérateurs

Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Vlrb122 » 10 Juil 2015 22:27

Bonjour, je suis nouveau sur ce forum que je saurais apprécier et que j’apprécie déjà avec la section blog de Libellules.ch :)

J'aurais besoin de votre aide sur un souci avec certains jeux PC que je n'arrive pas à résoudre depuis plusieurs mois, je m'y penchent maintenant car j'ai plus de temps qu’auparavant.
Voila, je ne peux tout simplement pas lancer certains jeu, les messages d'erreurs différent mais il ont tous en point commun un problème venant d'un "logiciel de debuggage" ou "debugger mode" pour des jeux PC en anglais. Ils s'agit essentiellement de jeu issue de Starforce (Pro Cycling Manager notamment) mais je pense que cela n'en n'ait pas la cause, car d'autres jeu ont ce problème sans avec cette protection Starforce, il s'agit par exemple d'un jeu multijoueur qui s'appelle Combat Arms.
Après, de multiples recherches j'ai vu des choses diverses et variés, il s'agirait de l'antivirus ou plus plausible de logiciel style Daemon Tools, Alcohol, des créateurs d'image ISO, j'ai donc désinstallé ces logiciels, mais les erreurs sont toujours là. Je pense pas que l'antivirus y soient pour quelque chose, les jeux fonctionnaient avec Avira avant les soucis.
Je n'arrive pas à me souvenir d'une action ou d'un logiciel que j'aurais pu installer par erreur ayant provoqué cette erreur.
Mes recherches ont été infructueuses.

Je me remercie de votre aide :wink:

Edit: Mon AV c'était pas Avira Antivir, mais bien Avast ;)
Dernière édition par Vlrb122 le 11 Juil 2015 11:09, édité 1 fois.
Vlrb122
 
Messages: 11
Inscription: 10 Juil 2015 21:22

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Revjones » 11 Juil 2015 09:32

Salut Vlrb122,

Le genre de logiciels que tu cites est connu pour être livré avec son lot de saletés, alors juste histoire de partir sur une base saine je te recommanderais de préalablement poster un rapport en section "désinfection et demandes d'analyse" afin d'éliminer les gêneurs potentiels (ou confirmer que le système est clean).
Et oui, certains jeux refusent de fonctionner en présence de lecteurs virtuels et/ou de debuggeurs en mode noyau (Syser et consorts), qui ont dans les deux cas la particularité d'installer des pilotes spécifiques pour pouvoir fonctionner.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Revjones » 13 Juil 2015 16:14

Procédure de désinfection en cours: jeux-qui-se-lancent-pas-et-ordi-qui-parfois-freeze-t44000.html

Une fois terminée et si les problèmes persistent, on pourra reprendre le fil ici.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Vlrb122 » 22 Juil 2015 21:19

Voila, la procédure précédente est terminé.
Je m'attaque a ce problème de débuggage.

Quels solution avez-vous pour le problème ?
Comment le désactiver ? J'aimerais vraiment m’enlever cette épine du pied :(

Merci d'avance de votre aide.
Vlrb122
 
Messages: 11
Inscription: 10 Juil 2015 21:22

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Revjones » 22 Juil 2015 22:03

Le log que tu as posté précédemment mentionne toujours un lecteur virtuel:

Code: Tout sélectionner
Lecteur   G:   
Description   Lecteur de CD-ROM   
Média chargé   Non   
Type de média   DVD-ROM   
Nom   DTSOFT Virtual CdRom Device   
Fabricant   (Lecteurs de CD-ROM standard)   
État   OK   
Taux de transfert   -1.00 ko/sec   
ID cible SCSI   Non disponible   
ID de périphérique Plug-and-Play   DTSOFTBUS&REV1\DTCDROM&REV1\1&2D12BED1&1&00   
Pilote   c:\windows\system32\drivers\cdrom.sys (6.1.7601.17514, 144.00 Ko (147 456 octets), 22/03/2011 21:48)


C'est typiquement le genre de chose qui peut faire tiquer tes jeux. Quant à savoir comment le supprimer dans les règles de l'art, j'ai bien peur que cela dépasse mes connaissances.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Vlrb122 » 30 Juil 2015 09:47

Bonjour, après quelques jours d'absence, j'ai donc désinstallé le logiciel Daemon Tools, je pensais qu'il désinstallerais le pilote de disque virtuel "DTSOFT Virtual CdRom Device", en vain. :(

Il est sacrément coriace, même après la désinstallation de Daemon Tools, en effet en le désinstallant depuis le gestionnaire de périphériques, il se réinstalle a chaque démarrage du PC. C'est vraiment pénible. :evil:
Et évidemment, le problème du "debugger mode" activé, est toujours présent. :|

Je vous remercie encore de votre aide.
Vlrb122
 
Messages: 11
Inscription: 10 Juil 2015 21:22

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Revjones » 30 Juil 2015 10:18

C'est une belle saloperie, effectivement.
Il y a une procédure de desinstallation manuelle détaillée là: http://daemon-help.com/en/installation/ ... stallation (notamment un fichier .SYS)
En plus de cela, sur le forum quelqu'un préconise de désinstaller également le pilote SPTD de DuplexSecure.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Vlrb122 » 30 Juil 2015 15:54

J'ai suivi le tuto pour désinstaller Daemon Tools manuellement, les pilotes se sont désinstallés, apparement, je n'ai plus de lecteur virtuel.
L'installateur du pilote SPTD me dit que je n'ai pas ce pilote et me propose pas de désinstallation.

Mais, malheureusement mes jeux ne se lancent toujours pas... :(
Toujours cette erreur de debugger mode activé.
Je sais plus quoi faire là...

Y a-t-il d'autres pistes ?

Merci
Vlrb122
 
Messages: 11
Inscription: 10 Juil 2015 21:22

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Revjones » 30 Juil 2015 16:35

Re-poste peut-être un log d'erreur, voir s'il ne trouve effectivement plus rien de ce côté-là. Idéalement il faudrait que le lecteur G: n'y figure plus.
Tu n'as pas d'environnement de programmation installé, par hasard? Visual Studio, par exemple?
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar Vlrb122 » 30 Juil 2015 19:29

Revjones a écrit:Re-poste peut-être un log d'erreur, voir s'il ne trouve effectivement plus rien de ce côté-là. Idéalement il faudrait que le lecteur G: n'y figure plus.
Tu n'as pas d'environnement de programmation installé, par hasard? Visual Studio, par exemple?


Effectivement, j'ai installé une démo de Visual Studio à une époque, de plus j'ai aussi des logiciel comme Python, etc... car je m'y intéressais a une période. Ca pourrait être une bonne piste.

Dans les installations présentes, j'ai notamment, plein de logiciel "Microsoft Visual C++ Redistributable" (années 2005, 2008, 2010, 2012 et 2013) avec des "x86" (64 bits) ou "X64" (32 bits) derrière.

Voici le lien du rapport Cjoint : http://www.cjoint.com/c/EGEsva8u28W

Il faudrait un logiciel qui liste tous les logiciels installés sur le PC dans un fichier texte, car je m'y retrouverais pas.
Vlrb122
 
Messages: 11
Inscription: 10 Juil 2015 21:22

Re: Certains jeux ne se lancent pas (logiciel de débuggage)

Messagepar fabienio » 11 Aoû 2015 11:38

bonjour
fait une analyse avec malwarebyte anti-malware



________________________________________________________________________________________________
galaxy s6 abonnement nouvel ipad air 2
Dernière édition par Hapax le 11 Aoû 2015 12:51, édité 1 fois.
Raison: un minimum de civilité SVP...
fabienio
 
Messages: 31
Inscription: 12 Fév 2015 11:22


Retourner vers Jeux vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités
cron