CG réparée,Wupdate faite,mais ventilo ne tourne pas.

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Re: CG défaillante ou mémoire?Impossible lancer WinUpdate!

Messagepar vatapa » 15 Déc 2010 14:46

Bon j'ai trouvé...
voici les liens des deux rapports de température:

http://cjoint.com/?0mpoKV4B6Gk
http://cjoint.com/?0mpoMcoKqb

Merci infiniment à toute l'équipe! Suis vraiment très heureuse de votre aide à tous et que tout finisse par se régler!
Dois vraiment quitter cette fois-ci...
A + et bonne continuation d'ici-là
Vatapa

P.S J-Alpha merci de me préciser encore comment faire les manips que tu as suggérées pour l'entretien!
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: CG défaillante ou mémoire?Impossible lancer WinUpdate!

Messagepar Hapax » 15 Déc 2010 16:53

Bah c'est vrai que la CG chauffe un peu trop...10/15° en dessous ce serait mieux (si je me réfère à mes propres résultats,du moins).
Image

pour ce qui est du nettoyage du disque :
démarrer>>tous les programmes>>accessoires>>outils système>>nettoyage de disque (et tu auras l'option concernant la suppression des points de restauration...de toute façon tes points de sauvegarde doivent pas être super top,d'après l'état antérieur de ta machine )

Image

PS: ne fais pas de doublons sur tes deux topics,c'est un peu le bordel,sinon... :wink:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: CG défaillante ou mémoire?Impossible lancer WinUpdate!

Messagepar vatapa » 16 Déc 2010 07:01

Salut Hapax, Carlzero et l'équipe...
(Hapax: Oui t'as raison, même moi je commence à ne plus m'y retrouver!... vais changer le titre et essayer de ne répondre qu'ici pour voir. Je saurai pour la prochaine fois... :roll:
- Merci pour le tuyau concernant le nettoyage. Je le fais déjà régulièrement. Seulement sous Vista il y a une fenêtre qui s'ouvre, avec juste le choix des disques (:C) ou Recovery (:D) C'est pour ça que je ne voyais pas où le faire. Je viens de réaliser que "Recovery" c'est "Restauration"!
- Restauration du système: n'ai effectivement pas pu la faire ces jours. Viens de créer un point après les update windows. )

- A propos de la température de mon ordi: je crois que je me suis réjouie trop vite.
Hier soir j'ai regardé des vidéos et il est redevenu assez vite brûlant (comme à l'époque et plus que hier quand j'ai fait le premier rapport de température)
Le problème de la carte graphique semble avoir été réglé par l'installation du driver: mon ordi n'a plus planté malgré la température "acceptable" à très élevée.
Par contre hier soir je me suis aperçue que le ventilo ne tourne pas, en fait! Il fait seulement du bruit quand il y a plus de ressources utilisées. Je m'en suis aperçue parce que l'ordi est devenu brûlant surtout d'un côté. Alors je l'ai retourné... Et mince!
Hier après-midi j'avais installé Nvidia System Performance, Monitor et Update selon ce Mess de J-Alpha:
J-Alpha a écrit:Pour soulager la carte graphique, il doit exister une extension du 'Control panel NVIDIA' si je me rappelle bien
qui permet de faire un réglage optimum des GHz mémoire et Gpu , en téléchargement sur le site NVIDIA le non 'system Tools' ou quelque chose de ce type, je suis plus axer ATI c'est le problème, mais quelqu'un doit bien connaitre. :wink:

Un réglage du type Catalyst control ne peut que lui faire du bien, j'ai peur que la CG est en fin de vie, je souhaite me trompé :?

J-A

Mais ce programme ne semble servir qu'à suivre en live les changements de température. Je n'y ai vu aucun réglage disponible.
Quelqu'un a-t-il des indications concernant le réglage des GHz mémoire et Gpu? Si ça peut au moins baisser un peu la température...
Comme je l'ai précisé dans un autre post, le ventilo a été nettoyé il y a quelques mois et l'ordi est resté dans une fourre, inutilisé- donc il n'est pas sale. + j'ai enlevé la batterie hier soir, en me disant que peut-être était-ce elle qui surchauffait, mais non... C'est là que j'ai vu que le ventilo ne tournait pas.

Merci infiniment de votre aide et douce journée à vous!
Vatapa

P.S je viens de voir que ça peut être un problème de logiciel et de réglages, là:
http://www.commentcamarche.net/forum/af ... urne-jamai
Quelqu'un sait-il EXACTEMENT ce qu'il faut faire?! Si ce n'était que "ça", ce serait super. Vais continuer mes recherches en attendant!
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: CG défaillante ou mémoire?Impossible lancer WinUpdate!

Messagepar Hapax » 16 Déc 2010 08:43

vatapa a écrit:Je le fais déjà régulièrement. Seulement sous Vista il y a une fenêtre qui s'ouvre, avec juste le choix des disques (:C) ou Recovery (:D) C'est pour ça que je ne voyais pas où le faire. Je viens de réaliser que "Recovery" c'est "Restauration"!
- Restauration du système: n'ai effectivement pas pu la faire ces jours. Viens de créer un point après les update windows.

une petite précision: "recovery" çà n'est pas la restaurarion...Le nom de la restauration c'est "volume information" .Un point est créé automatiquement par Windows à chaque entrée logicielle (précisément pour pouvoir effacer cette entrée en cas de problème) ou sinon de façon ponctuelle.Mais tu as la possibilité d'en créer un manuellement (en ce moment c'est pas nécessaire puisque çà réveillerait un mourant :mrgreen: )J-Alpha,lui,te conseillait d'effacer ces points pour récupérer de l'espace...
Recovery c'est "sauvegarde" (ou récupération,comme tu veux) et D: recovery est ta partition de sauvegarde DELL qui ne doit pas peser bien lourd (peut-être 10 Go ?)
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: CG réparée,Wupdate faite,mais Ventilo ne tourne pas!surc

Messagepar vatapa » 16 Déc 2010 09:16

Ah oui, tu as raison... merci. Et oui, ma recovery pèse 9.90 Go pour être précise! :wink:

Au fait la température de mon GPU ce matin au bout de 30 min était de 84 degrés!
Maintenant elle est tombée à 72 et reste par là autour...
L'ordi ne fait plus aucun bruit
J'ai téléchargé Speedfan mais apparemment il faut envoyer les valeurs proxy plus le username et mot de passe pour recevoir les conseils, réglages, mises à jour etc.
ça ne m'enchante pas trop. Par contre je ne sais pas si c'est grâce à cet utilitaire que tout à coup la température a chuté et reste stable (sans le bruit du ventilo...) (j'ai coché dans speedfan "température automatique")
J'ai vu aussi qu'en fait il y avait 3 ventils détectés! Mais il n'y en a qu'un que je peux "voir" en retournant mon ordi... quelqu'un sait-il comment je peux m'assurer que les deux autres fonctionnent? Si ça fait du bruit, c'est que le moteur tourne à vide ou parce que les deux autres fonctionnent? :plaf: :ptdr:
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: CG réparée,Wupdate faite,mais Ventilo ne tourne pas!surc

Messagepar Hapax » 16 Déc 2010 09:46

Pour monitorer ta carte Nvidia,et c'est ce que voulait te dire J-Alpha,il y a deux solutions logicielles :
la solution "maison"
Nvidia n Tune
tuto NTune

...et l'autre
RivaTuner
tuto RivaTuner

tout çà à manipuler avec précaution ...réfléchir avant de cliquer...et ne pas perdre de vue que tout cela peut être dû à un problème matériel de la carte (sans compter l'encrassage du ventilo:faut démonter pour nettoyer efficacement,au pire utiliser une soufflette en maintenant fixes les pales du ventilateur)),auquel cas aucun logiciel ne sera d'un réel secours efficace...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: CG réparée,Wupdate faite,mais Ventilo ne tourne pas!surc

Messagepar vatapa » 16 Déc 2010 10:04

Merci Hapax! Vais voir ça...
Sinon, j'ai bien fouillé dans speedfan: il me dit que c'est les 3ème et 2ème ventilateurs qui sont trop lents... Ou qui ne fonctionnent pas d'après ce que je vois... j'ai mis les valeurs if ventilateur 1... / 2 / 3 <1000 then popup "fan is running too slow"... mais le fan 1 sans doute que oui, puisque je n'ai pas de popup pour lui... donc ce serait lui qui fait tant de bruit quand ça chauffe??

???????????

P.S l'ordi a été démonté. Vais demander à le refaire pour voir si pas un prob contact aussi
Merci pour liens!
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: CG réparée,Wupdate faite,mais Ventilo ne tourne pas!surc

Messagepar Hapax » 16 Déc 2010 10:22

3 ventilateurs...?
Vois ici ce que donnent les entrailles de ton PC (grosso modo,parce que c'est pas ton modèle exact) : http://www.6ma.fr/tuto/demonter+portable+qui+chauffe+2+2-363
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: CG réparée,Wupdate faite,mais Ventilo ne tourne pas!surc

Messagepar vatapa » 16 Déc 2010 10:42

Oui, c'est bizarre...
j'avais cru comprendre qu'il y a avait un ventilo principal pour le processeur et 2 petits pour autre chose ailleurs...
J'y connais rien, désolée! Vais prendre le temps de lire tout dans ton lien
Et sinon...
Message de Nvidia ntune à l'installation:
Erreur d'application des transformations
vérifiez que les chemins de transformation spécifiés sont valides... : chemin Windows\installer\{....
?

Merci!!!
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: CG réparée,Wupdate faite,mais Ventilo ne tourne pas!surc

Messagepar J-Alpha » 16 Déc 2010 11:58

Je vois que depuis hier soir ça un peut avancé, effectivement j'ai regardé sur mon vieux portable et c'est Nvidia ntune que j'avais installé, et comme le dit Hapax attention a l'utilisation mais c'est très bien comme extension pour les CG ,du moins il m'a très bien servi.
Pour l'installation, en administrateur et ne pas oublier d'accepter la licence Nvidia, la page n'est peut être pas très claire, ce n'est pas trop grand public.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: CG réparée,Wupdate faite,mais ventilo ne tourne pas.

Messagepar vatapa » 17 Déc 2010 09:25

Je suis désespérée!
Mon ordi a de nouveau planté hier, après que j'ai installé Nvidia ntune, (avec le message d'erreur cf ci-dessus)... de nouveau les lignes et carrés...
Il m'a proposé hier de redémarrer en mode restauration. Je pensais qu'il allait la faire d'après le dernier point que j'avais créé. Mais non, il l'a faite en annulant TOUT TOUT TOUT ce que j'ai fait ces derniers jours (en supprimant le driver de la CG, IE8, Avira 10 et les 100 mises à jours de Windows que j'avais tant bien que mal réussi à installer. J'en ai pleuré! J'ai plus qu'à tout recommencer.
Bonne journée à vous. Quand j'aurai refini tout ça, je reviendrai à vos conseils. Zêtes super
vatapa
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: CG réparée,Wupdate faite,mais ventilo ne tourne pas.

Messagepar J-Alpha » 17 Déc 2010 10:31

Pour éviter ce genre de déboire, il faut faire un point de restauration manuel, de façon a repartir avec la dernière configuration opérationnel.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: CG réparée,Wupdate faite,mais ventilo ne tourne pas.

Messagepar vatapa » 17 Déc 2010 10:35

hello J-Alpha... merci bcp
Je veux bien mais comment je fais? Heureusement qu'en y passant quelques jours j'ai quasiment mémorisé toutes les étapes que j'ai franchies... ça va plus vite pour recommencer. Mais je n'ai pas envie de tout recommencer encore! Ou je vais finir par basarder cet ordi par la fenêtre :ptdr:
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: CG réparée,Wupdate faite,mais ventilo ne tourne pas.

Messagepar J-Alpha » 17 Déc 2010 11:01

Pour créer un point de restauration manuel, on va dans (centre de sauvegarde ensuite créer un point de restauration évidement en administrateur - ensuite protection système ce qui donne une fenêtre ou on a créer en bas a droite.
Il faut se dire que des épreuves de ce genre apprennes a mieux connaitre l'OS et la bécane. :wink:

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: CG réparée,Wupdate faite,mais ventilo ne tourne pas.

Messagepar vatapa » 17 Déc 2010 11:05

ça c'est sûr! Merci beaucoup
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: CG réparée,Wupdate faite,mais ventilo ne tourne pas.

Messagepar vatapa » 18 Déc 2010 09:55

Bonjour,
si jamais ça intéresse quelqu'un...
J'ai trouvé pour les dell un logiciel qui permet de contrôler le(s) ventilateur(s).
Il s'agit de I8kfanGUI , cf.
http://i8kfangui.software.informer.com/3.0
il permet de régler la vitesse du ventilateur selon les diverses températures de l'ordi... et très facilement!
Mon ventilo fonctionne enfin et de plus, sur commande!
(Avec Speedfan, il y avait le contrôle des températures, mais moi en tout cas, je n'avais pas trouvé comment régler le ventilo...)
Bonne journée à tous
Vatapa
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Re: [résolu]CG réparée,Wupdate faite,mais ventilo ne tourne

Messagepar J-Alpha » 18 Déc 2010 10:33

IL est plein de ressource ce petit Dell, le sortir de son sommeil n'est pas sans souci. :wink:

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: [résolu]CG réparée,Wupdate faite,mais ventilo ne tourne

Messagepar vatapa » 18 Déc 2010 10:49

:mrgreen: Salut J-Alpha,
je vois que t'aimes toujours autant taquiner notre copain :xpdr:
N'empêche que, pour reparler de ventilos, ce n'est pas rien d'avoir trouvé ce logiciel!
On peut régler le ventilo à lent pour les températures un peu plus élevées que la normale et à rapide pour les températures les plus hautes (mais si ça se passe je pense que j'éteindrai plutôt l'ordi un moment, dès que j'ai fini mes taches en cours, car je ne crois pas que ce soit très bon)...
Quelqu'un a-t-il des encore des infos par rapport à ça?
En tout cas mon ordi maintenant est à peine tiède, et si j'ouvre un programme il se met parfois en marche mais sans trop de bruit (sur lent) et seulement un moment... quelle avancée! Suis trop contente!
Bon ben bonne journée et week
Vatapa
vatapa
Libellulien Junior
Libellulien Junior
 
Messages: 173
Inscription: 11 Déc 2010 13:37

Précédente

Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités