changement d'icone défaillant [RESOLU]

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Messagepar biscottee » 17 Mai 2007 20:07

:)
alors je suis retournée dans la base de registre voir pour la clé,
le problème est toujours le même,
erreur à l'ouverture de la clé 645.....................,
et pour le chgmt d'icône, j'ai rééssayé,
c tjours pareil, rien à faire,

mais pourquoi celui du poste de travail veut bien se changer lui ?
merçi :wink:
biscottee
 
Messages: 36
Inscription: 09 Mai 2007 08:37
Localisation: RENNES

Messagepar Falkra » 17 Mai 2007 20:25

Bon, artillerie lourde.

A ce lien tu trouveras un utilitaire appelé IceSword :
http://www.open-files.com/forum/index.php?showtopic=29383&st=0&p=459692&#entry459692

Télécharge-le, décompacte le quelque part et lance icesowrd.exe

Dans la colonne de gauche, tu cliques sur registry (en bas) et tu obtiens un éditeur de registre (comme regedit). Là va voir si la clé est supprimable.

C'est un éditeur plus poussé, qui reconnait certaines clés +/- corrompues.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar biscottee » 17 Mai 2007 21:11

:)alors avec le log que tu m'as demandé de téléchargé, j'ai réussi à ouvrir cette fameuse clé et voilà ce qu'il y a sur la droite

Image

alors je viens te demander que dois-je faire à ce stade, merçi :wink:
biscottee
 
Messages: 36
Inscription: 09 Mai 2007 08:37
Localisation: RENNES

Messagepar Falkra » 17 Mai 2007 21:16

Si tu as toujours le fichier poubelle.reg, garde le de côté.
Pour la clé, fais clic droit sur le 645 etc de la partie gauche et "delete" pour l'effacer. S'il te laisse faire...

Ensuite quitte et double clique sur le fichier .reg (renommé si besoin).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar biscottee » 17 Mai 2007 21:18

:)

je te mets aussi la capture d'écran sous la clé, il y a une ligne où c marqué défault et où il y a ça sur la droite, çi ça peut t'aider pour diagnostiquer

Image
biscottee
 
Messages: 36
Inscription: 09 Mai 2007 08:37
Localisation: RENNES

Messagepar biscottee » 17 Mai 2007 21:26

:) la clé a été supprimé, et voilà ce que cela a donné à l'éxécution de ton fichier poubelle

Image

que dois-je faire maintenant Falkra
biscottee
 
Messages: 36
Inscription: 09 Mai 2007 08:37
Localisation: RENNES

Messagepar Falkra » 17 Mai 2007 21:37

Essaie de changer ton icône normalement. :wink:
L'icône par défaut devrait être restaurée, et avec un peu de chance...
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar biscottee » 17 Mai 2007 21:38

:-D

je viens d'essayer de changer mes icones ceux de la poubelle vide,
reste bien vide lorsqu'elle est vide,
et pleine quand elle est pleine,
j'ai réussi à les mettre à l'icone que je voulais,

par contre celui de mes documents, ne veut toujours pas se changer, il reste en par défault
biscottee
 
Messages: 36
Inscription: 09 Mai 2007 08:37
Localisation: RENNES

Messagepar Falkra » 17 Mai 2007 21:52

La clé de mesdocs est aussi corrompue, il va falloir la virer de la même façon.
C'est la {450D8FBA-AD25-11D0-98A8-0800361B1103}

Voilà un fichier .reg pour restaurer le réglage par défaut, même procédure, à renommer en .reg si besoin.

http://www.libellules.ch/mesdocs.reg

On tient le bon bout. :-D
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar biscottee » 17 Mai 2007 22:09

:-D :-D :-D :-D :-D
alors Falkra t'es trop fort,
je suis super contente, tu as réussi à tout corriger,
voilà tout est comme avant, je suis super contente,
merçi infiniment, maintenant j'espère que ça ne va plus bouger :merci :yeye :cool :clap :@G:
biscottee
 
Messages: 36
Inscription: 09 Mai 2007 08:37
Localisation: RENNES

Messagepar Falkra » 17 Mai 2007 22:14

Super ! :-D

Ca veut dire deux choses :
- ton disque dur n'est pas endommagé.
- les clés en question étaient corrompues (suite de manips sans doute, ou de logiciels qui écrivent mal les clés, ça arrive aussi, des logiciels peuvent écrire des clés que regedit ne sait pas interpréter...).

Donc si ça se reproduit sur d'autres clés, fais nous signe, on restaurera de la même manière. En tout cas ton disque dur n'a rien, et ce n'est pas d'origine matérielle, ni virus, etc... :wink:

Si tu considères le problème réglé, tu peux le marquer dans le titre, voici comment faire :
http://www.libellules.ch/phpBB2/marquer-dans-le-titre-d-un-sujet-t21462.html

Sinon, n'hésite pas à demander plus d'infos ou des compléments pour d'autres clés si ça vient un peu plus tard. :wink:
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Précédente

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités