Changement de thèmes FF impossible

Une section consacrée aux logiciels présentés sur le blog du site. Vous pourrez y discuter plus en détail que par le biais des commentaires du blog, échanger des points de vue, proposer des compléments d'information ou des logiciels équivalents.

Modérateur: Modérateurs

Changement de thèmes FF impossible

Messagepar Somdecoste » 01 Juil 2007 08:37

salut à tous

les thèmes FF s'enregistrent, mais n'apparaissent pas dans outils modules complémentaires.

Donc impossible de changer de thème.

Windows Vista

Merci pour les réponses
Somdecoste
Libellulien
Libellulien
 
Messages: 73
Inscription: 30 Mar 2007 21:38

Messagepar Gabuzo38 » 07 Aoû 2007 23:50

Salut Somdecoste.

Bien que je ne connaisse pas windows Vista, et pour le cas où ton problème ne serait toujours pas résolu, je veux bien essayer de t'aider, mais soit plus précis.

Je présume que tu es sous Firefox 2.0.0.6 - Détaille la manip qui ne fonctionne pas, et avec quel thème.

As-tu des problèmes avec l'installation d'extensions ?
As-tu essayé avec un autre profil (ou dans un profil neuf) ?
Avatar de l’utilisateur
Gabuzo38
 
Messages: 38
Inscription: 31 Juil 2007 22:13
Localisation: Grenoble (F)

Messagepar Somdecoste » 08 Aoû 2007 20:08

salut

depuis la nouvelle version de FF tout est OK

merci pour l'intérêt

à bientôt
Somdecoste
Libellulien
Libellulien
 
Messages: 73
Inscription: 30 Mar 2007 21:38

Messagepar Gabuzo38 » 08 Aoû 2007 20:35

:) Alors c'est parfait !
Bonne continuation :wink:
Avatar de l’utilisateur
Gabuzo38
 
Messages: 38
Inscription: 31 Juil 2007 22:13
Localisation: Grenoble (F)

Messagepar sanal » 09 Aoû 2007 01:02

salut
ce n'est peut être pas le cas, mais pour ceux qui ont de même problème verifiez bien avant de télécharger si vous avez choisi la bonne version de thème.
Avatar de l’utilisateur
sanal
Libellulien Junior
Libellulien Junior
 
Messages: 151
Inscription: 04 Oct 2003 03:35
Localisation: Lausanne

Messagepar Gabuzo38 » 09 Aoû 2007 01:41

Salut.

En principe la compatibilité du thème est affichée sur le site de Téléchargement (Firefox Add-ons ou site du Concepteur). Donc il est facile de savoir si le thème est installable ou pas, en fonction de sa propre version de Firefox.

Et si par exemple tu tentes d'installer sous Firefox 2.0.0.6 un thème qui n'est compatible qu'avec Firefox 1.5, Firefox 2 te le refusera (sauf si tu lui parles gentiment, mais ceci est une autre histoire.. :-D )

Donc il n'y a pas de danger particulier à ce niveau, dans une configuration classique normale :wink:
Avatar de l’utilisateur
Gabuzo38
 
Messages: 38
Inscription: 31 Juil 2007 22:13
Localisation: Grenoble (F)


Retourner vers Logiciels du blog

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron