comparaison

Développement, conception de sites web, PHP, (X)HTML, ASP, Ajax, CSS, Javascript, Flash, MySQL, et autres ont leurs entrées dans cette section. On peut aussi parler d'hébergement, de maintenance, de sécurité...

Modérateur: Modérateurs

comparaison

Messagepar bororo » 12 Fév 2013 17:57

Bonjour
J'ai un peu regardé l'aide d'excel mais je n'ai pas vraiment trouvé une réponse à mon probleme.
J'ai un nombre X dans une cellule A1
J'ai un nombre y dans une cellule A2
Si x est au moins le double de y,alors A3 = difference entre x et y et A4 = -A3
si x est moins du double de y alors A3 = 0 et A4 =0
ça c'est pour un début
car je voudrais aussi l'inverse,c'est a dire comparer ensuite y et x
merci.
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2124
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux

Re: comparaison

Messagepar JpBbricole » 12 Fév 2013 19:39

Salut bororo

Dans A3 =SI(A1>=(2*A2);A1-A2;0)
Dans A4 =-A3

Dans B3 =SI(A2>=(2*A1);A2-A1;0)
Dans B4 =-B3

Bonne soirée
L'expérience est la seule chose qu'il ne faut acheter que d'occasion!

A bientôt.
Avatar de l’utilisateur
JpBbricole
Libellulien Junior
Libellulien Junior
 
Messages: 235
Inscription: 06 Aoû 2007 16:04
Localisation: Corsier-sur-Vevey

Re: comparaison

Messagepar bororo » 12 Fév 2013 23:23

JpBbricole tu as fait du bon travail.
je te remercie
je suppose que cette formule peut s'appliquer pour 4 nombres de la meme manière?
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2124
Inscription: 13 Déc 2003 20:33
Localisation: Bordeaux

Re: comparaison

Messagepar JpBbricole » 13 Fév 2013 09:02

Salut bororo
Je ne sais pas comment tu va comparer tes 4 chiffres mais, avec Excel, c'est dure de dire pas possible :-D

Bonne journée
L'expérience est la seule chose qu'il ne faut acheter que d'occasion!

A bientôt.
Avatar de l’utilisateur
JpBbricole
Libellulien Junior
Libellulien Junior
 
Messages: 235
Inscription: 06 Aoû 2007 16:04
Localisation: Corsier-sur-Vevey


Retourner vers Développement, conception de sites web

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités