Compte administrateur pas d'UAC

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Compte administrateur pas d'UAC

Messagepar Kini » 10 Fév 2008 16:31

Hello,

J'ai ouvert une session sous Vista avec le compte Administrateur alors que l'option UAC est activé (j'ai vérifié dans la registry) il n'y a aucun prompt sur la session alors que sur un compte X (etant admin) il y a un prompt pour la meme action. (l'action en l'occurrence est l'installation de Adobe Reader).

Il n'y aurait pas d'UAC pour le compte administrateur crée par défaut ? ou alors une option pour désactiver l'UAC afiné par user ?

Je sèche.

Merci d'avance
Avatar de l’utilisateur
Kini
Libellulien Junior
Libellulien Junior
 
Messages: 222
Inscription: 03 Oct 2006 12:06
Localisation: Veveyse

Re: Compte administrateur pas d'UAC

Messagepar Kini » 15 Juin 2008 14:20

Je viens répondre a ma propre question ;)

Donc voici un extrait tiré d'un dossier sur l'UAC.
toutwindows.com a écrit:Par défaut, le compte intégré administrateur est désactivé et n'apparait pas dans la fenêtre de Logon. (il n'est pas utilisable et ne possède pas de mot de passe)
Par défaut, les membres du groupe local Administrateurs exécutent les applications avec leur Token restreint et doivent approuver toute demande d'exécution avec des privilèges plus élevés : ( Mode Admin Approval ).
Le compte intégré administrateur exécute les applications directement avec son token complet, UAC n'a donc bas besoin de rentrer en jeu.
Avatar de l’utilisateur
Kini
Libellulien Junior
Libellulien Junior
 
Messages: 222
Inscription: 03 Oct 2006 12:06
Localisation: Veveyse


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités