Configuration B-2000 avec un modem de cablecom

L'ADSL, Asymetric Digital Subscriber Line est en vogue mais n'est pas seul. Toutes vos questions relatives aux connexions internet, du 56k à la fibre optique, c'est ici !

Modérateur: Modérateurs

Configuration B-2000 avec un modem de cablecom

Messagepar SmileMan » 07 Mar 2004 18:59

Bonjour,

Cela fait déjà plusieurs jours que je rame pour configurer mon Gateway Zyxel B-2000 sur un cable modem hispeed de cablecom.

La connexion en direct sur le modem de cablecom fonctionne bien, je peux me connecter à Internet en utilisant un câble réseau ou l'USB entre mon PC (carte réseau interne ou connecteur USB).

Les adresses IP fournies sont alors 217.162.90.126 pour la carte réseau et 217.162.90.1 pour la passerelle par défaut. Si je débranche le câble entre le modem et la prise TV cablecom, je n'ai plus aucune adresse IP, ni pour la carte ni pour la passerelle (DHCP non joignable). Il semble donc que l'assignation d'adresse sur le port Ethernet du modem (le port entre le modem et le PC ou entre le modem et le Zyxel B-2000) soit faite par l'ISP (cablecom en l'occurence).

Côté Zyxel B-2000, la connexion sans fil entre mon PC et le B-2000 se fait sans problème, avec toujours les mêmes adresses, 192.168.1.33 pour la carte sans fil (DHCP) et 192.168.1.1 pour le B-2000. Si je passe par le câble Ethernet, l'adresse de la carte Ethernet de mon portable est 192.168.1.34, et ce quel que soit le port (1 à 4) LAN utilisé.

Ce qui ne semble vraiment pas fonctionner, c'est la liaison WAN entre le B-2000 et le modem. J'ai essayé d'utiliser soit le protocole Ethernet, soit PPPoE soit encore PPTP, mais je n'ai pas noté de changement significatif. J'ai essayé de "boutiquer" un peu tout ce que je trouvais, mais sans parvenir à un meilleur résultat. Une fois je crois que ça a fonctionné, mais je n'en suis même pas 100% sûr...

Merci de votre aide ...
A+

SmileMan
SmileMan
 

Messagepar redge » 09 Mar 2004 11:47

t'as essayé de compléter le formulaire de studerus pour assistance ?

http://www.zyxel.ch/feedback_support.cfm?lang=f
le progrès est bien que s'il est partagé par la majorité.
Swisscom Fibre 50/5 Mbit/s
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais

Messagepar Spacevoyager » 09 Mar 2004 15:00

J'ai eu le même ennui,

Avec un Routeur Linksys BESFR41 et un modem cable Cisco CVA122
J'ai essayer presque toutes les possibilitées de config du routeur mais impossible.. soit j'ai pas trouvé la bonne soit ces appareils sont incompatibles :)

La config du réseaux fonctionnait très bien avec un Prestige 650-ME et l'ADSL mais impossible avec le Cisco..

J'ai soucris pour Digitalphone et j'ai recu un nouveau modem ( y même pas de nom dessus :) et depuis sa fonctionne comme avec le P650-ME..
La seul chose d'on l'homme est sûr c'est qu'il n'est sûr de rien.

http://www.catcom.ch
Avatar de l’utilisateur
Spacevoyager
Libellulien Junior
Libellulien Junior
 
Messages: 176
Inscription: 02 Mai 2003 16:24


Retourner vers Connexion (ADSL, Câble, Fibre optique, etc.)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités