Configuration de Thunderbird

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

Configuration de Thunderbird

Messagepar Asker » 06 Déc 2005 20:49

Bonjour à tous,


Je n'arrive pas à configurer Mozilla thunderbird comme client mail par defaut de ma boite Gmail meme en suivat à la lettre les instructions fournies par google ? Thunderbird n'arrive pas à connecter à mon Gmail ?!
j'ai toujours le message suivant :

Image


Auriez-vous une idée remediante à ce problème pour pouvoir utilser thunderbird comme son pigeon voyageur ?!

Config lié :
Réseau local avec proxy
winXP
Asker
Libellulien Junior
Libellulien Junior
 
Messages: 112
Inscription: 03 Oct 2005 17:20

Messagepar Falkra » 06 Déc 2005 22:55

Chez moi ça passe bien, un peu lent, mais ça va. Essaie sans le proxy, si c'est possible.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar rage » 06 Déc 2005 23:29

Ya un tuto dans gmail qui explique comment bien configurer thunderbird..
rage
Libellulien Junior
Libellulien Junior
 
Messages: 133
Inscription: 17 Jan 2005 15:53

Re: Configuration de Thunderbird

Messagepar Falkra » 06 Déc 2005 23:31

Asker a écrit:meme en suivat à la lettre les instructions fournies par google


:wink:
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar rage » 06 Déc 2005 23:32

Oups j'ai zappé ce passage désolé :-D
rage
Libellulien Junior
Libellulien Junior
 
Messages: 133
Inscription: 17 Jan 2005 15:53

Messagepar PhilFree » 07 Déc 2005 00:56

Si ça peut te rassurer, ça ne marche pas non plus avec Outlook Express.

Je pense que ça vient des ports que Google utilise, 465 et 995. (peut-être bloqués par certains ISP)

Par contre G-mail Notifier de FireFox et le Webmail G-mail fonctionnent très bien.
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 13:59
Localisation: Somewhere over the rainbow

Messagepar Falkra » 07 Déc 2005 07:40

Mais ça marche avec thunderbird, je l'utilise tous les jours.
Par contre il faut bien activer le POP3 dans les options de gmail, donc en passant par le webmail, ensuite seulement onn peut configurer thunderbird.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar PhilFree » 07 Déc 2005 11:27

Falkra a écrit:Par contre il faut bien activer le POP3 dans les options de gmail, donc en passant par le webmail, ensuite seulement onn peut configurer thunderbird.


Salut Falkra,

Bien sûr, c'est fait, mais ça ne fonctionne pas, je pense que certains ISP bloquent un ou les ports 465 et 995. Ce sont des ports atypiques pour le mail.

En général on utilise les ports 25 et 110.
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 13:59
Localisation: Somewhere over the rainbow

Messagepar Lexcorpone » 07 Déc 2005 16:55

Phil a raison; avec outlook express, on ne peut ni envoyer, ni recevoir de mail avec la boite gmail
Image
Image
Avatar de l’utilisateur
Lexcorpone
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 22 Aoû 2005 09:45

Messagepar Ziggot » 07 Déc 2005 16:58

Je suis au boulot et n'ai pas Thunderbird sous les yeux mais il me semble qu'il faut cocher quelque part "mot de passe sécurisé (ssl)" ou un truc du style. De mémoire, ça avait résolu le problème chez moi... C'est aussi valable pour Outlook express.
Avatar de l’utilisateur
Ziggot
Libellulien Junior
Libellulien Junior
 
Messages: 148
Inscription: 13 Mai 2005 13:05
Localisation: Lôzane

Messagepar Asker » 07 Déc 2005 18:48

Je suis de meme avis que Philfree. Question de port mais pas de (porc :oops: ) car, j'ai essayé sans proxy mais ca n'a pas marché non plus !!
Asker
Libellulien Junior
Libellulien Junior
 
Messages: 112
Inscription: 03 Oct 2005 17:20

Messagepar Falkra » 07 Déc 2005 22:32

Pour le port, ça passe bien chez moi, avec thunderbird, et j'avais essayé sous outlook, du temps où je n'avais pas thunderbird. Il me semblait qu'on parlait de thunderbird.

La procédure est contraignante, ça m'avais pris du temps de tout paramétrer, et ça avait raté au début. Je ne la reposte pas.

Par contre, j'ai bien le port 995, serveur pop.gmail.com, nom d'utilisateur xyz@gmail.com, la case "utiliser une connexion sécurisée (SSL) cochée, authentification sécurisée pas cochée.
En serveur sortant, le SMTP de mon FAI sur port 25. Et là, ça fonctionne bien, à condition de ne pas harceler le serveur, sinon il bloque pour une heure la consultation. Assez sensible de ce côté là.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar Asker » 08 Déc 2005 12:34

Voici des captures d'ecran des parametres susceptible d'etre les causes :
(sachant que j'ai interchangé les différentes options pour voir si ca marche mais ca n'a rien donné)

Image

Image

Image

Image
Asker
Libellulien Junior
Libellulien Junior
 
Messages: 112
Inscription: 03 Oct 2005 17:20

Messagepar PhilFree » 08 Déc 2005 12:53

J'ai essayé un truc, je vous le soumets:

Démarrer / Exécuter

Taper ensuite:

Telnet pop.gmail.com 995

ça aboutit bien, mais ensuite le serveur POP ne comprend pas la commande USER.

D'où j'en déduis que ce n'est pas le Port 995 qui pose problème, mais le serveur lui-même.

Qu'en pensez-vous ?
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 13:59
Localisation: Somewhere over the rainbow

Messagepar Asker » 08 Déc 2005 14:20

Je viens de trouvé une autre piste que j'ai essayé mais ca n'a pas marché chez moi, peut etre ca marchera chez toi PhilFree :


Paneau de config>Ajouter/supprimer de programmes>Configurer les programmes par défaut (derniere option en bas à gauche :oops:) > Personaliser>Cocher Mozilla Thunderbird comme programme messagerie par defaut


je l'ai essayé mais ca n'a pas marché chez moi !! peut etre marchera-t-il chez d'autres ?!!

Dis-nous si ca change quelque (chaose !) :twisted:
Asker
Libellulien Junior
Libellulien Junior
 
Messages: 112
Inscription: 03 Oct 2005 17:20

Messagepar Falkra » 08 Déc 2005 17:50

Je le disais plus haut, passe par le SMTP de ton FAI, pas celui de gmail. Laisse coché Utiliser un nmo d'utilisateur et un mot de passe, je n'ai rien dans le nom d'utilisateur, et port 25 pour le smtp de mon fai (smtp.free.fr).
Et là ça passe impeccable, tu n'es pas oubligé d'utiliser leur serveur sortant.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar Asker » 08 Déc 2005 18:01

Salu Falkra,


Sorry, comment passer par le SMTP de son fournisseur d'acces ? :oops: :oops:
Je suis un utilisateur d'un réseau "LAN" avec un proxy et on a pas toujours acces à toutes les infons ou les config de réseau :!:
Comment je peux mettre mon smpt de mon reseau et non celui de gmail ? où puis-je trouver le smtp de mon "ane" , pardon mon" lan" :oops: :arrow:
Asker
Libellulien Junior
Libellulien Junior
 
Messages: 112
Inscription: 03 Oct 2005 17:20

Messagepar Falkra » 08 Déc 2005 18:11

C'est un réseau domestique ou en entreprise/au boulot ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar Asker » 08 Déc 2005 18:21

C'est un réseau de l'université (labo) donc, réseau de boulot !
Asker
Libellulien Junior
Libellulien Junior
 
Messages: 112
Inscription: 03 Oct 2005 17:20

Messagepar Falkra » 08 Déc 2005 23:09

Essaie le port 465 pour le smtp gmail, j'ai trouvé quelque part qu'il était référencé comme utilisable.

Je ne sais pas si on peut, mais il faudrait essayer avec un autre smtp, comme celui de yahoo ou autre, sur ports classiques.
Dernière édition par Falkra le 10 Déc 2005 00:04, édité 1 fois.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Suivante

Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Bing, trendiction et 0 invités