[Résolu]configurer page d'accueil iGoogle

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

[Résolu]configurer page d'accueil iGoogle

Messagepar blueway » 20 Jan 2012 23:37

Bonjour,

Suite à une élimination de Ask qui s'est répandu sur mon PC en mettant Foxit Reader à jour, ma page d'accueil personnelle dans Google Chrome a disparue.
J'ai voulu remettre le thème que j'avais ainsi que les petits trucs pratiques qui s'affichaient avant à l'ouverture du navigateur, tel que la Météo locale avec une horloge et la date, un petit traducteur Google, un pense-bête, les principaux titres des info internationales, etc, mais impossible de retrouver tout ça.
La dernière fois quand j'avais installé Chrome, resp. iChrome, je trouvais tout ça sous "Autres fonctionnalités", il n'y avait qu'à cliquer sur les gadgets que l'on désirait ajouter sur la page d'accueil, mais là plus rien de tel, juste "Chrome-Web-Store" pour les thèmes (qui en plus ne fonctionne même pas).
Je me demande si je suis pas sur une version Google.fr (..rien ne s'affiche, étrange ça aussi ! ) et que j'avais peut-être Google.ch avant ???
Serait-ce peut-être plus facile de désinstaller et réinstaller Google Chrome ? Je ne l'ai pas fait de crainte de perdre encore tous mes favoris !

Si quelqu'un sait par hasard où trouver la liste des gadgets pour la page d'accueil de iGoogle Chrome. Je retourne le PC depuis ce matin en avalant des pages de lecture...et plus je lis plus je me perds.
Merci d'avance à l'éventuel connaisseur qui passe par là..

blueway
Dernière édition par blueway le 21 Jan 2012 00:21, édité 1 fois.

blueway
Maître Libellulien
Maître Libellulien
 
Messages: 515
Inscription: 02 Fév 2008 16:19

Re: n'arrive pas à configurer page d'accueil Google Chrome

Messagepar blueway » 21 Jan 2012 00:14

Je me trouve bien bête après toutes ces heures de recherches. Je viens de taper dans la barre d'adresse "iGoogle" un peu au hasard et voilà que je tombe sur une invitation à installer iGoogle par défaut. Pour cela il fallait modifier dans les Options de base, sous "Page d'accueil" le nom iGoogle et écrire exactement :
http://www.google.com/ig

A présent ma page d'accueil est revenue, et toute la liste des gadgets et des thèmes aussi, quel miracle.

Problème donc résolu.
Merci à tous.

blueway

blueway
Maître Libellulien
Maître Libellulien
 
Messages: 515
Inscription: 02 Fév 2008 16:19


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités