Connections de lecteurs réseaux

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Connections de lecteurs réseaux

Messagepar ibulldog » 29 Jan 2008 21:27

Salut ...

Je dispose de deux machines sous windows xp Hom édition avec SP2 et NOD32 antivirus
Ces deux machines font parties du même groupe de travail ==> MSHOME et on un répertoire partagé chacune.

Les deux machines se "voient" par un ping de leur adresse respective mais seul la machine "1" peut connecter son lecteur réseau sur l'autre !
Depuis la deuxième machine impossible de connecter le lecteur réseau correspondant au répertoire partagé de la première machine .

Il n'y a pas de pare-feu, si ce n'est celui de windows xp mais le partage de fichiers et imprimantes est dans les exceptions.
Le patch LLTD responder de microsoft est appliqué sur les deux machines
Les deux machines se voient grâce au ping
Les services "serveur" et "connections réseaux" sont en marche et ont été redémarrés

A noter que la machine qui ne peut pas connecter son lecteur réseau, n'affiche pas non plus les machines faisant partie du même groupe de travail.

J'ai rarement séché sur un problème comme ça .... Je n'ai plus la moindre idée d'où cela peut provenir

Votre aide ou piste me sera précieuse

Merci à vous :supers:
ibulldog
 
Messages: 5
Inscription: 29 Jan 2008 20:21

Re: Connections de lecteurs réseaux

Messagepar Falkra » 29 Jan 2008 21:53

Bonsoir, bienvenue sur le forum. :-D

En désactivant NOD32 sur les deux machines, ça change quelque chose ? (module imon ou amon en met un peu partout dans mon souvenir, possible piste)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Connections de lecteurs réseaux

Messagepar ibulldog » 29 Jan 2008 22:27

Salut Falkra :wink:

Merci pour cette bienvenue .... J'ai mis du temps pour m'inscrire car je n'aime pas être sur plusieurs forum en même temps.
Je suis cependant visiteur du blog, en particulier, depuis bien longtemps et de la fonction recherche de google "libellules inside" ayant lu que cela vous aidait.

Le forum est très bien structuré et agréable et donc me voilà !!! :supers:



En ce qui concerne NOD32, rien n'y change ...
Le pire c'est que tout a fonctionné pendant pas mal de temps et puis là plus rien ! Sans doute une mise à jour qui a pû perturber une service ou l'autre mais là je sèche vraiment .
ibulldog
 
Messages: 5
Inscription: 29 Jan 2008 20:21

Re: Connections de lecteurs réseaux

Messagepar Falkra » 29 Jan 2008 22:31

Est-ce que le service "Explorateur d'ordinateur (Computer Browser)" est actif sur au moins une des machines ?
Station de travail (Workstation) doit être en automatique et démarré.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Connections de lecteurs réseaux

Messagepar ibulldog » 29 Jan 2008 22:48

Effectivement je me suis demandé si un service ne faisait pas défaut et comme je ne les connais pas tous, je vais donc vérifier ceux que tu me cites ...

Je n'aurai plus accès à ces machines avant jeudi ......... @ jeudi donc
ibulldog
 
Messages: 5
Inscription: 29 Jan 2008 20:21

Re: Connections de lecteurs réseaux

Messagepar Regis59 » 30 Jan 2008 00:25

Salut !

une autre piste à explorer : pour se connecter d'une machine à l'autre as tu définis des comptes et droits spécifiques ?
Si ce n'est pas le cas, assures toi que le compte "invité" est bien actif sur la machine sur laquelle tu n'arrives pas à te
connecter ;)

Menu démarrer -> Exécuter (ou raccourci : "touche windows"+R )
taper la ligne suivante : control userpasswords
cliquer le le compte "Invité" puis cliquer sur le bouton "Activer le compte invités"

A++
Régis
Avatar de l’utilisateur
Regis59
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 18 Déc 2007 11:53

Re: Connections de lecteurs réseaux

Messagepar ibulldog » 31 Jan 2008 22:09

Et bien voilà ..... Le service "client pour les réseaux microsoft" n'était pas installé pour le second PC, ou en tout cas ne l'était plus puisque cela fonctionnait avant .....

Voilà .... si cela peut servir à qq ! :supers:
ibulldog
 
Messages: 5
Inscription: 29 Jan 2008 20:21

Re: Connections de lecteurs réseaux

Messagepar Regis59 » 31 Jan 2008 22:21

Content que tu ais trouvé !!
Merci de nous avoir tenu au courant de la solution ;)
Ca servira effectivement toujours à quelqu'un !

A++
Régis
Avatar de l’utilisateur
Regis59
Libellulien Junior
Libellulien Junior
 
Messages: 158
Inscription: 18 Déc 2007 11:53

Re: Connections de lecteurs réseaux

Messagepar ibulldog » 31 Jan 2008 22:37

j'ai rarement autant peiné pour trouver la solution :lol:

C'est en comparant avec l'autre machine que j'ai trouvé, sinon :oops:
ibulldog
 
Messages: 5
Inscription: 29 Jan 2008 20:21


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités