Connexion vers canal+.fr > Page Blanche .

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Connexion vers canal+.fr > Page Blanche .

Messagepar Z&n_M68¤ » 17 Nov 2008 17:04

Bonjour ,

J'ai suivi votre tuto pour sécuriser Firefox (http://www.libellules.ch/securiser_firefox_1.php) hier soir , j'ai bien suivi et je ne pense pas avoir fait d'erreur .

Aujourd'hui je peux naviguer sur les sites que j'ai l'habitude de visiter , d'en découvrir d'autre sans soucis comme avant , sauf pour un , canalplus.fr .

Soit j'ai une page blanche , a 90% des essais de connection , ou alors un message sur cette page blanche :

" Forbidden

You don't have permission to access / on this server.
Apache Server at media.canal-plus.com Port 80 "


Si je précise le fait que j'ai suivi le tuto http://www.libellules.ch/securiser_firefox_1.php c'est parce que j'ai réussi a me connecter a canal+.fr avec IE , donc peut etre que ça a un rapport .

J'ai installé ce qui suis :
ABP / BetterPrivacy / CS LIte / FlashBlock / NoScript / Redirect Remover

J'ai essayé de voir en les désactivant les uns après les autres ça n'a rien changé .

Je vous remercie par avance du temps que vous m'accorderais .

-Zen68-
Dernière édition par Z&n_M68¤ le 18 Nov 2008 11:42, édité 2 fois.
Avatar de l’utilisateur
Z&n_M68¤
Maître Libellulien
Maître Libellulien
 
Messages: 505
Inscription: 17 Nov 2008 15:33
Localisation: -Terre-

Re: Connection vers un Site > Page Blanche .

Messagepar Ogu » 17 Nov 2008 17:23

Salut!

Tu dis 90%: dois-je en conclure que dans 10% des cas, le site s'affiche? Chez moi il apparait sans problème.

On finira bien par trouver ce qu icloche ^^!
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 13:40
Localisation: 93

Re: Connection vers un Site > Page Blanche .

Messagepar Z&n_M68¤ » 17 Nov 2008 17:43

Bonsoir Ogu ,

Je me suis mal exprimé alors , a 90% c'est une page blanche , et les 10% c'est une page blanche + le message .
Avatar de l’utilisateur
Z&n_M68¤
Maître Libellulien
Maître Libellulien
 
Messages: 505
Inscription: 17 Nov 2008 15:33
Localisation: -Terre-

Re: Connection vers un Site > Page Blanche .

Messagepar Z&n_M68¤ » 17 Nov 2008 18:47

Si ça peux aider , quand je me connecte site canalplus.fr , l'addresse de la page est marquée http://media.canal-plus.com/lib/prop.ph ... Q9MTc0NCI7
Avatar de l’utilisateur
Z&n_M68¤
Maître Libellulien
Maître Libellulien
 
Messages: 505
Inscription: 17 Nov 2008 15:33
Localisation: -Terre-

Re: Connection vers un Site > Page Blanche .

Messagepar Ogu » 17 Nov 2008 19:24

Ok. Chez moi aussi cette page ne s'affiche pas avec Firefox, ni avec IE d'ailleurs: à quoi correspond-elle?
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 13:40
Localisation: 93

Re: Connection vers un Site > Page Blanche .

Messagepar Z&n_M68¤ » 17 Nov 2008 19:54

L'addresse que j'ai donnée , beh c'est quand je veux me connecter a l'addresse http://www.canalplus.fr , normalement dans la barrre d'addresse une foi connecté il devrait y avoir marqué "http://www.canalplus.fr" ou un truc comme ça "http://www.canalplus.fr/index.php?pid=1744" , beh sa me la change en "http://media.canal-plus.com/lib/prop.php?num=YToxOntpOjA7czoxNjA6IjMsi=&ref=czo4OiJwaWQ9MTc0NCI7"
Dernière édition par Ogu le 17 Nov 2008 20:19, édité 1 fois.
Raison: Edit: réduction de l'url: elle déformait le forum ^^!
Avatar de l’utilisateur
Z&n_M68¤
Maître Libellulien
Maître Libellulien
 
Messages: 505
Inscription: 17 Nov 2008 15:33
Localisation: -Terre-

Re: Connection vers un Site > Page Blanche .

Messagepar Ogu » 17 Nov 2008 20:21

Bizarre...Chez moi le site Canal+ s'affiche normalement dans la barre d'adresse, sous cette forme:

http://www.canalplus.fr/


avec des animations Flash de partout!



Faudrait attendre d'autres témoignages car là, je ne vois pas où orienter les recherches! Ça donne quoi sous IE ?


Car, tests effectués, ce n'est du visiblement ni à Adblock, ni a Redirect Remover, ni au hosts, ni à BetterPrivacy, ni à FlashBlock, ni au referer.

Je n'ai pas mené les tests avec NoScript: as-tu essayé d'autoriser complétement ce site avec NoScript:
http://www.libellules.ch/noscript.php


???


Je n'ai pas essayé de voir si c'était CS Lite non plus, mais je en vois pas ce qu'un cookie viendrait faire dans cette histoire....
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 13:40
Localisation: 93

Re: Connection vers un Site > Page Blanche .

Messagepar Ogu » 17 Nov 2008 20:42

Ogu a écrit:
Je n'ai pas essayé de voir si c'était CS Lite non plus, mais je en vois pas ce qu'un cookie viendrait faire dans cette histoire....


J'ai poursuivi les essais:et c'est bien CS Lite qui bloque le site :shock: Pourquoi, techniquement, je l'ignore!

Va dans les options de CS Lite et appuie sur le bouton "Restaurer les valeurs par défaut": puis redémarre Firefox et dis-moi qi tu as maintenant accès au site de Canal+.
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 13:40
Localisation: 93

Re: Connexion vers canal+.fr > Page Blanche .

Messagepar Z&n_M68¤ » 17 Nov 2008 20:56

YEsssss

Effectivement c'est CS Lite , pourtant en le désactivant cela n'avait rien fait :/

Donc cela étant résolu , si vous savez d'ou ça vient , en regardant peut etre votre config de Cs Lite pour comparer a celle que j'avais , j'ai juste interdit les cookies globalement .

Merci bien pour cette aide c'est simpa , bonne équipe .

Bonne soirée .

-Zen68-
Avatar de l’utilisateur
Z&n_M68¤
Maître Libellulien
Maître Libellulien
 
Messages: 505
Inscription: 17 Nov 2008 15:33
Localisation: -Terre-

Re: Connexion vers canal+.fr > Page Blanche .

Messagepar Z&n_M68¤ » 17 Nov 2008 21:12

En fait je vient de tester un peux vu que c'est a ma portée , et pour vous l'éviter , il faut pas bloquer les cookies globalement dans la config', car sa marche pas du tout , meme une foi sur la page blanche par l'intermediaire du logo en cliquant gauche si on met accepter canalplus.fr sa n'a aucun effet , mais ça me plait pas trop de fonctionner je crois qu'on dit "en liste noire" , moi je préfère en liste blanche" . :?

(Et vous , vous avez eu accès au site en ayant pour config' "interdire les cookies globalement" ?)
Avatar de l’utilisateur
Z&n_M68¤
Maître Libellulien
Maître Libellulien
 
Messages: 505
Inscription: 17 Nov 2008 15:33
Localisation: -Terre-

Re: Connexion vers canal+.fr > Page Blanche .

Messagepar Z&n_M68¤ » 17 Nov 2008 21:28

Bon beh j'ai trouvé la solution . :roll:

j'ai mi CS Lite en "liste noire" , je suis allé sur canalplus.fr , j'ai mi accepter canalplus.fr par l'intermédiare du logo , après j'ai remi CS Lite en 'liste blanche" , relancé Firefox et il me fais plus galérer .

Merci a vous , sa servira peut etre a quequ'un se topic :crazy: bien que je pense etre le seul :shock:

A bientot bonne soirée a tous .

-Zen68-
Avatar de l’utilisateur
Z&n_M68¤
Maître Libellulien
Maître Libellulien
 
Messages: 505
Inscription: 17 Nov 2008 15:33
Localisation: -Terre-

Re: Connexion vers canal+.fr > Page Blanche .

Messagepar Ogu » 17 Nov 2008 22:00

Ouf! On a fini par trouver! (Et je ne félicite pas le webmaster de canal+.fr...)

Si tu constates d'autres sites qui merdouillent avec CS Lite, viens nous le signaler!


A+!
Image
Avatar de l’utilisateur
Ogu
Modérateur
Modérateur
 
Messages: 1372
Inscription: 27 Avr 2006 13:40
Localisation: 93


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités