[RESOLU]connexion VPN à NAS derrière un Serveur Lan et modem

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

[RESOLU]connexion VPN à NAS derrière un Serveur Lan et modem

Messagepar choubiroudoudou » 25 Mai 2010 14:55

Bonjour aux libellulien(ne)s,

Comme le titre l'indique le problème est complexe.... :cry: mais j'espère que vous pourrez m'aider car je tourne en bourrique :plaf:

Nous avons un réseau composé comme suit :
- modem Netgear DG834GB en 192.168.1.x
- WIFI
- 1 PC dans la même range IP

- 1 Firewall Zyxel USG100 (côté WAN, modem 192.168.1.x et côté LAN 192.168.100.x) => que nous souhaitons utiliser pour faire des VPN site-to-site (avec un autre USG100) et mobile-distant pour pouvoir accéder aux NAS (disques de storage) depuis n'importe où

- GLS (Giga Lan Server ARP) avec une adresse côté modem en 192.168.1.x et qui dessert un LAN en 192.168.100.x
Dans le réseau LAN 192.168.100.x :
- 1 NAS (Wizplat Nas20) connecté en ethernet avec un IP fixe 192.168.100.x
- plusieurs PC en réseau avec IP fixe 192.168.100.x

(pour simplifier : Image)

Nous accédons en FTP (enfin en règle générale car là depuis ce matin impossible) au GLS via un dyndns

Notre but :
Créer un VPN qui nous permette d'accéder aux fichiers qui sont sur les HD de stockage (Nas20) OU si plus simple y accéder via FTP !!!

J'ai bien commencé les connexions VPN, depuis le client VPN la phase 1 OK, mais plante à la phase 2 !

Et j'avoue que je ne sais plus par quel bout prendre l'affaire pour que ça fonctionne... Alors d'avance à celles et ceux qui peuvent m'aider un IMMENSE MERCI.

Choubi
Dernière édition par gedeon1999 le 25 Mai 2010 21:34, édité 1 fois.
Raison: Correction du post pour faire apparaître l'image.
choubiroudoudou
 
Messages: 46
Inscription: 27 Juil 2005 07:59

Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités