Counter-strike : Pb test de performances vidéo

Un forum dédié exclusivement aux jeux vidéos pour PC et Consoles

Modérateur: Modérateurs

Counter-strike : Pb test de performances vidéo

Messagepar Yoshee » 02 Fév 2008 02:07

Bonjour à toutes et à tous !

Je viens d'acquérir mon premier portable, un Dell Inspiron 1720 et j'ai bien évidemment voulu voir ce qu'il donnait sur un jeu. J'ai donc installé half-life 2 et voulu tester les performances vidéo via le test de counter-strike. Je configure donc les options vidéo en laissant les caractéristiques conseillée et en réglant le ratio d'affichage à 16:10 en 1440x990.

Je lance ensuite le test qui se lance mais s'arrête au moment du "chargement des ressources". J'attends pourtant plusieurs minutes et ne voyant rien venir : ctrl + alt + suppr et comme je m'en doutais, counter-strike -> pas de réponse.

Nota : J'ai mis à jour le pilote de ma carte graphique en suivant les conseils mentionnés sur lesdelliens.com ici (en utilisant le fichier INF + le dernier forceware) mais ça ne résout pas le problème.

J'aimerai donc savoir si un des brillants libelluliens a connaissance de ce problème et bien sûr, la gentillesse de m'aider.

Merci.
Dell inspiron 1720 - Intel Core 2 duo T7250 @ 2.00GHz - NVIDIA GeForce 8600M GT - 2048Mo mémoire - Windows Vista 32 édition familiale authentique
Avatar de l’utilisateur
Yoshee
Libellulien
Libellulien
 
Messages: 54
Inscription: 30 Déc 2004 11:58

Retourner vers Jeux vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités