Counter Strike Source Jeux en Réseau

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Counter Strike Source Jeux en Réseau

Messagepar ola » 10 Déc 2006 19:19

Bonsoir,

j'ai un ptit problème avec ma connection ou peut etre autre chose mais bon je vous expose mon problème :) merci d'avance pour l'avoire lu!.

Alors Je joue a des jeux vidéo en réseau---> Cs:source
Quand je me connecte a un server tout va bien, mais dés que je commence a jouer depuis 5minutes le jeux ram et ca ne touche rien ( quand je tire ca touche pas la personne) je sais pas de quoi ca vient temps d'attente j'en sais rien.. je suis Sous Bluewin connection de base modem Lynksys je suis pas en Wifi Wifi Protégé quoi dire de plus, j'ai pas de virus mon ordi est clean :)

Processus p4 3.2
x800 gt
1024
Dell

enfin Merci de votre aide car ca me fait ca depuis la hausse de ses connections....

BOnne Soirée
ola
 
Messages: 3
Inscription: 10 Déc 2006 19:12

Messagepar Tzieber » 10 Déc 2006 19:51

Bonsoir,

- quel ping as-tu ?
- quel antivirus ?

Je demande l'antivirus, car un temps j'avais Norton et impossible de jouer correctement à CS. A voir.

Sinon, as-tu récement changer quelque chose sur ton PC (matériel, drivers, ...). Le phénomène est-il présent sur d'autres jeux (en réseau de préférence).

Encore une question, ca ne touche pas, mais est-ce que tu as du lag oudu freeze ???
Image
Avatar de l’utilisateur
Tzieber
Modérateur
Modérateur
 
Messages: 946
Inscription: 26 Déc 2002 11:05
Localisation: Rolle / VD

Messagepar ola » 12 Déc 2006 21:36

si tu vx je sais pas si tu connais les commandes y a Cl_cmdrate je le mets a 100 et il reste tjs a 30-60 il augmente pas plus. non j'ai pas d'antivirus ca sert a rien jfais quelque fois des scan contre les spywares mais sans plus :)
pas de Freeze rien de se genre mais j'ai l'impression que ca lag quand je vois des autres personnes Ennemis^^ enfin voila tous les Suisses on ca enfin dans ma team c'est la meme chose :P ca doit venir des Providers.. c'est CHIANT :S dsl mais aaa. enfin voila quoi:(

Merci
ola
 
Messages: 3
Inscription: 10 Déc 2006 19:12

Messagepar Tzieber » 13 Déc 2006 18:38

Alors si tous les Suisses qui jouent avec toi ont pareil, ma question se tourne vers le serveur sur lequel tu joues. Est-ce que sur un serveur en particulier ou sur tous les serveurs hosté ailleurs qu'en Suisse ?

Car c'est sur que si le peering est pas bon, faut rien espérer de terrible.
Image
Avatar de l’utilisateur
Tzieber
Modérateur
Modérateur
 
Messages: 946
Inscription: 26 Déc 2002 11:05
Localisation: Rolle / VD

Messagepar ola » 14 Déc 2006 21:47

écoute on a un server sur verygames au début ca allais bien quoi :) et apres l'augmentation ben voila ca lag c'est la connection qui foire et j'attends tt les jours pour voire si le prob est réglé :( mais je joue sur des server fr oui mais bon server Suisse y en a peu c'est dmg mais c'est comme ca enfin sjais pas y a pas une solution a mettre dans le routeur configurer en mode jeux je sais pas pas enfin voila ca m'ennerve :(
ola
 
Messages: 3
Inscription: 10 Déc 2006 19:12


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités