D-Link G-520+ sous Seven erreur code 10

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

D-Link G-520+ sous Seven erreur code 10

Messagepar Mas » 22 Juil 2010 14:05

Bonjour,
Je viens de passer sous Seven 64bit malheureusement ma carte Wifi D-Link DWL G-520+ ne fonctionne pas.
D'après cette page : http://www.dlink.fr/cs/Satellite?c=Page ... FDLWrapper
ma carte est compatible avec Windows 7.
Lorsque j'ai installer windows j'ai pris soin de retirer la carte, une fois l'installation faite j'ai lancé le fichier que j'ai trouvé sur cette page et suivi les instructions, j'ai redémarrer et rien n'a changé : le gestionnaire de périphérique affiche toujours ma carte comme n'étant pas reconnu.
J'ai googlé un peu mon problème et je n'ai pas trouver de réponse claire, un post indiquait d'installer le driver manuellement ce que j'ai fait, le pilote s'est installé mais m'a afficher que le périphérique ne démarre pas erreur code 10.

L'un de vous aurait il la solution ?

Merci d'avance
Mas
 
Messages: 36
Inscription: 15 Juil 2008 14:56

Re: D-Link G-520+ sous Seven erreur code 10

Messagepar thorgal » 25 Juil 2010 10:38

Bonjour,

Pas grand chose à te proposer par rapport à ce qui déjà été effectué !

Image

Je ne sais pas ce que tu as fait exactement, aussi, voici ce que je peux te proposer :
  1. Branche ton matériel.
  2. Dézipper le fichier de téléchargement correspondant à ton matériel => ftp://ftp.dlink.fr/Windows_Seven/DWL-G520_B4_V4.70s0030_EU_Win7.zip.
  3. Dans le gestionnaire de périphériques, faire une mise à jour du pilote du périphérique à problème en lui indiquant le chemin du fichier correspondant à ton matériel et à ton système d'exploitation. Soit le dossier Win7x64 qui se trouve dans le dossier Driver qui se trouve lui même dans le dossier G520_15Countries Utility V4.70(E) Build923 S0032.
  4. Le pilote de ton matériel devrait alors s'installer. Il te sera peut être demandé de redémarrer ton pc pour finaliser l'installation.
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités