DD externe en rade

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

DD externe en rade

Messagepar Michel André » 29 Juil 2007 11:05

Bonjour et merci d'avance de votre aide !

J'ai un DD externe LaCie de 80 Go, branché sur USB qui n'apparaît plus dans les ressources disponibles. Lors de son achat, j'avais effectué un BU complet de mon PC (HP compaq nw8000 sous win pro. Ce i est bizarre c'est que ce DD est lisible sur d'autres PC.

J'utilise par ailleurs un autre DD externe pour mes pics et ca marche !

Dans le panneau de configuration, aucune alerte de disfonctionnement et imposisble de tenter de le réinstaller... ce disque n'avait pas de CD d'installation.

Au plaisir de vous lire et beau dimanche
Michel
Michel André
 
Messages: 12
Inscription: 30 Mar 2005 15:39

Messagepar Falkra » 29 Juil 2007 11:18

Bonjour, est-ce que sur un autre PC (XP et suivant par exemple) il ne passe pas non plus ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Achille1er » 29 Juil 2007 12:30

La lettre du lecteur est peut-être squatée par un autre périphérique (cas classique) voir gestion des disques dans outils d''administration (panneau de configurations)...
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Michel André » 29 Juil 2007 13:56

En complément, il passe sur 2 autres PC win XP pro.

Je vais regarder si un autre périph squatte sa lettre, mais je ne pense par car en mode portable il n'y a rien d'autre de connecté sur les ports usb
Michel André
 
Messages: 12
Inscription: 30 Mar 2005 15:39

Messagepar Achille1er » 29 Juil 2007 14:27

Alimentation par USB insuffisante avec le portable...

Y'a sûrement une bonne raison (reste à la trouver) :wink:
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Michel André » 29 Juil 2007 16:14

j'y ai pensé et branché ke cable alimentation fourni sur autre port usb, mais rien de mieux
Michel André
 
Messages: 12
Inscription: 30 Mar 2005 15:39

Messagepar Achille1er » 29 Juil 2007 19:36

Le disque est-il visible et en bonne santé dans la gestion des disques ?

Si oui, problème de lettre.

Sinon est-il visible dans le gestionnaire de périphérique ?

Si oui problème de base de registre ou erreur de lecture.

Sinon, y-a-t'il une croix rouge dans les périphériques USB dans la gestion des périphériques ?

Si oui, problème USB.

Sinon, en ce qui me concerne, game over.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Michel André » 30 Juil 2007 16:39

ben justement, le problème c'est que toutes les réponses sont négatives... c'est pour ça que j'appelle au secours ! Mais merci de ta réponse.
Michel André
 
Messages: 12
Inscription: 30 Mar 2005 15:39

Messagepar Falkra » 30 Juil 2007 16:42

SI le disque passe bien sur d'autres machines, ça pourrait effectivement être un bête problème d'alimentation. Un disque dur ça tire pas mal sur un port USB, surtout sur un portable il faut alors passer par un hub a alimentation séparée (à brancher sur une prise de courant). Pas hyper nomade, mais si ça rend le disque utilisable...
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités