Déconnections très fréquentes

L'ADSL, Asymetric Digital Subscriber Line est en vogue mais n'est pas seul. Toutes vos questions relatives aux connexions internet, du 56k à la fibre optique, c'est ici !

Modérateur: Modérateurs

Déconnections très fréquentes

Messagepar gbperrin » 28 Oct 2006 22:45

Bonsoir,

Depuis plusieurs mois ma connection ADSL chez Bluewin est très instable:
déconnection toutes les 20 minutes environ mais parfois elle tient pendant 20 heures durant 2 ou 3 jours.
J'ai appelé Bluewin qui m'a dit que c'était peut-être les filtres ou mon modem qui étaient défectueux.
J'ai changé les filtres et remplacé mon Zyxel 650R-31 par un Netopia 3346 mais le problème n'est toujours pas résolu.
Est-ce que la qualité de ma ligne téléphonique peut causer ces déconnections?
Voici ce que je trouve dans les statistiques de mon routeur Netopia:

Etat de la ligne Connecté
Standard DSL DMT
Mode transmission de données Non entrelacé (Fast)

Flux Descendant Flux Montant
Vitesse maximum (kbps) 3840 512
Ratio signal/bruit (dB) 3.00 22.00
Atténuation de la ligne (dB) 33.00 20.00
Erreurs CRC 3883 11

Ces données sont-elles correctes?

Merci d'avance.
GB Perrin
gbperrin
 
Messages: 5
Inscription: 28 Oct 2006 22:32

Messagepar Achille1er » 29 Oct 2006 07:12

Ouch ! 3 dB de rapport signal bruit descendant c'est pas terrible (pour ne pas dire très mauvais même si ça n'explique pas tout (22 dB montant)), il faudrait essayer de diminuer le nombre d'appareils connectés à la ligne téléphonique (ou faire une mesure sans, s'il n'y en a qu'un)...

Un téléphone (ou autre appareil) pourri, même avec un filtre peut dégrader le signal.

Le log du modem peut-être interessant pour le diagnostic du problème.
Est-ce que la led (a)DSL reste allumée pendant les déconnexions de longues durées ?
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar gbperrin » 29 Oct 2006 10:05

Je viens de contrôler les statistiques du Netopia:

Flux Descendant Flux Montant
Vitesse maximum (kbps) 3840 512
Ratio signal/bruit (dB) 12.50 21.00
Atténuation de la ligne (dB) 33.00 20.00
Erreurs CRC 10774 2

Le ratio signal/bruit a l'air de fluctuer pas mal.

--------------------------------------------------------------------------------
GB Perrin
gbperrin
 
Messages: 5
Inscription: 28 Oct 2006 22:32

Messagepar gbperrin » 29 Oct 2006 10:25

Je vais faire un essai en connectant le Netopia directement sur le coupe-circuit B d'introduction, ça me permettra de voir si ce sont mes prises téléphoniques qui sont pourries.
GB Perrin
gbperrin
 
Messages: 5
Inscription: 28 Oct 2006 22:32

Messagepar gbperrin » 29 Oct 2006 10:30

En ce qui concerne la LED DSL du modem, elle s'éteint durant les déconnexions. Les déconnexions sont fréquentes mais elles sont courtes: moins d'une minute.
GB Perrin
gbperrin
 
Messages: 5
Inscription: 28 Oct 2006 22:32

Messagepar scaphoide » 29 Oct 2006 13:29

gbperrin a écrit:Je vais faire un essai en connectant le Netopia directement sur le coupe-circuit B d'introduction, ça me permettra de voir si ce sont mes prises téléphoniques qui sont pourries.


Excellente idée pour savoir si c'est ta circuiterie interne qui est responsable ou non, car l'extinction de la LED DSL signifie perte de la synchro = faiblesse énorme du signal par moments (ou parasitage monstre).
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

Messagepar gbperrin » 29 Oct 2006 20:33

J'ai connecté le Netopia directement sur le coupe-circuit B: j'ai les mêmes valeurs que si je le connecte sur la prise téléphonique.
Je pense qu'il y a un problème sur la ligne (aérienne sur environ 30m).
Je vais appeler bluewin demain et je vous tiens au courant.
GB Perrin
gbperrin
 
Messages: 5
Inscription: 28 Oct 2006 22:32

Messagepar Achille1er » 30 Oct 2006 09:11

Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar khardros » 04 Nov 2006 21:47

si pb de synchro récurrente avant d'appeler l'assistance de votre FAI faites les tests suivant :

> écarter les lamelles des filtres ADSL
> branchez le modem ADSL sur la prise téléphonique principale sans rallonge
> vérifiez absence de fax, modem, alarme téléphonique
> si + de 3 prises téléphonqiue , installez un filtre maitre en tête d'installation
> faites test en ne branchant que le modem sans téléphone
sinon tester avec un modem adsl d'un autre pour voir s'il se synchronise

NB : le chauffage au sol fait mauvais ménage avec les lignes téléphonique ADSL longeant les plynthes des mûrs ...
Khardros
Avatar de l’utilisateur
khardros
 
Messages: 5
Inscription: 04 Nov 2006 21:00

Messagepar Falkra » 04 Nov 2006 22:11

khardros a écrit:> écarter les lamelles des filtres ADSL
> branchez le modem ADSL sur la prise téléphonique principale sans rallonge


Bonsoir, attention à ne rien faire d'irréversible sur le filtre ;-)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar scaphoide » 05 Nov 2006 00:07

Falkra a écrit:
khardros a écrit:> écarter les lamelles des filtres ADSL
> branchez le modem ADSL sur la prise téléphonique principale sans rallonge


Bonsoir, attention à ne rien faire d'irréversible sur le filtre ;-)



Je pense que Khardros fait référence aux prises téléphoniques françaises dite "gigognes". Ces lamelles peuvent générer des mauvais contacts.

Notre ami gbperrin étant en suisse, le conseil n'a aucune valeur, les prises téléphoniques sont totalement différentes avec souvent dans les immeubles modernes du RJ11/12 ou RJ45 direct.
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)


Retourner vers Connexion (ADSL, Câble, Fibre optique, etc.)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités