Démarrage extrêmement long - Vista

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Démarrage extrêmement long - Vista

Messagepar impossible55 » 24 Déc 2009 11:17

Bonjour,

Lors du démarrage de windows vista sur vaio, le disque dur 'mouline' pendant environ 20min. durant lesquelles windows mail et iexplorer 'ne répondent pas' ou très lentement.
Est-il possible de savoir ce qui ralenti pareillement la machine, ce que 'fait' le disque dur?
Après cette période de démarrage, l'ordinateur fonctionne bien.
Merci de votre aide.

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar Hapax » 24 Déc 2009 12:23

salut
peut-être,dans un premier temps,voir ce qu'il y a dans le démarrage (msconfig) ?
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 10297
Inscription: 16 Juil 2008 09:45

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 24 Déc 2009 14:48

Voici ce qu'il y a au démarrage:
Windows Defender
Ad-Aware
Antivir
hpwuSchd HP
MobileMe
Adobe Acrobat
Adobe Reader and Acrobat
Java
Quicktime
iTunes
Uniblue Registry Booster
Système d'exploitation MS

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar Hapax » 24 Déc 2009 15:06

vire tout,sauf les 3 premiers,et redémarre...s'il n'y a pas de différence sensible c'est que çà vient d'ailleurs:
alors,voir ici pour épurer les services http://www.libellules.ch/astuces_vista_msc.php
quand même...20 mn :shock:
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 10297
Inscription: 16 Juil 2008 09:45

Re: Démarrage extrêmement long - Vista

Messagepar zinfonet » 24 Déc 2009 16:03

Salut , j'ai déjà posté un même problème,,, qq temps déjà..
Même chose... démarrage normal puis le dd mouline pendant 3 ou 4 mn puis le système continue normalement.
Je pense qu' il doit chercher qq dll ou autre, ou bien à voir avec le pagefile ou le système de restauration.. .... mais j'ai remarqué que cela se passe a différents moments du chargement système...
As tu la Side Bar? des fois que cette extension ralentisse le système avant son chargement ?
Á voir la suite... :learn:

zinfonet
Libellulien
Libellulien
 
Messages: 88
Inscription: 18 Juin 2003 07:01

Re: Démarrage extrêmement long - Vista

Messagepar Hapax » 24 Déc 2009 17:25

Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 10297
Inscription: 16 Juil 2008 09:45

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 24 Déc 2009 17:33

J'ai suivi toutes les instructions du site astuces vista et maintenant ma machine ne détecte plus le réseau wifi et windows est incapable de réparer. Quels services ont-ils une influence sur le réseau?

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar Hapax » 24 Déc 2009 18:31

Vérifier que toutes les dépendance du service WLan sont activées et démarrer manuellement le service WLAN
Image
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 10297
Inscription: 16 Juil 2008 09:45

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 25 Déc 2009 11:04

zinfonet a écrit:Salut , j'ai déjà posté un même problème,,, qq temps déjà..
Même chose... démarrage normal puis le dd mouline pendant 3 ou 4 mn puis le système continue normalement.
Je pense qu' il doit chercher qq dll ou autre, ou bien à voir avec le pagefile ou le système de restauration.. .... mais j'ai remarqué que cela se passe a différents moments du chargement système...
As tu la Side Bar? des fois que cette extension ralentisse le système avant son chargement ?
Á voir la suite... :learn:


Merci Zinfonet.
Non, je n'ai pas side bar.
Joyeuses fêtes.

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 25 Déc 2009 11:06

Hapax a écrit:Vérifier que toutes les dépendance du service WLan sont activées et démarrer manuellement le service WLAN
Image


Merci Hapax.
J'ai réussi à rétablir la connection, mais le problème subsiste.
La suggestion de zinfonet est intéressante, mais alors comment savoir ce qu'il cherche?

Joyeuses fêtes à tous.

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 25 Déc 2009 11:23

Bonjour,
Je viens de découvrir une application que je ne parviens pas à désinstaller: Daphne. Les fichiers restent dans Programmes et sont impossible à supprimer: pas d'autorisation!
Comment faut-il procéder pour la désinstallation. Je n'ai rien trouvé sur le net.
Merci

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar krz125 » 25 Déc 2009 16:05

Bonjour,
J'ai eu un problème similaire. J'en suis venu à bout avec "Revo Uninstaller" gratuit et efficace.
Amicalement,
Luc.
krz125

krz125
Libellulien Junior
Libellulien Junior
 
Messages: 223
Inscription: 06 Jan 2007 12:38

Re: Démarrage extrêmement long - Vista

Messagepar Hapax » 25 Déc 2009 18:20

impossible55 a écrit:Bonjour,
Je viens de découvrir une application que je ne parviens pas à désinstaller: Daphne. Les fichiers restent dans Programmes et sont impossible à supprimer: pas d'autorisation!
Comment faut-il procéder pour la désinstallation. Je n'ai rien trouvé sur le net.
Merci

clic droit sur le dossier Daphne>>propriété>>sécurité>>vérifie quel genre d'autorisation tu as,et modifie en conséquence
Revo Uninstaller est effectivement une bonne solution,mais si tu es déjà passé par la case classique de désinstallation de windows,tu peux tenter une éradication du dossier via Lockhunter
Vérifier également s'il y a des traces de ce programme dans le registre (démarrer>exécuter>regedit) :
-HKEY_CURRENT_USER\Software
-HKEY_LOCAL_MACHINE\SOFTWARE
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 10297
Inscription: 16 Juil 2008 09:45

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 30 Déc 2009 12:22

Merci, je crois m'être débarassé de Daphne, mais je ne trouve pas
HKEY_LOCAL_MACHINE\SOFTWARE

Est-ce un problème?

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 30 Déc 2009 12:33

Mille excuses, j'ai trouvé.
Merci.

Mais le problème des 20 min demeure, hélas.

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar Burma » 30 Déc 2009 15:02

Salut,
As tu fait une défragmentation récemment ?
Si non peut être qu'un scan disk ,suivi d'une nettoyage avec CCcleaner et une défragmentation lui ferait du bien.Je ne suis pas un grand spécialiste mais c'est ce que j'essayerai .

Attention ces opérations sont longues et même parfois trés longues et immobilisent ton PC
Windows 7 Premium 64 Bits/Firefox/Gdata/Ordinateur de bureau:Acer Emachine:EL 1840.4 GB DDR3/HD:500 GB/NvadiaGforce 315/
Avatar de l’utilisateur
Burma
Maître Libellulien
Maître Libellulien
 
Messages: 776
Inscription: 16 Juil 2009 18:48
Localisation: 75011

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 30 Déc 2009 15:15

Merci Burma,

J'utilise régulièrement MyDefrag, donc ce ne doit pas être le disque.

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 31 Déc 2009 10:35

Re-bonjour,

Alors, le savoir cumulé des libelluliens ne parvient-il pas à donner le moindre indice de trace de début de solution?

Ou alors sont-ce les bulles de champagne?

Ou le concours de celui qui a la meilleure évaluation?

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Re: Démarrage extrêmement long - Vista

Messagepar Falkra » 31 Déc 2009 10:41

Bonjour,

Les Vaio, made in Sony, sont lents, parce que Sony préinstalle 5000 applications qui tournent sous forme de services, dans leurs machines, ça + les programmes de l'utilisateur, sans compter un antivirus lourd (ça arrive), et vous avez une machine lente.
20 minutes, c'est beaucoup, mais ça peut être à peu près n'importe quoi. Jette un oeil ici (si ce n'est pas fait) :
http://www.libellules.ch/tuto_pc_rame.php
Quand ça bloque 20 minutes, on peut plutôt penser à un timeout (genre carte réseau ou driver de couche réseau ou sécurité, un driver haut placé). Sans doute quelque chose lié au matériel ou pas loin. Cela ne veut pas dire une panne, pas de panique.
Si ça "mouline" comme tu dis alors que tu as déjà le bureau, c'est logiciel (500 trucs, driver, malware ?), si c'est avant de voir le bureau, c'est au niveau drivers et matériel, de toute façon.

Daphne, ou autre programme, si ça ne se désinstalle pas, le plus simple après avoir tout essayé, c'est de réinstaller par dessus, en écrasant : un nouveau désinstallateur tout propre sera créé. Si le programme n'a pas de désinstallateur, virer les fichiers et clés de registre (on te renseignera : gaffe si les clés sont hors des rubriques "software") des différentes ruches de la base de registre.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25419
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Démarrage extrêmement long - Vista

Messagepar impossible55 » 31 Déc 2009 10:52

Merci Falkra,

J'ai enlevé tous les trucs sony, rien n'y fait.
Antivir comme antivirus comme tu suggère.
Ca ralenti après le bureau, donc logiciel?
J'avais effectivement réinstallé Daphne comme tu l'indique.

A présent je vais m'attaquer au tuto. Merci.

impossible55
Libellulien Junior
Libellulien Junior
 
Messages: 406
Inscription: 25 Sep 2005 16:45
Localisation: lausanne

Suivante

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités