derniere bonne configuration connue

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

derniere bonne configuration connue

Messagepar gg4855 » 13 Déc 2008 18:27

Bonjour,

J'ai eu deux problèmes dont un a été résolu.
1) Lors d'une mise à jour AVG 8 m'a effacé un fichier dll. Le service technique d' AVG m'a réparé ce dommage. Problème résolu. :-D

2) Second problème : quand je démarre, ma cession s'ouvre, les prgs semblent s'ouvrirent dans la barre près de l'horloge. Puis c'est tout, cela se fige.

Je redémarre avec F8, dernière bonne configuration connue (derniers paramètres fonctionnels) et XP fonctionne. :oops:

J'ai fait une réparation avec le cd XP familiale.
certains fichiers semblent impossible à ré-intaller.
Bref, je n'ai pas résolu le problème.

Je me suis servi de la console de réparation : CHKDSK C: /P/R, FIXBOOT, BOOTCFG /QUERY (ne fonctionne pas).
Je n'ai rien résolu.

En "mode sans échec", j'ai effectué une restauration 3 jours avant.
Pas de résultat.

Si j'arrive à faire fonctionner XP avec "la dernière bonne configuration connue",
où se trouvent ces "derniers paramètres connus"

:roll:
Avatar de l’utilisateur
gg4855
 
Messages: 44
Inscription: 12 Déc 2008 17:26
Localisation: CH 3960 Sierre

Re: derniere bonne configuration connue

Messagepar blueway » 21 Déc 2008 23:40

Bonjour,

Je vois que personne ne t'a répondu.
Tu parles d'Avg anti-virus ou anti-spyware ?
Pour les couacs survenus chez Avg dernièrement avec leur antivirus, tu es sûre qu'il ont réparé le système ?
Il y a eu 2 pépins, un fichier.dll, puis encore le Flash player, regardes ici :
http://kerio.probb.fr/actualite-informa ... -t3004.htm
http://kerio.probb.fr/actualite-informa ... -t3020.htm

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: derniere bonne configuration connue

Messagepar gg4855 » 22 Déc 2008 09:55

Il s'agit de la suite AVG 8 (achetée)

On-ils réparé ? Je l'espère...

Des problèmes subsistent :

1) Je n'ai plus de son, ni d'icone son dans la barre de démarrage.

2) Dès que la "dernière bonne installation connue" est lancée, une fenêtre "Fichiers nécessaires" apparaît :
" Le fichier "SynTP sys" de Synaptics Driver Installation Disk est nécessaire - Entrez le chemin d'accès du fichier puis cliquez sur OK -
"Copiez le fichier à partir de :"
(je ne trouve pas le fichier)

Puis :
"Si vous annulez maintenant, Windows ne fonctionnera peut-être pas correctement, voulez vous vraiment annuler?"
Je clique "Oui"

Et je travaille avec appréhension, sur ma cession.

:(


(J'ai déjà laissé une question pour ces 2 problèmes sur ce forum)
Dernière édition par gg4855 le 22 Déc 2008 14:42, édité 1 fois.
Avatar de l’utilisateur
gg4855
 
Messages: 44
Inscription: 12 Déc 2008 17:26
Localisation: CH 3960 Sierre

Re: derniere bonne configuration connue

Messagepar chermositto » 22 Déc 2008 14:30

bonjour. C'est un portable ? Vous avez essayé de réinstaller les drivers de Synaptic ?
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: derniere bonne configuration connue

Messagepar gg4855 » 22 Déc 2008 14:46

C'est un portable HP Pavilion dv 8000.

je ne peux pas installer le driver Synaptics car en fin d'installation une fenêtre "Grave"s'ouvre :
"Failed to delete old ini files"

:cry:
Avatar de l’utilisateur
gg4855
 
Messages: 44
Inscription: 12 Déc 2008 17:26
Localisation: CH 3960 Sierre

Re: derniere bonne configuration connue

Messagepar blueway » 23 Déc 2008 21:32

Rebonjour,
Ne serait-ce pas le fameux fichier user32.dll qui manque ?
bluewaxy
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: derniere bonne configuration connue

Messagepar gg4855 » 24 Déc 2008 15:12

je l'ai dans C\Windows\system32
Avatar de l’utilisateur
gg4855
 
Messages: 44
Inscription: 12 Déc 2008 17:26
Localisation: CH 3960 Sierre

Re: derniere bonne configuration connue

Messagepar Falkra » 24 Déc 2008 15:17

aloes a écrit:Rebonjour,
Ne serait-ce pas le fameux fichier user32.dll qui manque ?
bluewaxy


Sans, tu ne démarres pas. ;)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: derniere bonne configuration connue

Messagepar gg4855 » 24 Déc 2008 18:36

je démarre mais xp fige en bout de course.
pour ne pas figer, je dois demarrer avec la dernière bonne configuration...

:shock:
Avatar de l’utilisateur
gg4855
 
Messages: 44
Inscription: 12 Déc 2008 17:26
Localisation: CH 3960 Sierre

Re: derniere bonne configuration connue

Messagepar blueway » 25 Déc 2008 21:41

Je pense que c'est quand-même une conséquence de la bourre d'Avg.
Tu dis qu'ils ont réparé l'erreur sur ton PC, mais comment ils ont fait ?
blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: derniere bonne configuration connue

Messagepar gg4855 » 26 Déc 2008 09:31

Je pense que tu as raison, d'autant qu'AVG a de nouveau un problème : il n'a plus de composant actif...

:?

=======================
Voici mes échanges avec AVG :

On Sun Nov 30 20:43:56 CET 2008, :

> > License type: Commercial
> > Product title: Internet Security
> > Number of licenses: n/a
> >
> > OS: XP
> > Service pack: n/a
> > Program version: 8.0
> > Area: Bouclier résident
> > Issue: Infection
> > Issue description:

> > Bonjour,
> > problème avec user32.dll
> > je crois avoir partiellement suivi la procédure 1574 de votre Faq (les 4 commandes : disable avgMfx86 etc..?)
> >
> > j'ai téléchargé AVG 8. build 200 (25.11.2008)
> > 2 erreurs apparues :
> > Erreur : Echec de l'opération fichier avgldx86.sys: lancement du service
> > Error 0x800700b7
> > restauration:
> > Erreur: Echec de l'opération fichier avgldx86.sys: lancement du service Error 0x800700b7
> >
> > Country: SWITZERLAND

---------------------------------------
Bonjour Madame, bonjour Monsieur,
pour faire suite à votre mail.

1/ Veillez à modifier les paramètres d'affichage de l'explorateur de
fichiers de Windows, afin d'afficher les fichiers et dossiers cachés.
Pour cela, ouvrez l'explorateur de fichiers (double-clic sur 'Poste de
travail'), menu 'Outils', 'Options des dossiers...',
Onglet 'Affichage', cochez 'Afficher les fichiers et dossiers cachés'
et 'Afficher le contenu des dossiers système'.

Merci de nous envoyer une copie de votre fichier log d'installation
AVG.
Afin de me le faire parvenir, merci de le rechercher à l'aide de la
procédure suivante:
- Cliquez sur "Démarrer" puis sur "Exécuter"
- Inscrivez ensuite: %Temp% et cliquez sur [Ok]
- Recherchez le fichier "avg8inst.log"
- Merci de me le faire parvenir pour analyse.

2/ Merci de suivre la procédure Analyse Hijackthis fournie en pièce
jointe.


A votre disposition et excellente journée.

David XXXX
Support Technique
AVG France

AVG Antivirus, votre meilleure protection contre les virus !
Retrouvez-nous sur notre site Internet http://www.avgfrance.com

=====================

Bonjour Madame, bonjour Monsieur,
pour faire suite à votre mail.

1/
Au préalable, merci de procéder à une sauvegarde de la base de
registre.

Pour effectuer une sauvegarde de la base de registre :
Dans le menu démarrer> Exécuter…> tapez REGEDIT. Validez.
Dans la nouvelle fenêtre, rendez vous dans le menu Fichier> Exporter.
Sélectionnez ‘Tout’, saisissez un nom du type ‘sauvegarderegistredate’
Cliquez sur Enregistrer.

Identifiez les lignes qui apparaissent en rouge dans le fichier html
joint.
Veuillez, s’il vous plait, relancer HiJackThis.
Cliquez sur 'Do a system scan only' et cochez dans HiJackThis les
lignes préalablement identifiées en rouge dans le fichier html.
Puis cliquez sur le bouton ‘Fix Checked’ dans HiJackThis.

(Attention, dans HijackThis ne cochez que les lignes que j’ai marqué
en rouge dans le fichier html ... toute mauvaise manipulation pourrait
causer la défaillance de certains de vos logiciels, voire de votre
système d’exploitation !)

2/
Veuillez s'il vous plaît suivre la procédure Ccleaner.pdf en pièce
jointe .

3/
Merci de procéder à une réparation de votre logiciel.

Veuillez s’il vous plait télécharger la dernière version d’AVG à
l’adresse : http://telechargement.avgfrance.com
Merci de cliquez sur le lien Anti-Virus AVG 8.0 (le même fichier
d'installation sert pour toutes les éditions d'AVG)
Sur la page suivante, cliquez sur AVG 8.0 pour Windows
Lorsque votre navigateur vous invite à enregistrer ou télécharger le
fichier, merci de l'enregistrer sur votre ordinateur.
Une fois le fichier complètement téléchargé, exécutez-le depuis votre
disque dur.
Exécutez le programme d’installation préalablement téléchargé en
double cliquant dessus.
Lors de la fenêtre de choix de type d’installation, veuillez
sélectionner Réparer l’installation.

A la fin de votre installation effectuez les mises à jour.


A votre disposition et excellente journée,

Mikael XXXXX
Support Technique
AVG France

=======================

Bonjour Madame, bonjour Monsieur,
pour faire suite à votre mail.

Si vous devez démarrer windows en passant par F8 c'est que votre
système d'exploitation est abimé.

Merci de procéder à une réparation de votre windows.

A votre disposition et excellente journée.

David XXXXX
Support Technique
AVG France

================================
Nouvelle question à AVG :

Je n'ai plus de composant actif dans AVG 8.

================================
Bonjour Madame, bonjour Monsieur,
pour faire suite à votre mail.

Merci de procéder à une réparation de votre logiciel.

Veuillez s’il vous plait télécharger la dernière version d’AVG à
l’adresse : xxxxx
(...)
veuillez sélectionner Réparer l’installation.

A la fin de votre installation effectuez les mises à jour.

A votre disposition et excellente journée.

=====================
Réponse à AVG :
Je n'ai pas de résultat
=====================
Bonjour Madame, bonjour Monsieur,
pour faire suite à votre mail.

1/ CE PROGRAMME ( avgremover32.zip)PERMET DE COMPLETEMENT DESINSTALLER AVG 8.0
PRENEZ SOIN D'UTILISER CE LOGICIEL SOUS L'AUTORITE DU PERSONNEL D'AVG

Merci d'enregistrer tous les documents en cours.
Fermez toutes les applications actuellement ouvertes (navigateurs,
logiciels de messagerie, etc)
ATTENTION, le logiciel redémarrera votre ordinateur, SANS préavis !

Merci d'extraire le fichier joint dans un répertoire vide, de votre
choix.
Exécutez le fichier avgremover.exe en double-cliquant dessus.
Redémarrez votre ordinateur.

2/ Afin d'installer (ou réinstaller) AVG, il suffit de vous munir du fichier d'installation d'AVG.

==================
Réponse à AVG :

Pas d'amélioration.
==================

Attente de la réponse d'AVG...
==================
++++++++++++++++++++++++++++++
Je pense qu'avec tous ces problèmes :

1) plus de son, ni d'icone son dans la barre.
2) AVG 8, inactif
3) Obligation de F8, dernière bonne configution connue, pour faire fonctionner XP.
Je vais devoir songer à ré-installer XP, après avoir sauvegardé, codes, documents etc... (si tu le penses également, y aurait-il une bonne procédure pour bien ré-installer ?)

:king:
Avatar de l’utilisateur
gg4855
 
Messages: 44
Inscription: 12 Déc 2008 17:26
Localisation: CH 3960 Sierre

Re: derniere bonne configuration connue

Messagepar blueway » 26 Déc 2008 23:57

Il faut sauvegarder tous tes documents sur des supports externes (CD, DVD, clés USB, disque dur externe), peut-être tu l'as déjà fait.
Ensuite tu désinstalles et réinstalles Windows.
Essayes d'opter pour un autre antivirus et antispyware. Dans le gratuit, tu as par exemple, Antivir qui est assez fiable que tu peux compléter avec Malwarebytes, par exemple. Avec ça tu seras certainement plus tranquille qu'avec Avg.

Bonne chance.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19

Re: derniere bonne configuration connue

Messagepar gg4855 » 27 Déc 2008 12:13

Je viens de réinstaller XP.
Tout est évidemment redevenu "normal".
AVG ne doit pas être dans ses petits souliers, vu le nombre de clients qu'ils ont du mettre dans la panade.
Merci pour tes conseils.

:wink:
Avatar de l’utilisateur
gg4855
 
Messages: 44
Inscription: 12 Déc 2008 17:26
Localisation: CH 3960 Sierre

Re: derniere bonne configuration connue

Messagepar blueway » 27 Déc 2008 23:07

Oui, ça doit être assez gigantesque. En tout ils ont perdu bien des adeptes. Une erreur, ça peut arriver partout, mais 2 ou 3 de suite..ça fait un peu trop.
Contente que ton problème soit enfin réglé.
Bon dimanche.

blueway
blueway
Maître Libellulien
Maître Libellulien
 
Messages: 536
Inscription: 02 Fév 2008 16:19


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités