Des problèmes bizarre

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Des problèmes bizarre

Messagepar Hunter89 » 21 Déc 2007 08:22

Salut,



(Je poste ici je ne savais pas trop ou le mettre d'autre)


Alors voilà ya a peu près 2 mois j'ai acheter un Pc a mon voisin, a 450 Frs

AMD Athlon(tm) XP 2600+
1.91Ghz, 1 Go de RAM
GeForce2 MX 100/200 64 MB
Windows XP Edition Familiale avec toutes les mises a jours


Dès que je l'ai eu je l'ai formater avec mon CD XP, la tous allais bien pendant 1 mois je pense ensuite ca commencais a trop ramer et un peu buger, alors ya deux semaines j'ai decider de reformater a nouveau, et la ca bug de nouveau et pire que avant, juste quand j'ouvre un programme ca me fais des fois presque planter internet explorer. J'avais un antivirus Avast je me suis dis ben peut etre ca vient de la alors j'avais decider de l'enlever et etre sans protection et la ca c'est calmer mais la ca recommence ca rebug j'ai des ralentissements, etc...


De quoi ca pourrait venir ? Quelle solution je peux faire ? Analyse antivirus ? Je suis sur et certain a 200% que j'en ai pas je sais comment les eviters, je telecharge pas des betises, etc...

J'ai entendu parler d'une "pate" a mettre sur le processeur ou quelque chose comme ca peut etre que ca aiderait ? Nettoyer l'interieur ?


Merci de votre aide :P
Avatar de l’utilisateur
Hunter89
Libellulien
Libellulien
 
Messages: 53
Inscription: 20 Juil 2007 00:53
Localisation: Planète bleue en ruine pour cause d'un virus mortel nommé : Humanité

Messagepar byp » 21 Déc 2007 08:52

Salut à toi,
D'abord ce serait bien de savoir quels sont les programmes qui "bugent" ou plantent.
C'est peut-être un problème de matériel informatique et non pas de logiciels.

Quant à la "pâte" je pense que tu as entendu parler de la pâte thermique. Et crois-moi, à ce stade c'est déjà trop tard... Si il n'y en avait pas, avant, ton processeur et/ou la carte mère aurait probablement déjà crammé depuis longtemps. Si tu veux toutefois vérifier, sois extrêmement prudent de ne pas endommager les "pics" du processeur et le socle. Surveille les températures

Pour ce qui est du nettoyage antivirus tu as le choix entre de nombreux sites gratuits, mais pas toujours au top. As-tu fait les bons réglages ?

Un nettoyage à l'intérieur du PC ? Au moins ça ne fera pas de mal, mais pas trop d'amélioration, voire aucune à moins que le(s) ventilo(s). Sois hyper doux et prudent, ces petites bêtes n'aiment pas qu'on les secoue...

Donne des détails et tiens nous au courant.
Bonne chance
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 4099
Inscription: 08 Aoû 2007 08:00
Localisation: Genève

Messagepar Hunter89 » 21 Déc 2007 08:59

Merci pour ta reponse, c'est le Pc en general qui bug, la premiere fois que j'ai formater c'est parfait mais dès la deuxieme j'ai deja remarquer que c'etais moin bien que la premiere et j'ai formater exactement de la meme maniere...


C'est au faites il est des fois long, j'ouvre juste un nouvelle onglet et ca me prend 20 secondes, ou je ferme un prog etc...


Par contre j'ai eu plusieurs plantage du Pc ou j'etais obliger de l'eteindre manuellement (c'etais sur Wolrd of Warcraft) Probleme de serveur....


Ca peux venir ca ? Aussi une autre fois j'ai brancher ma webcam le Pc a freezer...



Edit : J'ai meme supprimer mon fond d'écran et j'ai mis le skin Windows 98 mais bon ca change pas grand chose...


Edit 2 : --_--" j'ai peut etre trouver le probleme

http://img265.imageshack.us/img265/1271/37957650cw6.jpg
Avatar de l’utilisateur
Hunter89
Libellulien
Libellulien
 
Messages: 53
Inscription: 20 Juil 2007 00:53
Localisation: Planète bleue en ruine pour cause d'un virus mortel nommé : Humanité

Messagepar pit32 » 21 Déc 2007 16:05

Bonjour,

:arrow: Verifie les taux d'occupation CPU de tes processus dans le gestionnaire de tâches et dis nous ce qu'il en est.
:arrow: Verifie par la même occasion l'occupation de ta mémoire.

Si tu vien d'installer Windows aprés un formatage, la fragmentation du disque ne sera pas une piste potable.

:arrow: As-tu eu le fameux "ecran bleu" ? Si oui, souvent ?

-Aurais-tu touché au prioritées CPU ?
-Aprés désinstallation de Avast, les performances se sont'elle nettement améliorées ?

* Même si tu semble accorder a la securité l'importance qui lui est dûe, je poste tout de même le lien de cet excelent site qu'est http://www.malekal.com
Avatar de l’utilisateur
pit32
Libellulien Junior
Libellulien Junior
 
Messages: 323
Inscription: 28 Nov 2007 15:08

Messagepar roro » 21 Déc 2007 17:49

Salut, Hunter89

Je pense déjà qu'il faudrait faire un petit Scan Disk ?

Amicalement roro
L'homme absurde est celui qui ne change jamais.
roro
Libellulien Junior
Libellulien Junior
 
Messages: 412
Inscription: 07 Nov 2003 20:08
Localisation: Genève

Messagepar Falkra » 21 Déc 2007 19:11

Ca rame vraiment beaucoup ?

Si oui, poste un log hijackthis, avast est devenu laxiste.
Tuto si besoin (et lien v2.0.2) : http://www.libellules.ch/poster_log_hijackthis.php
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Hunter89 » 21 Déc 2007 22:12

J'ai fais une défragmentation, un scan disque, nettoyage cava deja beaucoup mieux il me semble je poste quand meme le rapport.


Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 22:14:36, on 21.12.2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16574)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
c:\program files\fichiers communs\logitech\lvmvfm\LVPrcSrv.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\Windows Live\Messenger\usnsvc.exe
C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WLLoginProxy.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Windows Media Player\wmplayer.exe
C:\Program Files\WinRAR\WinRAR.exe
C:\DOCUME~1\Solidius\LOCALS~1\Temp\Rar$EX00.313\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.ch/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Fichiers communs\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Program Files\Google\GoogleToolbarNotifier\2.1.615.5858\swg.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\Program Files\Skype\Toolbars\Internet Explorer\SkypeIEPlugin.dll
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {6E32070A-766D-4EE6-879C-DC1FA91D2FC3} (MUWebControl Class) - http://www.update.microsoft.com/microso ... 6592773593
O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.6.0) - http://javadl-esd.sun.com/update/1.6.0/ ... 586-jc.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\FICHIE~1\Skype\SKYPE4~1.DLL
O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe
O23 - Service: Logitech Process Monitor (LVPrcSrv) - Logitech Inc. - c:\program files\fichiers communs\logitech\lvmvfm\LVPrcSrv.exe
O23 - Service: LVSrvLauncher - Logitech Inc. - C:\Program Files\Fichiers communs\Logitech\SrvLnch\SrvLnch.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Remote Packet Capture Protocol v.0 (experimental) (rpcapd) - CACE Technologies - C:\Program Files\WinPcap\rpcapd.exe

--
End of file - 5260 bytes



Merci pour vos réponses
Avatar de l’utilisateur
Hunter89
Libellulien
Libellulien
 
Messages: 53
Inscription: 20 Juil 2007 00:53
Localisation: Planète bleue en ruine pour cause d'un virus mortel nommé : Humanité

Messagepar pit32 » 21 Déc 2007 22:47

-Et chkdsk a trouvé des erreurs?
-Ton disque etait serieusement fragmenté?
Ce serait etonnant...

-As-tu verifié les taux CPU de tes process ?

Ton rapport a l'air propre, je remarque juste un service de capture de paquets qui tourne. WinPcap ?

Cela dit, attend l'avis des experts 8)
Avatar de l’utilisateur
pit32
Libellulien Junior
Libellulien Junior
 
Messages: 323
Inscription: 28 Nov 2007 15:08


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités