Désinstaller explorer V7 (résolu)

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Désinstaller explorer V7 (résolu)

Messagepar greg_rais » 20 Jan 2007 16:06

Hello à tous,

Voili voilou, pour ceux qui me connaissent j'ai encore un souci avec joli papa. lol

Bref, sa version d'explorer 7 a rencontré un problème à cause d'adobe. Bref on m'a dit que la solution consistait à désinstaller explorer 7 et que la version explorer viendrait automatiquement. J'ai quelques doutes. Aussi je m'en remets à vous.

Comment faire pour lui réinstaller explorer 6? Je précise que joli papa a XP familial SP2.

Merci d'avance

Greg
Dernière édition par greg_rais le 22 Jan 2007 08:38, édité 1 fois.
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel

Messagepar poustache » 20 Jan 2007 17:07

Hello Greg,

Je pense que Zouli-Papa devrait simplement aller dans le panneau de configuration, puis "Ajout/suppression de programme" et pour finir, rechercher "Windows Internet Explorer 7" et cliquer sur le bouton de désintallation. :)

Sauf erreur, la version 6 devrait revenir sans autre, mais pour ma part, pas testé. :?:
Il n'y a jamais de problème mais que des solutions... OUI; MAIS LESQUELLES
Avatar de l’utilisateur
poustache
Libellulien
Libellulien
 
Messages: 84
Inscription: 15 Avr 2006 03:32
Localisation: Le plus souvent derrière l'écran

Messagepar greg_rais » 20 Jan 2007 20:00

Hello,

Merci pour ta réponse.

Oki cela confirme ce que l'on m'avait dit.

Bon en gros je désinstalle explorer V7 et puis après? Je redémarre j'imagine.

Bon vais tenter la chose et te tiens au courant. Cela nous fera une expérience à partager. lol

Merci.
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel

Messagepar poustache » 20 Jan 2007 20:59

Je pense que le redémarrage est requis pour que IE 6 revienne dans la configuration de départ.

Effectivement, cette expérience sera sympa à partager et comme celà, nous mourrons moins idiots. :lol:

A bientôt
Il n'y a jamais de problème mais que des solutions... OUI; MAIS LESQUELLES
Avatar de l’utilisateur
poustache
Libellulien
Libellulien
 
Messages: 84
Inscription: 15 Avr 2006 03:32
Localisation: Le plus souvent derrière l'écran

Messagepar greg_rais » 22 Jan 2007 08:41

Hello,


Voili voilou, alors l'opération "désinstallation explorer V7" est un succès. En fait après avoir supprimé ce parasit (lol) XP a demandé tout seul comme un grand si il devait redémarrer! Une fois cette opération effectuée, explorer 6 attendait patiemment sur le bureau d'être ouvert. Et tout fonctionne.

Bref, je ne sais pas ce que vous en pensez mais explorer 7 m'apparaît comme une belle source de problèmes. non?

Encore merci pour votre précieuse et salvatrice.

Greg
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités