Dysfonctionnement son.

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Dysfonctionnement son.

Messagepar krz125 » 10 Aoû 2009 07:50

Impossible d' installer sur XP Professional le contrôleur SM BUS.
Il semble que ce soit la cause d'un disfonctionement du son. Tout fonctionne correctement mais si je veux utiliser Skype ou VOIPWise pour tél avec un tel USB je dois modifier les propriétés audio de mon PC.
En bref le son passe entièrement par les hauts parleurs ou par le tél USB.
Skype et VOIP-Wise sont configurés pour le tél USB mais sans effet si les propriétés audio ne le sont pas également. C'est l'un ou l'autre.
Ce n'est pas primordial mais j'aimerais en connaître la raison.
Merci d'avance.
krz125
Libellulien Junior
Libellulien Junior
 
Messages: 238
Inscription: 06 Jan 2007 12:38

Re: Disfonctionnement son.

Messagepar Falkra » 10 Aoû 2009 08:46

Bonjour, ce contrôleur fait partie de la carte mère et d'ordinaire les drivers sont sur le cd fourni, ou à télécharger chez le contrsuteurs, pas en tant que "contrôleur SM BUS" mais dans un pack de drivers chipset (par exemple pour du nForce).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Disfonctionnement son.

Messagepar krz125 » 10 Aoû 2009 11:23

Les drivers sont effectivement sur le disque dell fourni mais l'installation échoue. J'ai essayé via ma-config.com mais je n'y arrive pas.
Il manque toujours une dll pour continuer l'installation. Quand je trouve la dll manquante dans la cache il m'en demande une autre et ainsi de suite.
Je sais que si je reformate, j'arriverai à la solution, mais je préfèrerais éviter cette solution trop radicale et qui demande pas mal de temps.
Merci d'avance
Luc
krz125
krz125
Libellulien Junior
Libellulien Junior
 
Messages: 238
Inscription: 06 Jan 2007 12:38

Re: Disfonctionnement son.

Messagepar Falkra » 10 Aoû 2009 12:58

Poste le nom de la DLL concernée stp, avec un peu de pot on trouvera. :-D
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Disfonctionnement son.

Messagepar Revjones » 10 Aoû 2009 14:43

krz125 a écrit:Les drivers sont effectivement sur le disque dell fourni mais l'installation échoue. J'ai essayé via ma-config.com mais je n'y arrive pas.
Il manque toujours une dll pour continuer l'installation. Quand je trouve la dll manquante dans la cache il m'en demande une autre et ainsi de suite.


Il semble qu'il ne trouve pas le répertoire contenant la totalité des DLL nécessaires. Celles-ci doivent normalement se trouver dans le répertoire d'origine du pilote, si celui-ci n'est pas compressé. Si c'est le cas, décompresses le tout dans un répertoire temporaire facile d'accès et pointe vers ce répertoire lors de l'installation du pilote, à laquelle tu peux accéder via le gestionnaire de périphériques, bouton "mettre le pilote à jour" (de mémoire). Dans la plupart des cas c'est suffisant.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Re: Dysfonctionnement son.

Messagepar krz125 » 11 Aoû 2009 08:09

Nouveau refus, il me demande maintenant sthda.sys
Luc
krz125
krz125
Libellulien Junior
Libellulien Junior
 
Messages: 238
Inscription: 06 Jan 2007 12:38


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités