DLL systeme user32.dll a été repositionnée en memoire

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

DLL systeme user32.dll a été repositionnée en memoire

Messagepar sayuiki » 30 Aoû 2007 17:26

Bonjour,

peut-être que ce pb a été traité ...mais pr mon cas j'ai pas encore trouvé de solution

voilà le message que je reçois lorsque je veux installer un nouveau logiciel ou lancé la calculette

"La DLL systeme user32.dll a été repositionnée en memoire. L'application ne s'executera pas correctement (sans blague). Le repositionnement a été fait car la DLL. C:\Windows\system32\SHELL32.dll occupait une zone d'adresse reservée pour les DLL systeme de Windows NT. Le vendeur ayant fourni le DLL doit etre contacté pour obtenir une nouvelle."

Alors j'ai essayé pas mal de trucs trouvés dans des forums:
-desinstaller KB925902 -> n'existe pas chez moi
-carte audio REALtech -> j'en ai pas
-intaller le KB935448 -> ras

précision :

j'utilise un patch ki change mon xp en thème vista
j'ai installer active Sync 4.5 pr mn PDA et je crois que c'est à partir de ce moment que ça a commencé

je suis preneur de solution

Merci
sayuiki
 
Messages: 1
Inscription: 30 Aoû 2007 11:40

Messagepar seawolves2006 » 30 Aoû 2007 17:50

salut

tu as essayé de faire une restauration systeme
et avant fait un demarrage en mode sans echec pour voir ce qu'il se passe

et apres fait une restauration systeme

as tu installé le theme vista et le active sync puis tu as redemarré?
Que les dieux de l'informatique soient avec vous!!!
Avatar de l’utilisateur
seawolves2006
Libellulien Junior
Libellulien Junior
 
Messages: 150
Inscription: 09 Aoû 2006 09:41
Localisation: meurthe et moselle

Messagepar Falkra » 30 Aoû 2007 19:53

Bonjour, voici quelques pistes fructueuses en parallèle : http://www.libellules.ch/phpBB2/prb-calculette-win-t24281.html

(n'oubliez pas le recherche du forum, ceci a été trouvé en recherchant "dll repositionnée" et "tous les termes"). :wink:
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar seawolves2006 » 30 Aoû 2007 22:03

je pense que le probleme est le theme vista que tu as installé d'apres de ce que je viens de lire sur le propsé par Falkra fait un restauration du systeme si tu peux et tous va rentrer dans l'ordre ùais pas une déinstallation il effacera pas les dll et prog qu'il a installé
Que les dieux de l'informatique soient avec vous!!!
Avatar de l’utilisateur
seawolves2006
Libellulien Junior
Libellulien Junior
 
Messages: 150
Inscription: 09 Aoû 2006 09:41
Localisation: meurthe et moselle


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités